none
Al poner credenciales de dominio salta que para conectarme en remoto tengo que tener permisos en escritorio remoto RRS feed

  • Pregunta

  • Al poner credenciales de dominio salta que para conectarme en remoto tengo que tener permisos en escritorio remoto.

    Pero tras pasar unos minutos me deja acceder sin problemas.

    Tengo configurados 2 servidores de DNS integrados con AD y con el rol de DHCP en fail over, un servidor de NAT todos windows server 2012 R2 y un cliente con Windows 10. Todo virtualizado con HYper-V en una maquina fisica con Windows 10 Pro

    Si pongo las credenciales de Administrador me deja acceder nada mas pedir credenciales pero para el usuario creado en AD no me deja salta el error comentado y tras unos minutos ya me deja.

    La maquina cliente está en el dominio el servidor DHCP le está entregando la I.P. y el usuario y maquina están creadas en directorio activo en sus respectivas carpetas creadas con la configuracion del AD, no he creado ninguna GPO u OU.

    Agradeceré vuestra ayuda.


    Un saludo, Mariano Mesa

    miércoles, 8 de noviembre de 2017 17:24

Respuestas

Todas las respuestas

  • Hola Mariano, para poder conectarse a un Controlador de Dominio por Escritorio Remoto, sin ninguna configuración adicional, hay que pertenecer al grupo Administradores

    Si no es así, entonces hay que hacer configuraciones adicionales, desde pertenecer al grupo Usuarios de Escritorio Remoto, hasta permitir el inicio de sesión interactivo

    Dejo unos enlaces sobre el tema

    Remote Desktop: Permitir a Usuarios Conectarse a un Controlador de Dominio | WindowServer
    https://windowserver.wordpress.com/2014/10/15/remote-desktop-permitir-a-usuarios-conectarse-a-un-controlador-de-dominio/

    Remote Desktop: Permitir a Usuarios Normales Utilizar las Heramientas Administrativas en Controlador de Dominio | WindowServer
    https://windowserver.wordpress.com/2014/10/22/remote-desktop-permitir-a-usuarios-normales-utilizar-las-heramientas-administrativas-en-controlador-de-dominio/

    Remote Desktop: Limitar a un Usuario Normal las Herramientas Administrativas que Puede Utilizar | WindowServer
    https://windowserver.wordpress.com/2014/10/29/remote-desktop-limitar-a-un-usuario-normal-las-herramientas-administrativas-que-puede-utilizar/

     


    Guillermo Delprato
    Buenos Aires, Argentina
    El Blog de los paso a paso

    MVP - MCSE - MCSA2012
    MCITP: Enterprise Administrator / Server Administrator
    MCTS: Active Directory/Network Configuration/Applications Configuration/Server Virtualization/Windows 7 Configuration/Windows 7 & Office 2010 Deployment/Vista Configuration

    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.

    miércoles, 8 de noviembre de 2017 18:05
  • Hola Guillermo,

    Muchas gracias por los aportes, me servirán mucho para mis estudios.

    Por otro lado, comentarte que me salta el mensaje cuando me conecto con mi máquina cliente al dominio en la red local de los equipos, por eso me parece tan extraño y no logro entender porque eso ocurre.


    Un saludo, Mariano Mesa

    jueves, 9 de noviembre de 2017 19:28
  • Esta última pregunta no la comprendo :(

     


    Guillermo Delprato
    Buenos Aires, Argentina
    El Blog de los paso a paso

    MVP - MCSE - MCSA2012
    MCITP: Enterprise Administrator / Server Administrator
    MCTS: Active Directory/Network Configuration/Applications Configuration/Server Virtualization/Windows 7 Configuration/Windows 7 & Office 2010 Deployment/Vista Configuration

    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.

    jueves, 9 de noviembre de 2017 21:12
  • Es la misma pregunta. quizás no me haya explicado bien.

    Me encuentro con el problema al conectar al dominio local desde me maquina cliente, salta el mensaje que necesito permisos en escritorio remoto para conectarme en remoto, cuando estoy conectando en la misma red.

    Maquina cliente I.P: 192.168.100.12

    Controlador de dominio Primario I.P: 192.168.100.1

    Controlador de Dominio Secundario I.P: 192.168.100.2

    Servidor NAT I.P.: 192.168.100.10

    Estando en red local 192.168.100 arranco mi maquina cliente 19.168.100.12 y cuando me pide credenciales introduzco el usuario creado en directorio activo y el controlador de dominio 192.168.100.1 devuelve que necesito permisos en escritorio remoto para conectarme en remoto, pero la conexión se está produciendo en la red local.

    En resumen es eso:

    Al conectar con un equipo al dominio desde la red interna salta un error informando que para conectarse en remoto debes tener permiso en escritorio remoto y no deja conectarse.


    Un saludo, Mariano Mesa


    jueves, 9 de noviembre de 2017 22:36
  • Y sí, por supuesto, es lo esperable :)

    A Escritorio Remoto le da exactamente lo mismo si entras desde el exterior o estás en la red interna

     


    Guillermo Delprato
    Buenos Aires, Argentina
    El Blog de los paso a paso

    MVP - MCSE - MCSA2012
    MCITP: Enterprise Administrator / Server Administrator
    MCTS: Active Directory/Network Configuration/Applications Configuration/Server Virtualization/Windows 7 Configuration/Windows 7 & Office 2010 Deployment/Vista Configuration

    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.

    viernes, 10 de noviembre de 2017 11:01
  • Si, estoy desde la red interna, no hay configurado RDP.

    Un saludo, Mariano Mesa


    • Editado Mariano Mesa viernes, 10 de noviembre de 2017 15:10
    viernes, 10 de noviembre de 2017 14:33
  • A ver, a ver ... :) pego el primer párrafo de la pregunta original

    ----
    Al poner credenciales de dominio salta que para conectarme en remoto tengo que tener permisos en escritorio remoto.
    ----

    Si la máquina desde la que te estás conectando, es parte del Dominio, entonces al ejecutar \\NombreServidor debe conectarse automáticamente para ver los compartidos, o si el usuario que inició sesión no es del Dominio entonces debería pedir credenciales

     


    Guillermo Delprato
    Buenos Aires, Argentina
    El Blog de los paso a paso

    MVP - MCSE - MCSA2012
    MCITP: Enterprise Administrator / Server Administrator
    MCTS: Active Directory/Network Configuration/Applications Configuration/Server Virtualization/Windows 7 Configuration/Windows 7 & Office 2010 Deployment/Vista Configuration

    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.

    viernes, 10 de noviembre de 2017 19:48
  • El problema sólo ocurre al iniciar sesión en dominio, estando conectado en red local. Al poner las credenciales dominio\usuario y contraseña invalida el inicio de sesión por falta de permisos en escritorio remoto, pero si espero unos minutos, lo vuelvo a probar con las mismas credenciales y ya me deja acceder al dominio.

    Con las credenciales del Administrador de dominio no pasa eso, accede al primer intento sin problemas.

    ¿No tiene sentido eso, verdad? ¿Que podría estar ocasionado tal error?


    Un saludo, Mariano Mesa

    sábado, 11 de noviembre de 2017 13:52
  • Para poder dar una orientación sobre eso tendría que saber todo lo que has hecho :)

    Pero quizás piensa en lo siguiente ¿has estado configurando la "Local Policy" o alguna GPO?

     


    Guillermo Delprato
    Buenos Aires, Argentina
    El Blog de los paso a paso

    MVP - MCSE - MCSA2012
    MCITP: Enterprise Administrator / Server Administrator
    MCTS: Active Directory/Network Configuration/Applications Configuration/Server Virtualization/Windows 7 Configuration/Windows 7 & Office 2010 Deployment/Vista Configuration

    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.

    lunes, 13 de noviembre de 2017 10:26