none
Un equipo del dominio no habilita el protector de pantalla por gpo RRS feed

  • Pregunta

  • Hola buenas,

    Tengo un pequeño problema, tengo activado por gpo que se habilite el protector de pantalla en todos los equipos de mi dominio.

    Funciona en todos los usuarios y equipos pero hay un equipo que no funciona.

    He probado en otro equipo con ese mismo usuario y si que se bloquea. Es un portatil recién instalado. De los 11 portátiles que he instalado este es el único que no se bloquea.

    ¿Que puedo mirar?

    Un saludo,

    miércoles, 7 de mayo de 2014 10:52

Todas las respuestas

  • Buenas.

    ¿Tienes más GPOs a ese equipo asociado? Comprueba que le aplica la GPO. Mira en el visor de eventos a ver si ves algún error de Group Policy

    miércoles, 7 de mayo de 2014 11:16
  • Hola Diego Allo como estas,

    Con otra GPO que aplique al equipo pasa lo mismo ?

    Cada vez se configure un GPO hay que tener en cuenta las propiedades del setting, por ejemplo los requisitos del sistema Service Pack (verifica si este equipo cumple con ello). Existe una tool la cual muestra un reporte de las GPO, ejecuta "gpresult /r" muestra:

    Nombre de la GPO por usuario y computadora, nombre de dominio, nombre del dc, DSPath (donde se aloja este objeto) y security groups.

    Ejecuta rsop.msc (como admin) muestra en interface UI por usuario y por computadora setting por setting y nombre de GPO.

    Verifica que no tengas problemas en la registry, en este se almacenan todas las GPO por numero SID, verifca cual es la que no funciona y la puedes eliminar y luego ejecutar "gpupdate /force".

    HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Group Policy\History
    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Group Policy\History

    Espero se de ayuda para apoyar tu pregunta. Saludos

    miércoles, 7 de mayo de 2014 12:17
  • Gracias a los dos por la contestación.

    En el visor de eventos no veo nada de Group Policy aunque he visto un error que se repite mucho. El origen es "iumsvc" y el Id. del evento es el 255.

    En cuanto a las gpos que visualizo con el comando "gpresult /r" veo que si que se le aplica la gpo "Test Screensaver" que es la que he creado en el DC y que funciona con mi usuario y también con el usuario que tiene el problema pero en otro PC que no sea el suyo. O sea, solo falla en esa máquina.

    He probado a borrar la carpeta del registro que contenía esa gpo, he hecho un gpupdate /force he incluso he reiniciado el cliente.

    Sigue sin bloquearse....

    miércoles, 7 de mayo de 2014 12:47
  • Con otra GPO que aplique al equipo pasa lo mismo ?

    Verifca la hora del equipo, adjunta la imagen del evento.

    miércoles, 7 de mayo de 2014 13:28
  • Dentro de esa gpo "TestScreenSaver" he configurado la opción de que no vea en el menú Inicio "Todos los programas" y después de un gpupdate /force no se ven "Todos los programas" luego la política se aplica correctamente. 

    El portatil sigue sin bloquearse.

    La GPO en cuanto a los parámetros de que se habilite el Screensaver está bien configurado, lo he puesto a 30 segundos y en mi equipo con mi usuario a los 30 segundos se bloquea y pide password.

    ¿Habrá algo en ese equipo que hace que no esté en "reposo" y por eso no se bloquee?

    miércoles, 7 de mayo de 2014 14:20
  • La hora está correcta también.

    miércoles, 7 de mayo de 2014 14:27
  • Que sistema operativo tiene ? cual es el service pack ?
    miércoles, 7 de mayo de 2014 14:33
  • Windows 7 Ultimate SP1.

    Es curioso porque compramos el mes pasado 15 portátiles y después de instalar, configurar y entregar a los usuarios todos ellos, este es el único que no se bloquea.

    Quiero decir con esto que los otros 14 equipos son idénticos y tienen la misma configuración. Y los usuarios no son administradores así que no creo que el usuario haya realizado ningun cambio.

    miércoles, 7 de mayo de 2014 14:41
  • Aplica esto:

    http://support.microsoft.com/kb/2616727/es

    • Propuesto como respuesta Uriel Almendra miércoles, 7 de mayo de 2014 16:15
    miércoles, 7 de mayo de 2014 14:55
  • Increiblemente, ni cambiando el registro ni haciendo la Política local.

    No sé que más hacer, no me lo explico.

    jueves, 8 de mayo de 2014 10:10