none
Problema con ismserv RRS feed

  • Pregunta

  • Hola a todos, tenemos 3 servidores y estamos teniendo problemas con el servicio de mensajeria interna y por tanto con la replicación del AD. En ese caso el problema es que habilitas el servicio y en cuanto haces una actualización del gp vuelve a poner el estado del servicio en deshabiliado. Tb lo hace con otros servicios como terminal services y actualización automática.

     

    Si hacemos un dcdiag evidentemente indica que ismserv is stopped y que hay errores para replicar el directorio sysvol en las últimas 24 horas.

     

    Alguién puede ayudarme?

     

    Un saludo a todos

    miércoles, 16 de abril de 2008 20:12

Respuestas

Todas las respuestas

  • Los servidores son Windows 2000?

    Puedes er que tengas problemas con la HORA o con no estén configurados en la misma zona?

    Están instalados los SP y parches posteriores?

    Que errores relacionados indica el VISOR DE SUCESOS?

     

     

     

    Saludos.

     

    jueves, 17 de abril de 2008 10:36
    Moderador
  • He estado revisando cosas y he descubierto que el problema sólo se produce con uno de los servidores. En este caso es que como anteriormente habia comentado el ismserv no se activa en dicho servidor pero incluso desde nada más terminar la instalación de w2003.

    En el registro aparece el siguiente mensaje de error

     

    ID 1812

    NTDS intersite messaging no se puede inicializar servicio debido a un problema con la DLL.

     

    Cuando intentas habilitar el servicio de nuevo desde Servicios. Indica el siguiente mensaje No se puede activar el servicio en el sistema local error 1053: el servicio no ha respodindo en un tiempo adecuado.

     

    He estado revisando en el soporte de microsoft y parece ser que es un error con w2003 server en algunos casos pero con el hotfix instalado aun sigue pasando y el problema es que no puedo meter dicho servidor en el dominio y mucho menos instalar Exchange porque es un servicio básico para que se pueda instalar y funcionar correctamente.

     

     

    lunes, 28 de abril de 2008 10:23
  • Cual es exactamente el mensaje y numero de evento del mismo?

     

    Revisaste que el server esté debidamente actualizado y no contenga ningún virus?

     

     

    Saludos

     

     

    lunes, 28 de abril de 2008 12:25
    Moderador