locked
Windows Vista no reconoce mi dispositivo MP4 RRS feed

  • Pregunta



  • Desde hace un par de semanas soy usuario del Windows VIsta Home Premium. Hasta ahora todo ha ido bien, pero el primer problema al que me enfrento es que no reconoce mi MP4.
    Al conectarlo al puerto usb me sale un mensaje diciendo si quiero analizarlo y repararlo o no, escoja lo que escoja me siguiente mensaje que sale es que no tiene acceso al dispositivo u luego otro mensaje de error E/S.

    En el manual del dispositivo MP4 me dice que es compatible con Vista, los drivers que trae son solo para windows 98, pues en los posteriores no hacian falta instalarlos. Lo he probado en todos los puertos usb y da el mismo error mientras que otros dispositivos usb si funcionan bien.

    Probado en otro ordenador con XP funciona sin problema. El MP4 es de la marca Ingo y no tiene drivers para Vista, solo para W98 como he dicho.

    No se cual es el problema ni porque Vista no reconoce el dispositivo como hacia xp.

    Agradeceria ayuda porque estoy bastante inquieto por este problema.

    Muchas gracias.
    sábado, 14 de junio de 2008 10:18

Respuestas



  • Acabo de volver de la tienda y ya esta todo solucionado. Simplemente, no funciona con Vista. Lo han probado en dos ordenadores con Vista, en el primero ni arrancaba, en el segundo se reproducia automaticamente, pero al abrirlo daba el error e/s. Asi que la solucion era clara, diga lo que diga el fabricante del producto en las especificaciones, este modelo de mp4 no funciona con windows Vista.

    Asi que solo hay una solucion, comprarme otro mp4 que sea compatible.

    De todas formas, seguire buscando soluciones a este error para ver si puedo ayudar a otros.

    Por ultimo, doy las gracias a todos y en especial a Tella Llop, por intentar ayudarme.

    Hasta luego.


    miércoles, 18 de junio de 2008 10:59

Todas las respuestas

  • ¿si metes cualquier PEN normalito, lo reconoce?... Es importante que hagas esta prueba y me comentes...

    Un saludo,
    sábado, 14 de junio de 2008 11:52


  • Si, cuando meto un Pen, una llave usb o cualquier cosa, si lo reconoce.
    domingo, 15 de junio de 2008 10:14
  • Por tu primer mensaje no me queda claro si te lo reconocia al princpio y desde hace dos semanas ha dejado de hacerlo, o si tienes VIsta desde hace dos semanas y hasta ahora no habias probado lo del MP4 y por tanto pasa desde el principio... SI es esto ultimo, tal y como me supongo, ese MP4 necesitará drivers o software. ¿has probado a ir a WindowsUpdate cuando lo tienes enchufado a ver si en ese momento te ofrece algo?... esto por ejemplo es bastante corriente con algunos dispositivos que requieren sincronizacion.

    Un saludo,
    domingo, 15 de junio de 2008 12:26


  • Vamos a ver, el MP4 lo tengo desde hace dos o tres meses y me funcionaba bien en el xp. El vista lo tengo desde hace un par de semanas y desde el primer momento no me cogia bien el Mp4.

    Acabo de conectarlo y he probado lo de Windows Update y no me ofrece ninguna descarga de drivers para el MP4.


    Muchas gracias por estar ayudandome.
    domingo, 15 de junio de 2008 15:40
  • Pues lo siento pero en ese caso, parece que Vista no te da la misma compatibilidad que XP (han restringido algunas sobre todo de aparatos que permiten sincronizacion). Te  deberá dar por tanto el fabricante del aparato un driver para VIsta: mira en su web por si ya lo tuviesen.

    Un saludo,
    domingo, 15 de junio de 2008 16:31


  • Yo tambien lo siento. Ya habia mirado en la pagina web de Ingo pero no veo drivers disponibles para la descarga. Intentare dirigirme a ellos a ver si los tuviesen, pero buscando por internet he visto otros casos similares de problemas de mp4 con Vista y tampoco han tenido solucion.

    Si encontrara una la posteo para que pueda servir a otros usuarios.

    De todas formas ¿no existen drivers genericos para Vista que puedan servir para la mayoria de los dispositivos usb?


    Te estoy muy agradecido por la ayuda.
    domingo, 15 de junio de 2008 17:18
  •  calcavanti Escribió:

    De todas formas ¿no existen drivers genericos para Vista que puedan servir para la mayoria de los dispositivos usb?

    Es que para un MP4 no son genericos... o pueden no serlo como es tu caso. 

    Un saludo,
    domingo, 15 de junio de 2008 19:04


  • Añado nueva informacion que creo que aclara esto.
    He conectado el MP4 de otra persona al ordenador, al mismo puerto y con el mismo cable, por si acaso era algo de eso.
    Nada mas conectarlo me sale que windows esta buscando en las carpetas del equipo los drivers y al ratito que ya se han instalado.
    Me sale la opcion de abrir el explorador para ver los archivos del mp4 o de sincronizarlo y todo funciona a la perfeccion.
    Este mp4 es de otra marca.

    Despues conecte el mio y no funcionaba, seguia dando los mismos mensajes de error, por lo que deduzco que tal vez mi mp4 no sea tan compatible con Vista como dicen las especificaciones del aparato.

    Creo que es la opcion mas pausible porque ya he descartado que fuera problema del pc, del puerto usb y del cable, por lo tanto, solo me queda la opcion de que es el aparato que no es compatible o necesita drivers distintos.


    Muchas gracias.
    lunes, 16 de junio de 2008 9:33
  •  calcavanti Escribió:

     por lo que deduzco que tal vez mi mp4 no sea tan compatible con Vista como dicen las especificaciones del aparato.

     

    Esto es lo que te habia cometnado, o al menos lo que habia intentado yo expresar...

     

    Un saludo, 

    martes, 17 de junio de 2008 4:47


  • Bueno, pues continua el enigma. Lleve el mp4 a la tienda donde lo compre, lo probaron en otro ordenador con vista y tampoco funciono. Me lo cambiaron por otro ejemplar de la misma marca y modelo, lo probaron alli y funciono, aunque el de la tienda no llego a abrirlo, solo vio que saltaba automatico.

    Lo conecte a mi ordenador, me salio el mensaje de "instalando controladores", luego las opciones para abrir, reproducir, etc y elija la que elija el mensaje siguiente que me sale es el de error de dispositivo de E/S.


    Es decir, que estoy igual que antes, pero mas liado, porque ya no se si puede ser cosa de mi ordenador dado que me aseguraron que funcionaba con vista.

    A ver que se puede hacer.


    martes, 17 de junio de 2008 10:21
  • Pues yo volveria a la tienda, y que te demostrasen que funciona en Vista. Supongo queno podránm demostrartelo en cuyo caso intenta que te lo cambien.

     

    Un saludo,

     

    martes, 17 de junio de 2008 21:25
  • pues sip,yo tbn haria lo q dice jose manuel!, yo tambien e tenido problemas con un mp4 q le compre el otro dia a mi tio, me lo traigo, le montamos toda la parafernalia (era para su santo asiq....) y cuando lo enchufo (llea un clave minifireware-usb), vale funciona y tal, pero cuando llego a reproduzca las canciones 0.o! sorpresa, dice q ni hay nada xD, lo vuelvo a enchufar y veo q estan dentro todos los archivos...bueno pues voy a formatear x si un caso (aunq ya venia en FAT32), nada formatee y seguia =, total q la solucion a sido q me lo cambiasen x otro, el mismo modelo, y aunq le costo un poco al ordenador reconocerlo, parece q va bien....yo nose si soy yo o q, pero casi todos los productos q compro en mediamark me dan problemas, encambio, me voy a un tienda de informatica y casi siempre me va todo a la primera...

     

    mi consejo esq lo cambies, y viendo lo q te pasa, yo intentaria traerme otro modelo si fuese posible!

    aaa desde q ando desconectado del mundo de la informatica (estoy con el carnet del coche y el ordenador solo esta bajando cosas) se  me esta olvidando tooooodo!! xD

     

    Saludos!!

    miércoles, 18 de junio de 2008 10:39


  • Acabo de volver de la tienda y ya esta todo solucionado. Simplemente, no funciona con Vista. Lo han probado en dos ordenadores con Vista, en el primero ni arrancaba, en el segundo se reproducia automaticamente, pero al abrirlo daba el error e/s. Asi que la solucion era clara, diga lo que diga el fabricante del producto en las especificaciones, este modelo de mp4 no funciona con windows Vista.

    Asi que solo hay una solucion, comprarme otro mp4 que sea compatible.

    De todas formas, seguire buscando soluciones a este error para ver si puedo ayudar a otros.

    Por ultimo, doy las gracias a todos y en especial a Tella Llop, por intentar ayudarme.

    Hasta luego.


    miércoles, 18 de junio de 2008 10:59
  •  

    Un saludo,

    miércoles, 18 de junio de 2008 12:24