none
OWA 2010 no redirecciona a algunos Servidores RRS feed

  • Pregunta

  • Buenas tardes.

    Espero me puedan ayudar, tengo un problema con OWA 2010, tengo 5 Servidores con el rol de CAS llamados:

    Servidor1 (CAS donde publica los Servicios de OWA)

    Servidor2

    Servidor3

    Servidor4

    Servidor5

    Servidor1 tiene el rol de CAS  y es donde publica el servicio de OWA, cuando acceso a Internet y  pongo el Link, me despliega correctamente la plantilla de OWA, ingreso alguna cuenta que se encuentre en el Servidor2  y entro sin problemas al buzon del usuario, pero cuando pongo alguna cuenta que este en Servidor3, 4, 5 me marca un error de que "NO SE PUEDE ENCONTRAR EL SERVIDOR" compare el Servidor2 con los otros servidores para ver que hay de diferente y todo esta completamente igual, ya le busque en IIS, certificados, redireccion silenciosa, Proxy, etc y todo esta correcto.

    No se que mas revisar, cabe mencionar que anteriormente teniamos Exchange 2003 y funcionadba correctamente, el problema fue cuando se migro a 2010, por otro lado mis servicios de OutlookEnywere,activeSync.

    Espero me puedan ayudar por que ya no se que mas hacer.

    Saludos.

    martes, 26 de agosto de 2014 22:52

Respuestas

  • Hola César,

    El mecanismo de funcionamiento del CAS es bastante simple, por lo que se puede encontrar la causa recordando:

    1. Los CAS están asociados a un Site

    2. Los Buzones están asociados a una Base de Datos dentro de un MBX

    3. El CAS que atiende las peticiones del buzón depende del AD para determinar que CAS tiene que atender la petición.

    Entonces, cuando el usuario A incia en el OWA, el OWA busca al CAS correspondiente al Site donde se encuentra el Mailbox Server con el buzón del usuario, si hay un error es porque el OWA no está encontrando a un CAS adecuado para atender la petición del usuario, por lo que aquí dependemos de la arquitectura de tus servicios Exchange, como está distribuido, cuantos Sites, cuantos CAS por Site, nombres internos y externos, etc.

    Con esta información podremos encontrar al causante del error.

    Saludos,


    Jesús Peñaranda| MCP,MCT,MCTS,MCITP,MCSA,MCSE

    • Marcado como respuesta Uriel Almendra miércoles, 3 de septiembre de 2014 14:11
    martes, 26 de agosto de 2014 23:45

Todas las respuestas

  • Hola César,

    El mecanismo de funcionamiento del CAS es bastante simple, por lo que se puede encontrar la causa recordando:

    1. Los CAS están asociados a un Site

    2. Los Buzones están asociados a una Base de Datos dentro de un MBX

    3. El CAS que atiende las peticiones del buzón depende del AD para determinar que CAS tiene que atender la petición.

    Entonces, cuando el usuario A incia en el OWA, el OWA busca al CAS correspondiente al Site donde se encuentra el Mailbox Server con el buzón del usuario, si hay un error es porque el OWA no está encontrando a un CAS adecuado para atender la petición del usuario, por lo que aquí dependemos de la arquitectura de tus servicios Exchange, como está distribuido, cuantos Sites, cuantos CAS por Site, nombres internos y externos, etc.

    Con esta información podremos encontrar al causante del error.

    Saludos,


    Jesús Peñaranda| MCP,MCT,MCTS,MCITP,MCSA,MCSE

    • Marcado como respuesta Uriel Almendra miércoles, 3 de septiembre de 2014 14:11
    martes, 26 de agosto de 2014 23:45
  • Hola César,

    Alguna novedad? lograste resolver tu problema? De ser así, marca la respuesta para cerrar este hilo, caso contrario, estamos para ayudar!

    Saludos,


    Jesús Peñaranda| MCP,MCT,MCTS,MCITP,MCSA,MCSE

    miércoles, 3 de septiembre de 2014 10:36