locked
Outook me pide contraseña al inicio de sesión RRS feed

  • Pregunta

  • Buenas tardes tengo un problema con el outlook cualquier versión, les solicita credenciales al inicio de sesión.

    he leido los foros y no encuentro una solución, tengo Exchange 2010 Sp3, los outlook los tengo con SP3 o ultima de acuerdo a la versión, se ha venido migrando de versiones de Exchange 2007 a la Exchange 2010, tengo integración con Lync 2010.

    Solo me sucede cuando se reincia el equipo que solicita las credenciales, por favor su ayuda.

    Gracias


    • Editado Vero Vero miércoles, 25 de noviembre de 2015 21:28
    miércoles, 25 de noviembre de 2015 21:28

Respuestas

  • Que tal Vero,

    Esto podria ser por que los usuarios de 2010 intentan contectar a los public folders de 2007

    Puedes intentar modificando el perfil a modo que muestre lo siguiente:


    Borra localmente en la maquina las credenciales cacheadas y valida la forma en la que tienes ocnfigurado Outlook Anywhere. Principalmente la autenticacion. Deberia ser NTLM 

    Saludos


    Saludos | Senior Messaging Engineer Tier 3 | MCC MCT MCITP MCSA MCSE MVP

    • Marcado como respuesta Vero Vero jueves, 10 de diciembre de 2015 22:17
    jueves, 26 de noviembre de 2015 17:19

Todas las respuestas

  • Que tal Vero,

    Nos ayudas con mas información

    ¿Esto ocurre para todos los usuarios migrados a 2010?

    ¿Recibes algun prompt de certificado?

    ¿Ocurre para conexiones en modo caché como para online?

    ¿Como estas conectada a Exchange Server (mapi, pop3, imap, outlook anywhere)?

    De igual manera podrias validar a que servidor se esta conectando Outlook. 

    Realiza lo siguiente para poder tener información

    1) En el icono de Outlook de lado inferior derecho. Dale click derecho mientras mantienes presionada la tecla de CTRL.

    Te aparecera lo siguiente:

    2) Ejecuta la prueba de Connection Status y valida si tu conexion es mediante HTTP o TCP/IP de igual manera validaa que servidor estas conectándote 

    3) Repite el proceso pero esta vez ejecuta la prueba de Test E-Mail AutoConfiguration. Solo deja marcada la casilla de Autodiscover y ejecuta la prueba.

    Indicanos el resultado de ambas por favor

    Saludos


    Saludos | Senior Messaging Engineer Tier 3 | MCC MCT MCITP MCSA MCSE MVP


    miércoles, 25 de noviembre de 2015 23:09
  • jueves, 26 de noviembre de 2015 14:31
  • Hola Geovany gracias por la respuesta porfa adjunto lo solicitado

    Ademas indico que es con todos los usuarios migrados o nuevos usuarios creados en el exchange 2010

    Uso modo de intercambio en caché ya que tengo la libreta de direcciones y carpetas publicas...

    Se configura de forma automática cuando se ingresa el usuario al Directorio Activo la configuración del outlook

    El prompt solo me dice bienvenido al nuevo exchange y solicita la contraseña...

    Agradezco la ayuda

    jueves, 26 de noviembre de 2015 14:35
  • Que tal Vero,

    Esto podria ser por que los usuarios de 2010 intentan contectar a los public folders de 2007

    Puedes intentar modificando el perfil a modo que muestre lo siguiente:


    Borra localmente en la maquina las credenciales cacheadas y valida la forma en la que tienes ocnfigurado Outlook Anywhere. Principalmente la autenticacion. Deberia ser NTLM 

    Saludos


    Saludos | Senior Messaging Engineer Tier 3 | MCC MCT MCITP MCSA MCSE MVP

    • Marcado como respuesta Vero Vero jueves, 10 de diciembre de 2015 22:17
    jueves, 26 de noviembre de 2015 17:19
  • Disculpa si puedes tal vez indicarme como quitar los public folders? aqui como se manejaria la parte de libreta de direcciones? No tengo muy claro esto.....

    POr favor su ayuda con algún procedimiento porque ya realice lo anterior e igualmente me solicita la clave.....

    viernes, 27 de noviembre de 2015 15:48
  • Que tal Vero,

    En ESTE ARTICULO muestran como se quita una base de datos de public folder.

    Ahora, algo que tambien te recomiendo es en lugar de quitar los public folders de 2007. Es que crees public folders "vacios" en 2010 y conectes tus bases de datos de 2010 a el. De etar forma no habra interconexion a version legacy y las conexiones quedaran en 2010

    Esto lo puedes hacer desde Exchange Management Shell mediante el comando:

    1) Crear la base de datos de public folder en 2010 y montarla

    New-PublicFolderDatabase "nombre del PF DB 2010" -Server "Tu servidor 2010"

    Mount-Database "nombre del PF DB 2010"

    2) Asignar esta nueva base de PF a las bases de buzones:

    Set-MailboxDatabase -Identity "Tu base de datos de 2010" -PublicFolderDatabase "nombre del PF DB 2010"

    Saludos


    Saludos | Senior Messaging Engineer Tier 3 | MCC MCT MCITP MCSA MCSE MVP


    • Editado Geovany Acevedo viernes, 27 de noviembre de 2015 17:21 typo
    • Propuesto como respuesta Moderador M viernes, 27 de noviembre de 2015 18:20
    viernes, 27 de noviembre de 2015 17:20
  • Muchas gracias por la ayuda, estuve revisando y tengo esta configuracion en la parte de autenticación, si la cambio a Integrated Windows Authentication, en el exchnage control panel y en el exchange Active sync se podrá quitar el inconveniente?

    viernes, 27 de noviembre de 2015 18:11