none
PROBLEMA ABRIR FICHEROS OFFICE SHAREPOINT RRS feed

  • Pregunta

  • Hola,

    Tengo un usuario que cuando quiere abrir con el Internet Explorer 8 y Windows 7 un documento de Office (Word, Excel...) en vez de abrir el documento directamente, le sale la opcion de descargar documento y no se como puedo poner que no le descargue sino que lo abra directamente. Tampoco le sale en el Menu ACCIONES abrir Windows Explorer.

    A nivel de biblioteca esta todo correcto ya que otros usuarios lo hacen sin ningun problema. Este usuario ha sido creado hoy y al principio iba bien.

    Alguién sabe por donde pueste estar el fallo? Por cierto es Office 2007 Pro.

    Un saludo y muchas gracias,

    Pablo.

    martes, 6 de abril de 2010 17:39

Respuestas

  • Hola,

    He restablecido el perfil del usuario y he desinstalado y vuelto a instalar el IE 8, en principio lo he dejado funcionando haber mañana que ocurre.

    Gracias y un saludo,

    • Propuesto como respuesta Uriel Almendra lunes, 8 de abril de 2013 16:16
    • Marcado como respuesta Uriel Almendra lunes, 8 de abril de 2013 16:16
    miércoles, 7 de abril de 2010 17:20

Todas las respuestas

  • Revisa desde el equipo del usuario la opción del menú de los documentos que dice "editar en <nombre del programa>" y ve si lo abre en el programa de office correspondiente, es decir, si es un archivo de word que lo abra en word, etc... si te sale algun error entonces posiblemente sea problema de tu Office, podrias reparar la instalación o desinstalarlo y volverlo a instalar...

     

    Saludos;

    Vlad


    Vlad Blogs: http://sharepointblogs.com.mx/blogs/medinav/default.aspx & http://vladpoint.wordpress.com/
    miércoles, 7 de abril de 2010 2:16
    Moderador
  • Hola Vlad,

    Eso ya lo revise y también reinsale el Office. También revise en la biblioteca de documentos para que se abrieran los documentos con la aplicación y no con el internet explorer.

    Si inicio sesión con otro usuario funciona perfectamente.

    miércoles, 7 de abril de 2010 7:51
  • Inicias sesión con otro usuario desde el mismo equipo con el problema?, eso si esta completamente raro; lo que puedes probar es eliminar el perfil del usuario y volverlo a importar y reasignarle permisos, haber si con eso se soluciona el problema, no se me ocurre otra cosa relacionada con el usuario específicamente que pueda estar ocasionando eso.

     

    Duda: has intentado la misma operación con ese usuario pero desde equipos diferentes?, que sucede en esos casos?

     

    Saludos;

    Vlad


    Vlad Blogs: http://sharepointblogs.com.mx/blogs/medinav/default.aspx & http://vladpoint.wordpress.com/
    miércoles, 7 de abril de 2010 15:15
    Moderador
  • Hola,

    He restablecido el perfil del usuario y he desinstalado y vuelto a instalar el IE 8, en principio lo he dejado funcionando haber mañana que ocurre.

    Gracias y un saludo,

    • Propuesto como respuesta Uriel Almendra lunes, 8 de abril de 2013 16:16
    • Marcado como respuesta Uriel Almendra lunes, 8 de abril de 2013 16:16
    miércoles, 7 de abril de 2010 17:20