locked
Problemas al instalar windows 7 64 bits RRS feed

  • Pregunta

  • Buenas amigos, he reinstalado W7 64 ultimate SP 1 en mi ordenador, la instalacion al principio parecia sin problemas, pero a no mas de 10 minutos se empezo a colgar, la reinicie en modo seguro y despues normal y siguio el mismo problema. Actualmente tenia 2 gb de de ram, pero le agregue otra de 2, por lo que actualmente esta con 4gb,el sistema lo reconocio post instalacion. El problema radica que se cuelga y es el motivo de mi consulta. Mi procesador es AMD quad-core 2.s Ghz memoria de 4 gb. 

    gracias de antemano.

    martes, 12 de febrero de 2013 12:39

Respuestas

  • Estimados llegue a la solucion...tuve que reinstalar windows y cada unos de los controladores. Estimo que eso me estaba ocasionando los problemas. Gracias por los aportes. Saludos
    • Marcado como respuesta Uriel Almendra jueves, 21 de marzo de 2013 22:57
    martes, 12 de febrero de 2013 23:16

Todas las respuestas

  • Buenas amigos, he reinstalado W7 64 ultimate SP 1 en mi ordenador, la instalacion al principio parecia sin problemas, pero a no mas de 10 minutos se empezo a colgar, la reinicie en modo seguro y despues normal y siguio el mismo problema. Actualmente tenia 2 gb de de ram, pero le agregue otra de 2, por lo que actualmente esta con 4gb,el sistema lo reconocio post instalacion. El problema radica que se cuelga y es el motivo de mi consulta. Mi procesador es AMD quad-core 2.s Ghz memoria de 4 gb. 

    gracias de antemano.

    Si solo dejas la primera tira de 2... ¿funciona o tambien falla?-

    Jose Manuel Tella Llop news://jmtella.com

    martes, 12 de febrero de 2013 12:44
  • Mira he probado tambien dejar con 2Gb y fallo, despues le cambie de zocalos y puse en los otros y me anduvo bien, tanto con los 2gb y luego ya con los 4gb que actualmente posee. Como decia con los 4 gb el sistema inicia pero al poco tiempo se cuelga.
    martes, 12 de febrero de 2013 12:52
  • Mira he probado tambien dejar con 2Gb y fallo, despues le cambie de zocalos y puse en los otros y me anduvo bien, tanto con los 2gb y luego ya con los 4gb que actualmente posee. Como decia con los 4 gb el sistema inicia pero al poco tiempo se cuelga.

    Cuando dices "se cuelga"... ¿es pantallazo azul o se queda en el escritorio sin responder a nada?

    Si fuese esto ultimo, no es pro problema de memoria, sino por algún otro componente hardware. Las tarjetas graficas con drivers incorrectos provocan esto. (Por ejemplo es incorrecto tener una tarjeta de hace dos años y usar los drivers actuales)


    Jose Manuel Tella Llop news://jmtella.com

    martes, 12 de febrero de 2013 12:57
  • "se cuelga" me refiero a lo que tu dices, a que se queda en el escritorio sin responder a nada. En principio descarto problema de memoria porque me el sistema me mo reconoce y me toma los 4 gb. Estaba pensando si pruebo nuevamente reinstalar el windows con la totalidad de memoria, porque en principio reinstale con los 2gb q tenia, no se si eso me modifica en algo. Gracias
    martes, 12 de febrero de 2013 13:03
  • Jose ¿podrías decirme por qué comentas lo de que es incorrecto instalar drivers actuales a una tarjeta de hace 2 años? Estoy seguro de que tienes un buen motivo para comentarlo.

    Normalmente no suelo instalar otro driver de la gráfica que no sea el que viene con la propia gráfica (siempre que sea posible), pero en ocasiones sí que hemos tenido que reinstalar drivers más modernos para solventar problemas del driver original, sobre todo en gráficas de gama alta (sorprendentemente).


    Eclat2K | www.2ksystems.com | Mantenimiento informático y Diseño web | @2ksystems
    Colobora con el foro: Si la respuesta es de utilidad para resolver tu duda/problema, usa la opción "Marcar como repuesta". Otros usuarios con dudas similares -en un futuro- lo agradecerán.

    martes, 12 de febrero de 2013 15:49
  • Jose ¿podrías decirme por qué comentas lo de que es incorrecto instalar drivers actuales a una tarjeta de hace 2 años? Estoy seguro de que tienes un buen motivo para comentarlo.

    Normalmente no suelo instalar otro driver de la gráfica que no sea el que viene con la propia gráfica (siempre que sea posible), pero en ocasiones sí que hemos tenido que reinstalar drivers más modernos para solventar problemas del driver original, sobre todo en gráficas de gama alta (sorprendentemente).


    Eclat2K | www.2ksystems.com | Mantenimiento informático y Diseño web | @2ksystems
    Colobora con el foro: Si la respuesta es de utilidad para resolver tu duda/problema, usa la opción "Marcar como repuesta". Otros usuarios con dudas similares -en un futuro- lo agradecerán.

    Sobre todo pasa en nVidia, en ATI en menor medida... los drivers son unificados, es decir teoricamente para todas las tarjetas y certificados. Pero si lees la letra pequeña la certificacion es solo para detemrinadas tarjetas y normalmente las ultimas. Es decir van haciendo su "unico" driver adaptandolo a nuevo hardware y normalmente se olvidan de los anteriores... o causan problemas.

    Maxime cuando ellos no son fabricnates de tarjetas, solo del chip, y los montadores a veces no respetan a nivel de Bios graficas todas las especificaciones.

    Por ello, siempre hay que revisar en tarjetas graficas, en www.guru3d.com el driver mas o menos poco posterior a la salida de la tarjeta grafica al mercado y usar ese y solo ese. Esa web precismanete y por estos problemas tiene toda la historia de esos drivers.

    Y para el usuario: una instalacion en limpio no estaria mal: mo porque sea problema de memoria sino para descartar siftware de terceros que esté bloquenado (y los antivirus de terceros tambien bloquean, por ejemplo, con los sintomas que describe).



    Jose Manuel Tella Llop news://jmtella.com

    martes, 12 de febrero de 2013 16:36
  • Estimados llegue a la solucion...tuve que reinstalar windows y cada unos de los controladores. Estimo que eso me estaba ocasionando los problemas. Gracias por los aportes. Saludos
    • Marcado como respuesta Uriel Almendra jueves, 21 de marzo de 2013 22:57
    martes, 12 de febrero de 2013 23:16
  • Estimados llegue a la solucion...tuve que reinstalar windows y cada unos de los controladores. Estimo que eso me estaba ocasionando los problemas. Gracias por los aportes. Saludos

    Pero entonces nos engañaste... no fue a raiz de la ampliacion de memroia ...

    Leete tu primer mensaje... y sed todos cuidadosos al informarnos.


    Jose Manuel Tella Llop news://jmtella.com

    miércoles, 13 de febrero de 2013 3:39
  • A todos los técnicos con los que trabajo siempre les empiezo con la misma frase... Has visto House? Para House todos los pacientes mienten... en la informática es igual... toma como base que el usuario siempre miente, (a veces no sabe que lo hace o le han mentido a él anteriormente), y aquí es donde empieza nuestra labor... :)

    En fin... por lo menos ya se ha solucionado el problema, me alegro Alnet


    Eclat2K | www.2ksystems.com | Mantenimiento informático y Diseño web | @2ksystems
    Colobora con el foro: Si la respuesta es de utilidad para resolver tu duda/problema, usa la opción "Marcar como repuesta". Otros usuarios con dudas similares -en un futuro- lo agradecerán.

    miércoles, 13 de febrero de 2013 10:54
  • Ok José Manuel, gracias por el apunte.

    Eclat2K | www.2ksystems.com | Mantenimiento informático y Diseño web | @2ksystems
    Colobora con el foro: Si la respuesta es de utilidad para resolver tu duda/problema, usa la opción "Marcar como repuesta". Otros usuarios con dudas similares -en un futuro- lo agradecerán.

    miércoles, 13 de febrero de 2013 10:59
  • A todos los técnicos con los que trabajo siempre les empiezo con la misma frase... Has visto House? Para House todos los pacientes mienten... en la informática es igual... toma como base que el usuario siempre miente, (a veces no sabe que lo hace o le han mentido a él anteriormente), y aquí es donde empieza nuestra labor... :)

    En fin... por lo menos ya se ha solucionado el problema, me alegro Alnet


    Eclat2K | www.2ksystems.com | Mantenimiento informático y Diseño web | @2ksystems
    Colobora con el foro: Si la respuesta es de utilidad para resolver tu duda/problema, usa la opción "Marcar como repuesta". Otros usuarios con dudas similares -en un futuro- lo agradecerán.

    Te sabes de...

    Un usuario llama a soporte y dice:

    - Oiga, que coy a instalar el Sistema Operativo pero no puedo y estoy siguiendo las intrucciones. La hoja de instrucciones dice que para insalar debo metar los tres disquetes. El primero me entra muy bien, para meter el segundo me ha costado empujar, pero el tercero por más que aprieto... no entra.

    A veces es más real que la vida misma :-)



    Jose Manuel Tella Llop news://jmtella.com

    miércoles, 13 de febrero de 2013 11:32
  • Jose Manuel Tella Llop quedese tranquilo que no soy engañador como ud lo dice, simplemente he encontrado la solucion, con aportes de diversos usuarios en lo que es la comunidad informatica. Sea cuidadoso ud. con sus palabras.
    jueves, 14 de febrero de 2013 22:00
  • Jose Manuel Tella Llop quedese tranquilo que no soy engañador como ud lo dice, simplemente he encontrado la solucion, con aportes de diversos usuarios en lo que es la comunidad informatica. Sea cuidadoso ud. con sus palabras.

    ¿no lo eres?... leete tu primer mensaje.

    "Actualmente tenia 2 gb de de ram, pero le agregue otra de 2, por lo que actualmente esta con 4gb,el sistema lo reconocio post instalacion. El problema radica que se cuelga y es el motivo de mi consulta"

    Y ahora "la solucion" que tu has encontrado:

    "llegue a la solucion...tuve que reinstalar windows y cada unos de los controladores"

    Y esta solución, claro... va relacionado con la memoria. Es evidente, lo que no se es como no habiamos caído. Si un coche no anda es porque se ha montado la suegra.


    Jose Manuel Tella Llop news://jmtella.com

    viernes, 15 de febrero de 2013 3:41
  • No creo que fuera con esa intención Alnet, se refiere a que a veces es complicado proponer soluciones partiendo de premisas equivocadas. Pasa mucho en los foros y esto ayuda a que la gente, cuando inicie un tema intente ser lo más fiel posible al problema ya que es la única manera de aportar soluciones válidas.

    Ten en cuenta de que todos los que ayudamos aquí (y me incluyo), lo hacemos de forma totalmente desinteresada, pero eso no implica que nuestro tiempo no se valore :)

    Lo dicho, me alegro de que ya lo hayas solucionado, que al final es lo que importa.


    Eclat2K | www.2ksystems.com | Mantenimiento informático y Diseño web | @2ksystems
    Colobora con el foro: Si la respuesta es de utilidad para resolver tu duda/problema, usa la opción "Marcar como repuesta". Otros usuarios con dudas similares -en un futuro- lo agradecerán.

    viernes, 15 de febrero de 2013 7:18