none
WINDOWS 7 - LENTITUD CON WMP 12 RRS feed

  • Pregunta

  • Antes de comentar el problema quiero felicitar a Microsoft por esta version de Windows 7, definitivamente superior al vista en cuanto a estabilidad, prestaciones, uso de recursos entre otras, adicionalmente el permitir a los usuarios su revision final  o construccion.

    Instale el windows 7 rc de 64 bit, en una intel DX58SO con un procesador I 7 y 6 GB de RAM DDR3 de 1.333 MHZ, tengo una biblioteca de videos y mp3 de aproximadamente 900 Gigas,

    El inconveniente se presenta en el proceso de actualizacion de estas bibliotecas, lleva mas de una semana en el proceso, haciendo el sistema lento (aun con las prestaciones del equipo descritas y lo peor en procesos normales) y mas aun si se utiliza el Windows Media Player 12.

    Adicionalmente no hay posibilidad de revisar el estado de la actualizaciòn (tiempos, numero de archivos, etc.) tal como se hacia en las versiones anteriores que a proposito no se tomaban mas de dos horas en el cargue inicial (con el volumen de 900 Gigas).

    Espero que este pequeño aporte sea de gran ayuda en la construccion de esta nueva versiòn que reemplaze al inmemorable XP

    Gracias por la colaboraciòn

    domingo, 31 de mayo de 2009 13:23

Todas las respuestas

  • Antes de comentar el problema quiero felicitar a Microsoft por esta version de Windows 7, definitivamente superior al vista en cuanto a estabilidad, prestaciones, uso de recursos entre otras, adicionalmente el permitir a los usuarios su revision final  o construccion.

    Instale el windows 7 rc de 64 bit, en una intel DX58SO con un procesador I 7 y 6 GB de RAM DDR3 de 1.333 MHZ, tengo una biblioteca de videos y mp3 de aproximadamente 900 Gigas,

    El inconveniente se presenta en el proceso de actualizacion de estas bibliotecas, lleva mas de una semana en el proceso, haciendo el sistema lento (aun con las prestaciones del equipo descritas y lo peor en procesos normales) y mas aun si se utiliza el Windows Media Player 12.

    Adicionalmente no hay posibilidad de revisar el estado de la actualizaciòn (tiempos, numero de archivos, etc.) tal como se hacia en las versiones anteriores que a proposito no se tomaban mas de dos horas en el cargue inicial (con el volumen de 900 Gigas).

    Espero que este pequeño aporte sea de gran ayuda en la construccion de esta nueva versiòn que reemplaze al inmemorable XP

    Gracias por la colaboraciòn


    Supongo que no le habrás puesto antivirus... si lo has hecho ya sabes lo que pasa...

    Un saludo,

    Jose Manuel Tella Llop news://jmtella.com
    domingo, 31 de mayo de 2009 14:22
  • Le tengo karpesky, que tanto problema podria tener??????.

    El problema se me presento una vez inicie el WMP12 y redireccione a las bibliotecas.

    Jose Manuel, tu recomendacion es desintalar el antivirus?????

    Gracias por tu colaboraciòn

    lunes, 1 de junio de 2009 0:19
  • Le tengo karpesky, que tanto problema podria tener??????.

    El problema se me presento una vez inicie el WMP12 y redireccione a las bibliotecas.

    Jose Manuel, tu recomendacion es desintalar el antivirus?????

    Gracias por tu colaboraciòn


    Con el karpersky... date por j*dido (con perdon). Ese antivirus (aparte de su ineficiencia, pero esto es como todos, menos del 50% de los virus en efectividad por lo que solo dan falsa sensacion de seguridad) llena el disco de ADS -Alternate Data Stream- que hacen inmanejable posteriormente para el sistema el sistema de archivos.

    Mi consejo es formatear... y NO INSTALAR ANTIVIRUS. Usar solo las buenas practicas (es decir el sentido comun). No conozco a nadie que se haya infectado usando el Sentido Comun... y conzoco a millones que se infectan precisamente por tener antivirus y sentirse seguros (no usar el sentido comun).

    Un saludo,
    Jose Manuel Tella Llop news://jmtella.com
    lunes, 1 de junio de 2009 5:10
  • Hola:

    Tengo un Media Center nuevo, con una placa supermicro, corei7 y 6 DDR3 a 1333, tarjeta ATI HD4870 con salida HDMI 1080p y sonido 7.1

    la placa es esta: http://www.supermicro.com/products/motherboard/Xeon3000/X58/X8SAX.cfm

    Solo le tengo puesto un disco SSD para el sistema operativo ya que toda la multimedia la saco de un Home Server (la red es a 100/1000) NADAde WIFI ;-)

    Tengo pasado a ISO toda mi coleccion de DVD-BD-HD-DVD, te garantizo que son muuuuchoooo mas que los 900 megas tuyos ademas de toda la musica que nada despreciable la cantidad tampoco...

    Tu problema puede ser:

    ANTIVIRUS --- los mu jodios estan todo el tiempo revisando cuanto trafico se mueve, si estas metiendo videos grandes saca cuenta...

    Tipo de Red: Si tienes los archivos en otro PC o Home Server y la red es WIFI.... chungo.... digan lo que digan la WIFI N, G o Z, al final suelen ser bastante inestables para mas cosas que simplemente navegar o chatear ... el cable es el cable ;-).
    Recientemente he probado la tecnologia PLC con unos adaptadores de DLINK y va de muerte la red, incluso haciendo streaming de video BluRay por PLC...

    Interfaz de datos: Disco duro.... cual tienes ?? Esta en buen estado ??? como lo tienes conectado Standar IDE, AHCI ... ??

    Abre el Perfmon y mirate los procesos que mas estan teniendo acceso a disco y fijate si coincide con algun proceso del antivirus analizando los ficheros que estas pasando

    Consejo como dice JM... si tienes cuidado y sabes donde te metes, no te hace falta el Anti-Virus, en mi caso un Media center que es para ese uso exclusivo nunca le he puesto ninguno.






    lunes, 1 de junio de 2009 13:20