locked
Problema al instalar windows 7 en placa base H61m-DGS P1.10 con UEFI RRS feed

  • Pregunta

  • Saludos, mi computadora ya cuando la compre venia con windows 7 ultimate 64 bit instalado, el problema que se tiene es que olvide mi contraseña y quiero formatear mi pc, la configuacion del uefi ya esta en modo legacy, arranco el pc con un dvd de windows 7 y llega hasta la parte donde esta starting windws y luego se pone como un protector de pantalla cambiando de colores azul,blanco,amarillo y ahi se queda, intento tambien con usb booteable y sucede lo mismo, me urge que me colobaren por favor. atte jose luis
    sábado, 30 de abril de 2016 15:06

Todas las respuestas

  • Hola.

    Devuelva a la bios sus valores por defecto, pulsando la tecla que esta asignada para ello, puede ser F7, F8 F9 , segura mente lo indicara en la ayuda de bios, y pulse F10 para salvar cambios.

    Si ya compro el pc con Windows preinstalado seguramente conserve la partición de recuperación oculta.

    Iniciar recuperación de Windows desde partición oculta (Recovery)

    Si todavía sigue sin poder restaurar su Windows 7, póngase en contacto con el fabricante del pc, para que le aconsejen la mejor forma de restaurarlo, ya que son los fabricantes los que administran las licencias OEM.

    Soporte Técnico para software OEM

    Saludos.

    sábado, 30 de abril de 2016 16:19
  • Saludos, mi pc es de mesa,no es de marca, vino ensamblado con la placa base H61M-DGS que mencione arriba, de verdad no entiendo porque no me deja instalar winodws 7 si ya venia instalado asi por defecto,alguien pudo instalarlo a pesar de que consta de UEFI, revise la configuaracion y viene por defecto el modo legacy, si activo UEFI no arrancara el equipo segun lo que he leido por ahi, ya la pc tiene como 3 o 4 años que fue comprada y ya no tiene garantia.

    • Editado pepito5352 sábado, 30 de abril de 2016 17:28
    sábado, 30 de abril de 2016 17:23
  • Si inicia del disco duro arranca Windows normalmente ¿.

    Lógicamente la contraseña olvidada es la de administrador¿

    Devolvió los valores por defecto al BIOS¿.

    Puede dar mas información, por intuir un poco el fallo de instalación.

    Saludos.

    sábado, 30 de abril de 2016 18:40
  • 1)Si, arranca normal,2)asi mismo es contraseña de administrador, 3)eso no lo he hecho porque la opcion de frabrica que me ofrece es  de dejarlo en modo "UEFI" que es esta Load UEFI Defaults . he puesto a que arranque desde un dvd de windows 7 que trae todas las versiones, al igual que un pendrive booteable y despues que carga hasta  starting windows, se pone como mencione como un protector de pantalla cambiando de colores, entre azul, verde, blanco etc. y no hace mas nada. nunca se ha formateado desde que se compro

    aqui te dejo el manual de la placa http://asrock.pc.cdn.bitgravity.com/Manual/H61M-DGS.pdf ahi sale la configuracion de UEFI

    lunes, 2 de mayo de 2016 2:16
  • No es accesible el enlace al PDF, pero le dejo un enlace, no se si será de ayuda ya que por parte de Windows en el DVD no es, pues carga controladores base, debe ser configuración de bios o algún componente, ya no se decirle.

    Como instalar Windows 7 desde cero en equipos con Windows 8 y UEFI Bios

    Si no lo soluciona comente o ponga otro post, a ver si alguien mas entendido puede aportar la solución.

    Saludos.

    lunes, 2 de mayo de 2016 12:43
  • Copia el enlace por google chrome, te aseguro que si accedes
    jueves, 5 de mayo de 2016 0:31