locked
Problema con actualizacion de Windows 7 RRS feed

  • Pregunta

  • Hola, buenos dias. 

    Estube buscando un poco sobre mi problema, pero como no encontre temas similares decidi formular una pregunta.

    Tengo el siguiente probmela. Tendo una notebook con windows 7. Al apagar el equipo windows avisa que se estan instalando dos nuevas actualizaciones. Luego al iniciarlo me aparece la informacion "Configurando actualizaciones de windows 0% completado. No apaque el equipo". El sistema tardara alrededor de 4 minutos con la pantalla así (en 0%) y luego me muestra el inicio de sesion como si se hubiesen instalado. Hasta acá todo bien, mas alla de que haya tardado 4 minutos. El problema es que vuelvo a apagar el equipo, informa que se estan instalando las dos actualizaciones, lo prendo y otra vez tengo que esperar 4 minutos. Cada vez que apago y prendo el equipo me sucede esto.

     

    domingo, 3 de octubre de 2010 20:39

Respuestas

  • Hola Elias,

    Ve a Inicio, Todos los programas y abre Windows Update.
    Allí dale clic en buscar nuevas actualizaciones y fíjate si hay más, y además si tienes pendientes darle a Instalar.

    Al instalarte de ahí si llegan a haber, el problema tendría que solucionarse, porque al parecer no se te están instalando realmente.

    Coméntanos.


    Sergio Calderón | Microsoft Student Partner | Swat Team Microsoft - Windows Client
    domingo, 3 de octubre de 2010 21:09

Todas las respuestas

  • Hola Elias,

    Ve a Inicio, Todos los programas y abre Windows Update.
    Allí dale clic en buscar nuevas actualizaciones y fíjate si hay más, y además si tienes pendientes darle a Instalar.

    Al instalarte de ahí si llegan a haber, el problema tendría que solucionarse, porque al parecer no se te están instalando realmente.

    Coméntanos.


    Sergio Calderón | Microsoft Student Partner | Swat Team Microsoft - Windows Client
    domingo, 3 de octubre de 2010 21:09
  • Hola Sergio. Muchísimas gracias, realmente ese era el problema. 
    lunes, 4 de octubre de 2010 0:44
  • Hola Sergio. Muchísimas gracias, realmente ese era el problema. 


    Qué bien Elias, muchas gracias por el feedback. Con gusto y por aquí estamos para ayudar.

    Saludos cordiales.


    Sergio Calderón | Microsoft Student Partner | Swat Team Microsoft - Windows Client
    lunes, 4 de octubre de 2010 1:18