locked
Problemas con la busqueda de Windows 8.1 conectado a un domino de Server 2003 RRS feed

  • Pregunta

  • Tengo un problema con la búsqueda en el explorador de archivos de Windows 8.1,

    no me muestra todos los resultados, no encuentra algunos archivos, y me pasa lo mismo con el Outlook,

    ejecuto el Troubleshooting y me retorna un problema que no puede arreglar, que es el siguiente

    * Incorrect permissions on Windows Search directories        Not Fixed.

    tengo exactamente el mismo error en 4 computadoras mas, las licencias de windows son por volumen y presentan este error todas al momento de unirme al dominio de mi servidor. el detalle del error es el siguiente

    * Data directory permissions

    * Permissions on Windows Search data directory

    * Restore correct permissions on Windows Search directories    Completed

    por favor su ayuda con la solución de este problema.


    jueves, 25 de septiembre de 2014 14:55

Respuestas

  • Hola, Eduardo:

    Hace unos años, el compañero Ganesh Achar (Ingeniero de Soporte en Microsoft Israel) me "chivó" una respuesta válida precisamente para el scenario que señalas:

    "

    Microsoft has ready not tried to resolve this problem.  The answer is quite simple.  Local the folder <<C:\ProgramData\Microsoft\Search>>.  The owner and permissions have to be replaced on the entire directory tree.

    Detail instructions to accomplish this:
    >Right click it,
    >select properties,
    >select Security Tab,
    >Advanced button
    >Owner Tab
    >Edit
    >Select/Add your user ID and select "Replace Owner on subcontainers and objects"
    >Click OK
    >  Back completely out of the properties
    >Right click <<C:\ProgramData\Microsoft\Search>>
    >select properties,
    >select Security Tab,
    >Advanced button
    >Permissions Tag
    >Permissions button
    >Add button
    >enter name, check name, and select, and OK
    >Back in the Permissions window: Select "Included inheritable..."  and "Replace all child object permissions ..."
    >  OK out of the properties panels
    "

    Y otra respuesta válida ofrecida por el compañero Hajo Schatz desde Suiza es la siguiente:

    "
    Try this - go to Programs Features - Windows Features - Disable Indexing + Windows Seach - Restart - Go back 2 Windows Features - Enable Seach - Restart - Control Panel - Folder Options - View TAB - Enable Show Hidden Files Folders - Open C: (root drive) with windows explorer - right click "ProgramData" Folder - Security TAB - Advanced - Change Permissions - Check "Replace all child object ect." - Check if System,Admin,User set to Full Control - Edit Creator Owner - Check Full Control - Close Edit - Apply - Wait if asked "YES" - O.K. - O.K. - Check if Indexing is working. Don't thank me. Thank Microsoft for their crippled system.
    "


    Desiderio Ondo | Bachellor Science in Computer engineering | MCSE certified | ITIL certified | Exchange mailing certified

    • Propuesto como respuesta Uriel Almendra viernes, 26 de septiembre de 2014 14:41
    • Marcado como respuesta Uriel Almendra lunes, 29 de septiembre de 2014 15:50
    viernes, 26 de septiembre de 2014 11:15