none
Problemas para salir a internet con una BAM, estando el equipo en dominio RRS feed

  • Pregunta

  • Hola, mi problema es que tengo laptops que estan dentro del dominio pues trabajan dentro de la oficina en el dominio pero que al estar fuera de la oficina utilizan BAM 3g para su salida a internet.

    estos equipos también se conectan por VPN y por lógica, pueden navegar sin ningún problema.

    Pero cuando conectan su BAM y no se conectan a la VPN, aún así, el equipo intenta tomar los DNS del dominio, sin respetar los DNS que en automático debería de tomar del proveedor, se incluyeron DNS's públicos y tampoco estos son tomados en cuenta, simplemente, no pueden navegar dando URL's, pero si dan la ip del sitio al que quieren ingresar, entran sin problema

     

     

    Gracias por la ayuda que pueda llegar

    jueves, 5 de mayo de 2011 16:20

Respuestas

  • Con el modem BAM USB conectado, ve a la carpeta de conexiones de red, menú opciones avanzadas, configuración avanzada, y sube la conexión correspondiente al dispositivo 3G para que esté en primer lugar.

    Además de esto, asegúrate de que en las propiedades tcpip de este adaptador tiene puestas de forma manual las ip de servidores DNS de internet, sean los que te proporciona BAM o cualquier otro público.

    Una vez hecho, cuando tengas conectado el dispositivo de BAM no podrías acceder correctamente al dominio aunque tuvieras conectividad física con el mismo, pero deberías tener acceso a Internet. Sin el dispositivo conectado deberías tener acceso al dominio exactamente igual que ahora. 


    Saludos
    José Antonio Quílez
    Mi Blog
    • Propuesto como respuesta Ismael Borche lunes, 9 de mayo de 2011 14:05
    • Marcado como respuesta Ismael Borche martes, 10 de mayo de 2011 13:37
    jueves, 5 de mayo de 2011 20:06
    Moderador

Todas las respuestas

  • Con el modem BAM USB conectado, ve a la carpeta de conexiones de red, menú opciones avanzadas, configuración avanzada, y sube la conexión correspondiente al dispositivo 3G para que esté en primer lugar.

    Además de esto, asegúrate de que en las propiedades tcpip de este adaptador tiene puestas de forma manual las ip de servidores DNS de internet, sean los que te proporciona BAM o cualquier otro público.

    Una vez hecho, cuando tengas conectado el dispositivo de BAM no podrías acceder correctamente al dominio aunque tuvieras conectividad física con el mismo, pero deberías tener acceso a Internet. Sin el dispositivo conectado deberías tener acceso al dominio exactamente igual que ahora. 


    Saludos
    José Antonio Quílez
    Mi Blog
    • Propuesto como respuesta Ismael Borche lunes, 9 de mayo de 2011 14:05
    • Marcado como respuesta Ismael Borche martes, 10 de mayo de 2011 13:37
    jueves, 5 de mayo de 2011 20:06
    Moderador
  • Hola Jose Antonio:

    Yo tengo un problema similar, conecto una computadora con W7 a travez de una BAM, y todo funciona muy bien. Pero cuando la conecto al VPN, solo abre aplicaciones locales, cualquier otra pagina de internet no las abre. Este problema no ocurre con computadoras que tengan XP.

    Sabes cual podria ser el problema?

    De antemano gracias.

    Saludos

    Alberto RC

    lunes, 9 de mayo de 2011 17:36