locked
PROBLEMA CON AUDIO WINDOWS 7!!! RRS feed

  • Pregunta

  • Desde hace semanas tengo un problema con el sonido (por momentos suena como fritura, la musica se pone lenta).
    He leido que puede ser problema de controladores y es por eso que he probado con varias versiones y el problema
    persiste. Antes de seguir les comento que tengo una placa Asus P5GC MX/1333, la cual posee audio on board;
    acerca de la tarjeta de sonido integrada, Everest me muestra la siguiente informacion:
    Realtek ALC662 @ Intel 82801GB ICH7 - High Definition Audio Controller [A-1] PCI.
    Ingresando al administrador de dispositivos note algo extraño y es que veo diferentes controladores instalados
    para los dispositivos de audio:
    Adjunto las imagenes donde veran que en controladores de audio, video y video juegos me figuran los controladores
    de la ultima version de Realtek (que fueron los que yo instale) pero en dispositivos de sistema figuran otros
    controladores instalados tanto en Altavoz como en High definition audio.

    http://www.subirimagenes.com/fotos-admdispositivos1-5450583.html

    http://www.subirimagenes.com/fotos-admdisp2-5450591.html

    http://www.subirimagenes.com/fotos-admdisp3-5450621.html

    http://www.subirimagenes.com/fotos-admdisp4-5450628.html


    Estara alli el problema??? Como puedo hacer para que me figure la misma version de controladores en todos los
    dispositivos de audio del sistema.
    Gracias

     

    martes, 2 de noviembre de 2010 18:17

Respuestas

  • Jose Manuel les comento que los problemas de audio como de bluescreen los tenia antes de la actualizacion de la BIOS y los sigo teniendo hoy en dia. No me lo aconsejaron desde aqui el hacerlo, lo lei en otro lado. La utilidad de EZ flash en mi equipo no se ejecuta desde una de las pestañas del menu de la BIOS, sino a traves de un comando al iniciar, por lo cual no pude hacer back up de la version anterior (opcion que si tienen aquellas placas donde EZ Flash se ejecuta dede la pestaña utilities del menu de la BIOS).

    En cuanto a esto: "vete haciendo lo primero que te comenté: quitar todo el USB y ademas quitar todos los programas en el arranque con MSCONFIG".

    Podrias detallarme mas como hacerlo??? En MSCONFIG tengo las pestañas General, Arranque, Servicios, Inicio de windows y Herramientas. Que debo hacer alli?

     

    En la pestaña Inicio del MSCONFIG desmarca todo y reinicia. Prueba así. Debe funcionar, posteriormente puedes ir marcando para que se vayan cargando y probando poco a poco hasta localizar al o a los culpables. Insisto que candidatos al error de que se vaya parando la multimedia son los antivirus y antispyware de terceros...

    Jose Manuel Tella Llop news://jmtella.com

    • Marcado como respuesta Ismael Borche miércoles, 15 de diciembre de 2010 19:26
    jueves, 4 de noviembre de 2010 22:15

Todas las respuestas

  • .....Si el problema persiste instala un paquete de codecs recomendado que usualmente siempre es K-Lite Codec Pack en su versión Mega o Full. No instales paquetes de codecs para Windows Media Player te ahorras un montón de problemas instalando un reproductor multiformato como KMPlayer ....

    ...No instales reproductores multiformato como Bs.Player, DivX Player, y cuando instales el programa que sea relacionado con Audio y Video nunca instales individualmente el codec DivX o XviD.....



    [sic]


    Jose Manuel Tella Llop news://jmtella.com

    martes, 2 de noviembre de 2010 21:30
  • Como le recomiendas codecs? encima ESOS paquetes, que fallan mas con que una escopeta de feria y rompen mas que otra cosa...

    Que instale los drivers y luego nos comente...encuanto a reproductores,paquetes... meteoslo en la cabeza, NINGUNO y menos esos paquetes taaan famosos que circulan por la red, VLC (videolan) y a correr, lo vais a ver casi todo (por no decir todo) y no teneis ni que instalar ni codecs ni nada...

     

    Saludos!

    martes, 2 de noviembre de 2010 22:07
  • Toma codecs, regalito incluido con los K.Lite.
    Un Saludo, Juan.
    martes, 2 de noviembre de 2010 22:14
  • Si el problema persiste instala un paquete de codecs recomendado que  usualmente siempre es K-Lite Codec Pack en su versión Mega o Full.  No instales paquetes de codecs para Windows Media Player te ahorras un  montón de problemas instalando un reproductor multiformato como  KMPlayer que resulta ser más estable y que no requiere estár  instalando codecs individualmente o en paquetes que usualmente instala  Spyware. No instales reproductores multiformato como Bs.Player, DivX  Player, y cuando instales el programa que sea relacionado con Audio y  Video nunca instales individualmente el codec DivX o XviD.

    "paquete de codecs recomendado"

    ¿Recomendado por quien, mi estimado? Sabia Ud que Windows 7 ya  contiene una enorme cantidad de codecs para ejecutar correctamente casi  todos los formatos multimedia existentes actualmente?
    "No instales paquetes de codecs para Windows Media Player"
    Aún asi Ud. recomienda al compañero el PEOR de todos los  paquetes posibles. Revise este mismo foro los grupos de Xp, Vista o este  mismo y vea la cantidad de errores relacionados con la instalación  de este "paquete de codecs recomendado".


     Ivan

    martes, 2 de noviembre de 2010 22:14
  • Primero debe instalar los controladores del Chipet de la Placa base Asus P5GC MX/1333 . Luego instale AC'97 Audio Codecs , y finalmente High Definition Audio Codecs .

    Soporte RealTek (IR )

    Soporte ASUS (IR )

    El controlador de audio recomendado que debes instalar es el del fabricante de la Placa base (IR ). Los controladores del fabricante del chipset en este caso de Audio no es el más recomendado porque no cumple con las especificaciones del fabricante de la Placa base, y puedes terminar dañando irreversiblemente el equipo o en este caso el adaptador de audio teniendo que instalar una tarjeta de sonido dedicada.

    No especificas el sistema de parlantes o bocinas. Puede tratarse de bocinas inlámbricas y no lo mencionas. En muchos casos el problema reside en los parlantes o en la perilla del control de volumen, bajos, etc.., o en el teclado o mouse si es posible cambiarlos temporalmente probablemente resuelves desinstalando y volviendo a instalar los controladores del teclado avanzado si este necesita controladores. 

    Reinstala o actualiza Microsoft DirectX (IR )

    Hago esto y les comento si??? Dejando la discusion sobre K-Lite. Desinstalo los controladores actuales???
    • Propuesto como respuesta XERVERBanned viernes, 17 de diciembre de 2010 19:28
    martes, 2 de noviembre de 2010 23:37
  • Lo mejor siempre es desinstalar los controladores actuales, y es lógico si vas a instalar versiones anteriores, o los originales del fabricante de la Placa base en este caso.
    martes, 2 de noviembre de 2010 23:42
  • Si claro, al parecer su experiencia con Windows 7 es solo de oidos, en  caso contrario no seria capaz de decir tales barbaridades.

    Esto no tiene nada que ver con lo que Microsoft recomiende o deje de  recomendar. Es Ud. quien esta instando a un usuario a instalar un  producto pernicioso que ademas no tiene nada que ver con el problema.


    Saludos cordiales. Ivan


    Recuerde! que quién queda en ridiculo es quién no demuestra lo que dice.

    No vuelva a criticar sin fundamentos, y atengase a las consecuencias de llamar la atención innecesariamente. Usted! solo está repitiendo lo que otros han aportado anteriormente así que no tiene bases, y esta discusión se termina aquí mismo,, sino tendré que notificar.

    miércoles, 3 de noviembre de 2010 0:46
  • Hola DanielChan,

    Tienes alguna actualización de tu problema?
    Ten en cuenta que algunos te aparecen de distintas versiones es porque son descargados de Windows Update, los entrega Microsoft, normalmente al detectar un dispositivo siempre WU busca el controlador más actual y lo compara con el que puedas tener y siempre instalará el más nuevo.

    ¿Qué pasa si trabajas sólo con los que instala Windows?

    Saludos cordiales.


    Sergio Calderón | Microsoft Student Partner Senior
    jueves, 4 de noviembre de 2010 0:41
  • Desde hace semanas tengo un problema con el sonido (por momentos suena como fritura, la musica se pone lenta).
    He leido que puede ser problema de controladores y es por eso que he probado con varias versiones y el problema
    persiste.

    Lo que parece claro es que, si antes de "hace semanas" no tenías el problema, lo más probable es que algo que instalaste incluía codecs que han degradado el sistema de sonido.

    En ese caso, lo más rápido y seguro sería volver a un punto de restauración anterior a cuando surgió el problema, pero supongo que, después del tiempo transcurrido, ya no tendrás un punto de restauración bueno, por lo que lo más rápido y seguro sería formatear y reinstalar el sistema.

    Alternativamente, puedes probar a desintalar todos los programas, paquetes de codecs, drivers, etc, que te sea posible, a ver si, con suerte, consigues eliminar el objeto que ha degradado tu sistema.

    En este tipo de problemas, la solución, normalmente, nunca pasará por instalar nuevos codecs, drivers, programas, que sólo aumentarán el desaguisado de la multimedia, o, en el mejor de los casos, no producirán ningún efecto, ni malo ni bueno.

    Bájate la versión zip de reproductor VLC. Esta versión zip, al ser standalone, no necesita instalación, simplemente, después de descomprimir el .zip, debes buscar el fichero "vlc.exe" y hacer doble clic sobre él para que se ejecute. Prueba a reproducir cualquier fichero de sonido con VLC, para comprobar si con VLC se manifiesta el problema en cuestión. http://www.videolan.org/vlc/download-windows.html

    jueves, 4 de noviembre de 2010 8:24
  • Desde hace semanas tengo un problema con el sonido (por momentos suena como fritura, la musica se pone lenta).
    .....

     

    Daniel, haz lo que te comenta Jontm, pero si lo que estoy suponiendo es cierto, el problema se te volvera a reproducir... y no es problema de los controladores ni de la multimedia en si, al menos por esperiencia con problemas similares.

    Si funciona correcto y al cabo de un rato empieza a ir mal, es porque algun software instalado, está "friendo" al sistema con peticiones. Puede ser por software, o puede ser algun tipo de interrupciones hardware: los candidatos son los dispositivos USB.

    Mi consejo es: deconectar todo el USB excepto teclado y raton si lo fuesen y probar. Si el problema persiste, desactivar todos los procesos de inicio (ejecutando MSCONFIG y en la pestaña Inicio desactivar todos los procesos) y probar. De esta forma podrás comprobar que todo va bien. Posteriormente vete de nuevo activando poco a poco hasta pillar al culpable. En estos casos los antivirus de terceros o software antispyware suelen ser candidatos a ser los culpables.

    NOTA: no es problema de codecs y no los instalaes porque no valen para nada excepto para dañar al sistema. Tampoco los sintomas que coemntas es problema de drivers... ya que si funciona al princpio, tiene que seguri funcionando a menos que sea lo que ha citado anteriormente.

    Un saludo,


    Jose Manuel Tella Llop news://jmtella.com

    jueves, 4 de noviembre de 2010 12:06
  • Antes de seguir, les comento algo: nose exactamente si fue en simultaneo, pero tengo tambien un problema de cierre inesperado de windows (Bluescreen) - que ya he posteado tambien en este foro -; en sintesis se me congela la pantalla, no me responden ni mouse ni teclado y no me queda otra que reiniciar. Puede haber relacion entre estos problemas???? Al parecer segun me dijeron serian los drivers de Nvidia que estarian ocasionando ese problema. Estoy siguiendo las recomendaciones tambien de ese posteo. Igual hare lo que me han recomendado desde aqui, quiero evitar formatear por el momento.
    jueves, 4 de noviembre de 2010 15:41
  • Antes de seguir, les comento algo: nose exactamente si fue en simultaneo, pero tengo tambien un problema de cierre inesperado de windows (Bluescreen) - que ya he posteado tambien en este foro -; en sintesis se me congela la pantalla, no me responden ni mouse ni teclado y no me queda otra que reiniciar. Puede haber relacion entre estos problemas???? Al parecer segun me dijeron serian los drivers de Nvidia que estarian ocasionando ese problema. Estoy siguiendo las recomendaciones tambien de ese posteo. Igual hare lo que me han recomendado desde aqui, quiero evitar formatear por el momento.

    Puede haber relacion. Cuando hay congelamientos o pantallazos azules siempre se provoca o puede provocar un dump y se puede analizar siguiendo este articulo mio: http://multingles.net/docs/jmt/bsod.htm

    Hazlo y dejanos aquí la salida...

    Un saludo,


    Jose Manuel Tella Llop news://jmtella.com

    jueves, 4 de noviembre de 2010 19:08
  • Aqui les dejo la descripcion del problema y a continuacion el analisis de Win DBG.

    Firma con problemas:
      Nombre del evento de problema: BlueScreen
      Versión del sistema operativo: 6.1.7600.2.0.0.256.48
      Id. de configuración regional: 11274

    Información adicional del problema:
      BCCode: 124
      BCP1: 00000000
      BCP2: 8609C4DC
      BCP3: 00000000
      BCP4: 00000000
      OS Version: 6_1_7600
      Service Pack: 0_0
      Product: 256_1

    Archivos que ayudan a describir el problema:
      C:\Windows\Minidump\110210-21450-01.dmp
      C:\Users\Daniel\AppData\Local\Temp\WER-47798-0.sysdata.xml

    Lea nuestra declaración de privacidad en línea:
      http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0c0a

    Si la declaración de privacidad en línea no está disponible, lea la declaración de privacidad sin conexión:
      C:\Windows\system32\es-ES\erofflps.txt


    ------------------------------------------------------------------------------------------------------------
    INFORME WIN DBG

     

    Microsoft (R) Windows Debugger Version 6.12.0002.633 X86
    Copyright (c) Microsoft Corporation. All rights reserved.


    Loading Dump File [C:\Windows\Minidump\110210-21450-01.dmp]
    Mini Kernel Dump File: Only registers and stack trace are available

    Symbol search path is: SRV*c:\SimbolosWeb*http://msdl.microsoft.com/download/symbols
    Executable search path is:
    Windows 7 Kernel Version 7600 MP (2 procs) Free x86 compatible
    Product: WinNt, suite: TerminalServer SingleUserTS
    Built by: 7600.16617.x86fre.win7_gdr.100618-1621
    Machine Name:
    Kernel base = 0x82c41000 PsLoadedModuleList = 0x82d89810
    Debug session time: Tue Nov  2 20:45:01.309 2010 (UTC - 3:00)
    System Uptime: 0 days 0:00:13.275
    Loading Kernel Symbols
    ......................................................
    Loading User Symbols
    Mini Kernel Dump does not contain unloaded driver list
    *******************************************************************************
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    *******************************************************************************

    Use !analyze -v to get detailed debugging information.

    BugCheck 124, {0, 8609c4dc, 0, 0}

    Probably caused by : hardware

    Followup: MachineOwner
    ---------

    1: kd> !analyze -v
    *******************************************************************************
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    *******************************************************************************

    WHEA_UNCORRECTABLE_ERROR (124)
    A fatal hardware error has occurred. Parameter 1 identifies the type of error
    source that reported the error. Parameter 2 holds the address of the
    WHEA_ERROR_RECORD structure that describes the error conditon.
    Arguments:
    Arg1: 00000000, Machine Check Exception
    Arg2: 8609c4dc, Address of the WHEA_ERROR_RECORD structure.
    Arg3: 00000000, High order 32-bits of the MCi_STATUS value.
    Arg4: 00000000, Low order 32-bits of the MCi_STATUS value.

    Debugging Details:
    ------------------


    BUGCHECK_STR:  0x124_GenuineIntel

    CUSTOMER_CRASH_COUNT:  1

    DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT

    PROCESS_NAME:  System

    CURRENT_IRQL:  0

    STACK_TEXT: 
    8b31fcc4 82d0ffc5 8609c4c0 82da8c28 82da8c20 nt!WheapCreateTriageDumpFromPreviousSession+0x32
    8b31fce4 82d10def 82da8c20 8609c4c0 82da8c50 nt!WheapProcessWorkQueueItem+0x56
    8b31fd00 82caef3b 82da8c20 00000000 850db798 nt!WheapWorkQueueWorkerRoutine+0x1f
    8b31fd50 82e4f6d3 00000001 95ea49d3 00000000 nt!ExpWorkerThread+0x10d
    8b31fd90 82d010f9 82caee2e 00000001 00000000 nt!PspSystemThreadStartup+0x9e
    00000000 00000000 00000000 00000000 00000000 nt!KiThreadStartup+0x19


    STACK_COMMAND:  kb

    FOLLOWUP_NAME:  MachineOwner

    MODULE_NAME: hardware

    IMAGE_NAME:  hardware

    DEBUG_FLR_IMAGE_TIMESTAMP:  0

    FAILURE_BUCKET_ID:  0x124_GenuineIntel_PROCESSOR_BUS_PRV

    BUCKET_ID:  0x124_GenuineIntel_PROCESSOR_BUS_PRV

    Followup: MachineOwner
    ---------

     

    jueves, 4 de noviembre de 2010 19:52
  • Aqui les dejo la descripcion del problema y a continuacion el analisis de Win DBG.

    Firma con problemas:
      Nombre del evento de problema: BlueScreen
      Versión del sistema operativo: 6.1.7600.2.0.0.256.48
      Id. de configuración regional: 11274

    Información adicional del problema:
      BCCode: 124
      BCP1: 00000000
      BCP2: 8609C4DC
      BCP3: 00000000
      BCP4: 00000000
      OS Version: 6_1_7600
      Service Pack: 0_0
      Product: 256_1

    Archivos que ayudan a describir el problema:
      C:\Windows\Minidump\110210-21450-01.dmp
      C:\Users\Daniel\AppData\Local\Temp\WER-47798-0.sysdata.xml

    Lea nuestra declaración de privacidad en línea:
      http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0c0a

    Si la declaración de privacidad en línea no está disponible, lea la declaración de privacidad sin conexión:
      C:\Windows\system32\es-ES\erofflps.txt


    ------------------------------------------------------------------------------------------------------------
    INFORME WIN DBG

     

    Microsoft (R) Windows Debugger Version 6.12.0002.633 X86
    Copyright (c) Microsoft Corporation. All rights reserved.


    Loading Dump File [C:\Windows\Minidump\110210-21450-01.dmp]
    Mini Kernel Dump File: Only registers and stack trace are available

    Symbol search path is: SRV*c:\SimbolosWeb*http://msdl.microsoft.com/download/symbols
    Executable search path is:
    Windows 7 Kernel Version 7600 MP (2 procs) Free x86 compatible
    Product: WinNt, suite: TerminalServer SingleUserTS
    Built by: 7600.16617.x86fre.win7_gdr.100618-1621
    Machine Name:
    Kernel base = 0x82c41000 PsLoadedModuleList = 0x82d89810
    Debug session time: Tue Nov  2 20:45:01.309 2010 (UTC - 3:00)
    System Uptime: 0 days 0:00:13.275
    Loading Kernel Symbols
    ......................................................
    Loading User Symbols
    Mini Kernel Dump does not contain unloaded driver list
    *******************************************************************************
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    *******************************************************************************

    Use !analyze -v to get detailed debugging information.

    BugCheck 124, {0, 8609c4dc, 0, 0}

    Probably caused by : hardware

    Followup: MachineOwner
    ---------

    1: kd> !analyze -v
    *******************************************************************************
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    *******************************************************************************

    WHEA_UNCORRECTABLE_ERROR (124)
    A fatal hardware error has occurred. Parameter 1 identifies the type of error
    source that reported the error. Parameter 2 holds the address of the
    WHEA_ERROR_RECORD structure that describes the error conditon.
    Arguments:
    Arg1: 00000000, Machine Check Exception
    Arg2: 8609c4dc, Address of the WHEA_ERROR_RECORD structure.
    Arg3: 00000000, High order 32-bits of the MCi_STATUS value.
    Arg4: 00000000, Low order 32-bits of the MCi_STATUS value.

    Debugging Details:
    ------------------


    BUGCHECK_STR:  0x124_GenuineIntel

    CUSTOMER_CRASH_COUNT:  1

    DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT

    PROCESS_NAME:  System

    CURRENT_IRQL:  0

    STACK_TEXT: 
    8b31fcc4 82d0ffc5 8609c4c0 82da8c28 82da8c20 nt!WheapCreateTriageDumpFromPreviousSession+0x32
    8b31fce4 82d10def 82da8c20 8609c4c0 82da8c50 nt!WheapProcessWorkQueueItem+0x56
    8b31fd00 82caef3b 82da8c20 00000000 850db798 nt!WheapWorkQueueWorkerRoutine+0x1f
    8b31fd50 82e4f6d3 00000001 95ea49d3 00000000 nt!ExpWorkerThread+0x10d
    8b31fd90 82d010f9 82caee2e 00000001 00000000 nt!PspSystemThreadStartup+0x9e
    00000000 00000000 00000000 00000000 00000000 nt!KiThreadStartup+0x19


    STACK_COMMAND:  kb

    FOLLOWUP_NAME:  MachineOwner

    MODULE_NAME: hardware

    IMAGE_NAME:  hardware

    DEBUG_FLR_IMAGE_TIMESTAMP:  0

    FAILURE_BUCKET_ID:  0x124_GenuineIntel_PROCESSOR_BUS_PRV

    BUCKET_ID:  0x124_GenuineIntel_PROCESSOR_BUS_PRV

    Followup: MachineOwner
    ---------

     

    0x124_GenuineIntel_PROCESSOR_BUS_PRV

    esto es preocupante porque es un error hardware y en general grave. ¿has instalado drivers de placa madre? ¿cuales? ¿que placa madre tienes? ¿la Bios está actualizada?...



    Jose Manuel Tella Llop news://jmtella.com

    jueves, 4 de noviembre de 2010 20:19
  • Tengo una placa madre Asus P5GC MX/1333, antes tuve XP y luego instale Windows 7; pero nunca habia tenido problemas. He actualizado la BIOS hace dias -con la utilidad EZ Flash de la misma placa- porque me lo habian recomendado, ahora me queda actualizar el chipset de la misma segun me indicaron aqui. Los drivers los he descargado desde la pagina oficial de Asus. Instale la ultima version de BIOS. Los drivers del chipset los instalo ejecutando el setup del archivo no? Disculpen el desconocimiento, solo que la duda surge por el metodo de actualizacion de BIOS que no se hace desde windows. Gracias
    jueves, 4 de noviembre de 2010 20:39
  • Tengo una placa madre Asus P5GC MX/1333, antes tuve XP y luego instale Windows 7; pero nunca habia tenido problemas. He actualizado la BIOS hace dias -con la utilidad EZ Flash de la misma placa- porque me lo habian recomendado, ahora me queda actualizar el chipset de la misma segun me indicaron aqui. Los drivers los he descargado desde la pagina oficial de Asus. Instale la ultima version de BIOS. Los drivers del chipset los instalo ejecutando el setup del archivo no? Disculpen el desconocimiento, solo que la duda surge por el metodo de actualizacion de BIOS que no se hace desde windows. Gracias

    No es necesario instalar drivers de placa madre o chipset en windows 7... ya que hasta el momento el propio windows 7 reconoce todos los del mercado... esto puede ser fuente de problemas. La Bios, por contra, es conveniente siempre actualizarla.

    Desde que has actualizado la Bios ¿ha vuelto a salir esa pantalla azul?...


    Jose Manuel Tella Llop news://jmtella.com

    jueves, 4 de noviembre de 2010 20:55
  • Primero debe instalar los controladores del Chipet de la Placa base Asus P5GC MX/1333 . Luego instale AC'97 Audio Codecs , y finalmente High Definition Audio Codecs .

    Soporte RealTek (IR )

    Soporte ASUS (IR )

    El controlador de audio recomendado que debes instalar es el del fabricante de la Placa base (IR ). Los controladores del fabricante del chipset en este caso de Audio no es el más recomendado porque no cumple con las especificaciones del fabricante de la Placa base, y puedes terminar dañando irreversiblemente el equipo o en este caso el adaptador de audio teniendo que instalar una tarjeta de sonido dedicada.

    No especificas el sistema de parlantes o bocinas. Puede tratarse de bocinas inlámbricas y no lo mencionas. En muchos casos el problema reside en los parlantes o en la perilla del control de volumen, bajos, etc.., o en el teclado o mouse si es posible cambiarlos temporalmente probablemente resuelves desinstalando y volviendo a instalar los controladores del teclado avanzado si este necesita controladores. 

    Reinstala o actualiza Microsoft DirectX (IR )

    Lo de instalar los ultimos controladores del chipset lo decia x esto citado arriba que fue lo primero que me recomendaron.

    Actualice la BIOS y al dia siguiente se me congelo la pantalla (justamente el analisis del volcado que publique es de este ultimo bluescreen del 02/11)

     

     

    jueves, 4 de noviembre de 2010 21:15
  • Primero debe instalar los controladores del Chipet de la Placa base Asus P5GC MX/1333 . Luego instale AC'97 Audio Codecs , y finalmente High Definition Audio Codecs .

    Soporte RealTek (IR )

    Soporte ASUS (IR )

    El controlador de audio recomendado que debes instalar es el del fabricante de la Placa base (IR ). Los controladores del fabricante del chipset en este caso de Audio no es el más recomendado porque no cumple con las especificaciones del fabricante de la Placa base, y puedes terminar dañando irreversiblemente el equipo o en este caso el adaptador de audio teniendo que instalar una tarjeta de sonido dedicada.

    No especificas el sistema de parlantes o bocinas. Puede tratarse de bocinas inlámbricas y no lo mencionas. En muchos casos el problema reside en los parlantes o en la perilla del control de volumen, bajos, etc.., o en el teclado o mouse si es posible cambiarlos temporalmente probablemente resuelves desinstalando y volviendo a instalar los controladores del teclado avanzado si este necesita controladores. 

    Reinstala o actualiza Microsoft DirectX (IR )

    Lo de instalar los ultimos controladores del chipset lo decia x esto citado arriba que fue lo primero que me recomendaron.

    Actualice la BIOS y al dia siguiente se me congelo la pantalla (justamente el analisis del volcado que publique es de este ultimo bluescreen del 02/11)

     

     

    Mal consejo: no se aconseja nunca instalar drivers de chipset si este es de los reconocidos por Windows 7. Y esa placa madre es anterior awindows 7 por tanto totalmente reconocida.

    ¿puedes volver a la version de la Bios?... Creo que es mas importante ahora solucionar ese 0x124 que lo del sonido... lo del sonido, por otra parte, vete haciendo lo primero que te comenté: quitar todo el USB y ademas quitar todos los programas en el arranque con MSCONFIG


    Jose Manuel Tella Llop news://jmtella.com

    jueves, 4 de noviembre de 2010 21:20
  • Yo no indique actualizar la BIOS ?
    Una cosa es el Firmware y otro es actualizar los controladores del Chipset que resultan ser casi lo mismo pero en ningún momento dije Actualiza la BIOS.

    Actualizar la BIOS sin formatear Windows tiene desventajas implicitas.

    No tiene ninguna desventaja y la BIOS siempre... repito SIEMPRE es aconsejable actualizarla a pesar que en algunos casos el fabricante introduce bugs... que se solucionan en la siguiente revision. No es preocupante si se guarda la anterior para dar marcha atrás.

    Los controladores del Chipset nunca se deben instalar si la placa madre es anterior a la salida de Windows 7. Windows ya los trae y los fabricante introducen en ellos muchos bugs. Demasiados... Y tu, en este caso, si que aconsejaste actualizar. Lo siento pero ya en demasidos mensajes he comprobado que eres un "asesino informatico". Tu grado de fiabilidad es nulo. Espero que con mensajes de este estilo la gente sepa con quien y con quien no debe tratar.

    Los experimentos.. con gaseosa.. y nunca en maquinas ajenas.

     

     


    Jose Manuel Tella Llop news://jmtella.com

    jueves, 4 de noviembre de 2010 22:00
  • Jose Manuel les comento que los problemas de audio como de bluescreen los tenia antes de la actualizacion de la BIOS y los sigo teniendo hoy en dia. No me lo aconsejaron desde aqui el hacerlo, lo lei en otro lado. La utilidad de EZ flash en mi equipo no se ejecuta desde una de las pestañas del menu de la BIOS, sino a traves de un comando al iniciar, por lo cual no pude hacer back up de la version anterior (opcion que si tienen aquellas placas donde EZ Flash se ejecuta dede la pestaña utilities del menu de la BIOS).

    En cuanto a esto: "vete haciendo lo primero que te comenté: quitar todo el USB y ademas quitar todos los programas en el arranque con MSCONFIG".

    Podrias detallarme mas como hacerlo??? En MSCONFIG tengo las pestañas General, Arranque, Servicios, Inicio de windows y Herramientas. Que debo hacer alli?

     

    jueves, 4 de noviembre de 2010 22:11
  • Jose Manuel les comento que los problemas de audio como de bluescreen los tenia antes de la actualizacion de la BIOS y los sigo teniendo hoy en dia. No me lo aconsejaron desde aqui el hacerlo, lo lei en otro lado. La utilidad de EZ flash en mi equipo no se ejecuta desde una de las pestañas del menu de la BIOS, sino a traves de un comando al iniciar, por lo cual no pude hacer back up de la version anterior (opcion que si tienen aquellas placas donde EZ Flash se ejecuta dede la pestaña utilities del menu de la BIOS).

    En cuanto a esto: "vete haciendo lo primero que te comenté: quitar todo el USB y ademas quitar todos los programas en el arranque con MSCONFIG".

    Podrias detallarme mas como hacerlo??? En MSCONFIG tengo las pestañas General, Arranque, Servicios, Inicio de windows y Herramientas. Que debo hacer alli?

     

    En la pestaña Inicio del MSCONFIG desmarca todo y reinicia. Prueba así. Debe funcionar, posteriormente puedes ir marcando para que se vayan cargando y probando poco a poco hasta localizar al o a los culpables. Insisto que candidatos al error de que se vaya parando la multimedia son los antivirus y antispyware de terceros...

    Jose Manuel Tella Llop news://jmtella.com

    • Marcado como respuesta Ismael Borche miércoles, 15 de diciembre de 2010 19:26
    jueves, 4 de noviembre de 2010 22:15
  • Hola

    Hay algún avanzo en la solucion de este problema?

    Saludo

    Ismael Borche
    miércoles, 10 de noviembre de 2010 16:57
  • Hola

    Hay algún avanzo en la solucion de este problema?

    Saludo

    Ismael Borche
    Como te han comentado, es "avance". La palabra "avanzo" no existe como tal.

    Jose Manuel Tella Llop news://jmtella.com

    miércoles, 10 de noviembre de 2010 17:22