locked
Error en el administrador de dispositivos RRS feed

  • Pregunta

  • Al instalar windows 7 professional el administrador de dispositivos me muestra un error del firewire y de lan2 (la placa tiene dos puertos lan) que están integrados en la placa.

    El codigo de error generado es "El firmware de su equipo no incluye información suficiente para configurar y utilizar de forma apropiada este dispositivo. Para utilizar este dispositivo, póngase en contacto con el fabricante de su equipo para obtener una actualización del firmware o del BIOS. (Código 35)"

    En windows xp se detectaban todos los dispositivos sin problema.

    martes, 8 de diciembre de 2009 9:53

Respuestas

  • ASUS P5Q DELUXE. BIOS REV. 1201

    con la ultima bios del fabricante tampoco me lo pilla

    Un saludo y gracias.

    ¿te has puesto en contacto con ellos?...

    Recuerda ademas que ASUS tiene muchas Bios beta que merece la pena ponerla... ya que para ellos una beta suele tener a lo mejor 20 puntos a corregir y segun van corrigiendo van sacando la beta... que realmente es definitica hasta el punto corregido.

    Untitled 1

    Jose Manuel Tella Llop news://jmtella.com

    martes, 8 de diciembre de 2009 12:44

Todas las respuestas

  • Al instalar windows 7 professional el administrador de dispositivos me muestra un error del firewire y de lan2 (la placa tiene dos puertos lan) que están integrados en la placa.

    El codigo de error generado es "El firmware de su equipo no incluye información suficiente para configurar y utilizar de forma apropiada este dispositivo. Para utilizar este dispositivo, póngase en contacto con el fabricante de su equipo para obtener una actualización del firmware o del BIOS. (Código 35)"

    En windows xp se detectaban todos los dispositivos sin problema.

    No todo el hardware que funcionaba en XP va a funcionar en Vista o Windows 7 ya uqe estos sistema requieren especificaciones hardware completas. Creo que l mensaje es claro, debes ponerte en contacto con el fabricante de placa madre.

    Si nos dices que modelo de placa madre, podemos mirar algo... pero el sistema está pidiendo actualizacion de Bios...

    Un saludo,

    Untitled 1

    Jose Manuel Tella Llop news://jmtella.com

    martes, 8 de diciembre de 2009 9:59
  • ASUS P5Q DELUXE. BIOS REV. 1201

    con la ultima bios del fabricante tampoco me lo pilla

    Un saludo y gracias.

    martes, 8 de diciembre de 2009 11:39
  • ASUS P5Q DELUXE. BIOS REV. 1201

    con la ultima bios del fabricante tampoco me lo pilla

    Un saludo y gracias.

    ¿te has puesto en contacto con ellos?...

    Recuerda ademas que ASUS tiene muchas Bios beta que merece la pena ponerla... ya que para ellos una beta suele tener a lo mejor 20 puntos a corregir y segun van corrigiendo van sacando la beta... que realmente es definitica hasta el punto corregido.

    Untitled 1

    Jose Manuel Tella Llop news://jmtella.com

    martes, 8 de diciembre de 2009 12:44