none
LENTITUD IMPRIMIENDO RRS feed

  • Pregunta

  • Hola a todos,

    Esto va como continuacion a un caso que cerre y que se "soluciono" sin saber como.

    Resulta que cada vez que reinicio el servidor W2008R2 (antes creia que era al instalar actualizaciones) los equipos cliente, WXp SP3 y W7, imprimen lentos, pueden pasar hasta 5 minutos desde que se manda la impresion hasta que esta llega a la impresora.

    Si reinstalo el controlador de la impresora, borrandola completamente incluido el puerto TCPIP y volviendola a instalar el problema se soluciona, y si no cada dia van mejor hasta que pasados 2 o 3 dias ya funcionan normal hasta que reinicio el servidor.

    Voy perdido con ello y no consigo atribuir el problema a nada.

    Gracias anticipadas.

    Un saludo a todos,

    Xavier

    jueves, 8 de julio de 2010 15:53

Todas las respuestas

  • Hola Xavier,

    Qué tal? :)

    Creo que es un problema de driver, ya que con la reinstalación de tu controlador resulve el problema. Ha comprobado en la internet o con el fabricante de tu impresora si alguien más enfrenta el mismo problema que tú?

    Un saludo,


    Átilla Arruda - Microsoft Corporation
    Blog: http://www.atillaarruda.com.br/
    martes, 13 de julio de 2010 12:03
    Moderador
  • Hola,

    El controlador que instalo siempre es el mismo y no hay ninguno mas nuevo, ademas sucede en todas las impresoras.

    Xavier

    martes, 13 de julio de 2010 15:48
  • Hola Xavier, podrias especificar el modelo de la impresora en cuestion'?
    Emanuel Weber IT Support
    martes, 13 de julio de 2010 23:50
  • Hola,

    Son varias por esto me decanto a que no son los controladores, entre otras son:

    HP4600, HP4700, HP8550, HP2200, Brother 5250, HP4015 ...

    Ademas a alguna no le cambiamos el controlador y a los 2 o 3 dias empieza a funcionar bien hasta que reiniciamos el server.

    Un saludo,

    Xavier

    miércoles, 14 de julio de 2010 7:17
  • A ver, esas impresoras estan todas instaladas en el server? O cada una esta instalada "localmente" en una pc distinta?

     


    Emanuel Weber IT Support
    jueves, 15 de julio de 2010 17:23
  • Hola,

    Todas estan instaladas en el server con los correspondientes controladores para 32 y 64 bits.

    Un saludo,

    Xavier

    viernes, 16 de julio de 2010 7:04
  • Xavier,

    ¿no será un problema de espacio o de fragmentación del disco donde se almacena la cola de impresión? Yo he tenido servidores en los que la cola de impresión de las impresoras no se vaciaba hasta que no se reiniciaba el spooler o el servidor.

    Te propongo varias cosas:

    - Que monitorices el espacio libre en el disco donde se almacena la cola de impresión. Por defecto es C, pero se puede cambiar. Prueba a defragmentarlo tambien.
    - Cambia el almacenamiento de la cola de impresión a otro disco físico (http://support.microsoft.com/kb/308666/es ). No especificas los roles/funciones que corre el servidor, así que te recomiendo que muevas la cola a un disco donde no este tirando una base de datos o un backup de disco (si lo usaras).
    - Una cosa que siempre me funciona para descartar problemas de drivers es instalar el driver "HP laserjet" manualmente a las impresoras. No es la solución definitiva, pero al menos me sirve para descartar.

    Espero que alguna de estas propuestas te ayude a solucionar el problema.

    Un saludo

    martes, 3 de agosto de 2010 23:28
  • Hola David,

    Problema de espacio no es, la unidad no tiene bases de datos, esta desfragmentada y tiene mas de 400 Gb libres. ademas el problema surge al reiniciar, no cuando el server lleva tiempo funcioando, cuando reinicias esta dos o tres dias que empieza lento y va mejorando por si solo hasta que al tercer dia va bien, hasta el proximo reinicio.

    Lo del driver lo he intentado y el fallo es el mismo, el servidor es un DNS, DHCP, servidor de impresion, DC.

    Un saludo,

    Xavier

    miércoles, 4 de agosto de 2010 10:05