none
Problemas al ingresar Via Remota a un equipo con cuenta de dominio. RRS feed

  • Pregunta

  • Estimados,

    Intento ingresar con mi cuenta de dominio administrador a un Servidor, y me sale contraseña incorrecta.

    Les cuento que a todos los demás equipos se puede ingresar sin ningún problema.

    Ingrese con las cuentas locales y sin ningún problema.

    Esto quedo así y al otro día pude ingresar sin ningún problema con la misma cuenta de dominio.

    Después me paso lo mismo con otro servidor. Y al otro día se soluciona.

    Ahora me pasa lo mismo con otro servidor. No se que pueda ser???

    Este error me sale en la Auditora de los LOG:

    Log Name:      Security
    Source:        Microsoft-Windows-Security-Auditing
    Date:          6/1/2015 12:22:07 PM
    Event ID:      4625
    Task Category: Logon
    Level:         Information
    Keywords:      Audit Failure
    User:          N/A
    Computer:      servidor01.dominio.local
    Description:
    An account failed to log on.

    Subject:
    Security ID: SYSTEM
    Account Name: servidor01$
    Account Domain: dominio.local
    Logon ID: 0x3E7

    Logon Type: 10

    Account For Which Logon Failed:
    Security ID: NULL SID
    Account Name: cuenta01
    Account Domain: dominio.local

    Failure Information:
    Failure Reason: An Error occured during Logon.
    Status: 0xC000006D
    Sub Status: 0x0

    Process Information:
    Caller Process ID: 0x1250
    Caller Process Name: C:\Windows\System32\winlogon.exe

    Network Information:
    Workstation Name: servidor01
    Source Network Address: 130.0.190.345
    Source Port: 0

    Detailed Authentication Information:
    Logon Process: User32 
    Authentication Package: Negotiate
    Transited Services: -
    Package Name (NTLM only): -
    Key Length: 0

    This event is generated when a logon request fails. It is generated on the computer where access was attempted.

    The Subject fields indicate the account on the local system which requested the logon. This is most commonly a service such as the Server service, or a local process such as Winlogon.exe or Services.exe.

    The Logon Type field indicates the kind of logon that was requested. The most common types are 2 (interactive) and 3 (network).

    The Process Information fields indicate which account and process on the system requested the logon.

    The Network Information fields indicate where a remote logon request originated. Workstation name is not always available and may be left blank in some cases.

    The authentication information fields provide detailed information about this specific logon request.
    - Transited services indicate which intermediate services have participated in this logon request.
    - Package name indicates which sub-protocol was used among the NTLM protocols.
    - Key length indicates the length of the generated session key. This will be 0 if no session key was requested.
    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
      <System>
        <Provider Name="Microsoft-Windows-Security-Auditing" Guid="{54849625-5478-4994-A5BA-3E3B0328C30D}" />
        <EventID>4625</EventID>
        <Version>0</Version>
        <Level>0</Level>
        <Task>12544</Task>
        <Opcode>0</Opcode>
        <Keywords>0x8010000000000000</Keywords>
        <TimeCreated SystemTime="2015-06-01T15:22:07.071392200Z" />
        <EventRecordID>3251266</EventRecordID>
        <Correlation />
        <Execution ProcessID="696" ThreadID="7324" />
        <Channel>Security</Channel>
        <Computer>servidor01.dominio.local</Computer>
        <Security />
      </System>
      <EventData>
        <Data Name="SubjectUserSid">S-1-5-18</Data>
        <Data Name="SubjectUserName">servidor01$</Data>
        <Data Name="SubjectDomainName">dominio.local</Data>
        <Data Name="SubjectLogonId">0x3e7</Data>
        <Data Name="TargetUserSid">S-1-0-0</Data>
        <Data Name="TargetUserName">cuenta01</Data>
        <Data Name="TargetDomainName">dominio.local</Data>
        <Data Name="Status">0xc000006d</Data>
        <Data Name="FailureReason">%%2304</Data>
        <Data Name="SubStatus">0x0</Data>
        <Data Name="LogonType">10</Data>
        <Data Name="LogonProcessName">User32 </Data>
        <Data Name="AuthenticationPackageName">Negotiate</Data>
        <Data Name="WorkstationName">servidor01</Data>
        <Data Name="TransmittedServices">-</Data>
        <Data Name="LmPackageName">-</Data>
        <Data Name="KeyLength">0</Data>
        <Data Name="ProcessId">0x1250</Data>
        <Data Name="ProcessName">C:\Windows\System32\winlogon.exe</Data>
        <Data Name="IpAddress">120.0.190.201</Data>
        <Data Name="IpPort">0</Data>
      </EventData>
    </Event>

    El antivirus esta deshabilitado.

    El firewall de Windows Tambien

    Los Updates también están deshabilitadas.

    Saludos,


    Edwin Duran Ospina _____________________________________________ Si la respuesta ha sido la solución, favor marcarla.

    lunes, 1 de junio de 2015 15:34

Todas las respuestas

  • Hola Edwin como estas,

    Verifica si este link pertenece a tu red:

    https://support.microsoft.com/en-us/kb/2157973
    https://support.microsoft.com/en-us/kb/2549079
    https://support.microsoft.com/en-us/kb/2548120

    Por otro lado, para darte un mayor apoyo necesitamos de algunas cuestiones, por ejmplo:

    1 - A que grupos pertenece el usuario con el cual usas para conexión remota ? tiene contraseña en blanco ?
    2 - Que cambio se ha realizado anteriormente ? se instaló algun hotfix en algun DC.
    3 - Intenta con otro usuario.
    4 - Tienes deshablitado IPv6 ?

    lunes, 1 de junio de 2015 16:42
  • Estimado,

    Para resolver dudas:

    Ningún Usuario ya sea administrador o normal ingresa al equipo. Solo cuentas locales.

    La contraseña, tenemos la política de seguridad que la contraseña debe ser mínimo 8 entre mayúscula, minúsculas y números, que debe ser cada 42 días de cambio y que ademas guarde un historial de las ultimas 6 para que no se repita. Fuera que no puede ser contraseña en blanco.

    No se ha hecho ningún cambio en la plataforma, No se ha instalado Ningún Hotfix.

    Como te digo con ningún usuario ingresamos, solo locales. No tengo habilitado IPv6.

    Los link que me enviaste son solo para Windows 2008. Nuestros servidores son Windows 2012 R2.

    Mira el problema es que no puedo ingresar con ninguna cuenta de dominio al servidor. Lo reinicio y puedo iniciar sin ningún problema. Mañana me aparecerá otro servidor que me pasa la mismo y solo con el reinicio se podrá. Pero hay servidores que por ningún motivo podre reiniciar o estar reiniciando. por eso me urge una soluciona.

    Saludos,


    Edwin Duran Ospina _____________________________________________ Si la respuesta ha sido la solución, favor marcarla.

    lunes, 1 de junio de 2015 19:12
  • Comprendo,

    1 - A que grupos pertenece el usuario ?

    2 - Cuantos DCs tienes en tu dominio ? cual es su estado de salud, referente a  replicas y time server

    3 - Prueba desde iniciar sesión con este usuario, y desde cmd, ejecuta y postea "set l".

    lunes, 1 de junio de 2015 19:25
  • Disculpa compadre, pero no se como te explico que con ningún usuario del dominio, ya sea administrador o Usuario normal no puedo ingresar al equipo, para que quieres saber en que grupo este un usuario???

    Con ningún usuario se puede ingresar, solo con cuenta locales.

    Tengo 4 DC los cuales las replicas están bien. el Time Server esta correcto.

    Si ejecuto el comando SET. me dirá que estoy logueandome al servidor local, ya que estoy logueandome con cuentas locales, al contrario si me logueara con algún servidor de Dominio. Por lo cual el comando no guiara de mucho.


    Edwin Duran Ospina _____________________________________________ Si la respuesta ha sido la solución, favor marcarla.

    lunes, 1 de junio de 2015 19:42
  • Estimado,

    Investigando el tema.

    Deduje lo siguiente.

    el problema se me presentaba en la misma red los primero días. Por lo que presumí que era un problema de Red.

    Después se me presento en otra red, por lo que creí que por no tener la Subnet en los sitios esto podía presentar problema. la ingrese e igual falla. Después fue en otra red y creí que era problema de firewall, el cual he revisado y tampoco presenta problemas.

    Después creí que era problemas de resolución DNS, el cual revise y tampoco. Ahora tengo algo mas preciso.

    • Los servidores que me fallan todos son Windows 2012.
    • Están en diferentes redes.
    • No me dejan loguearme ni tomarlos por servicios de AD.
    • El servicio RPC en todos esta iniciado y automático pero no me toma nada.
    • Las maquinas fueron clonadas y no se ejecutaron el Syspre. por lo que el SID en todas son el mismo.
    • DUDA: porque ahora después de tener el ambiente productivo y después de 1 año???
    • La idea es que con solo el reinicio se soluciona el tema.

    PREGUNTA:

    • Como cambiar el SID sin afectar el ambiente productivo y corregir estos errores de los administradores de la plataforma antigua; dado que es imposible despromover el servidor miembro?

    Gracias,


    Edwin Duran Ospina _____________________________________________ Si la respuesta ha sido la solución, favor marcarla.

    martes, 2 de junio de 2015 18:18
  • Edwin, según las políticas del Foro, recomiendo crees una nueva consulta. Saludos.
    martes, 2 de junio de 2015 19:57