locked
Siempre el mismo error: Falta bootmgr RRS feed

  • Pregunta

  • Hola.

    De repente un dia me salio el error que pongo en el asunto del post con lo que al final salve los datos, borre todas las particiones, volvia crearlas e instale Windows Vista Ultimate otra vez y la primera vez que reinicio me vuelve salir. He metido el disco de instalacion de Vista e intente solucionar problemas de inicio sin exito y no tenia ningun punto de restauracion creado. Meti el xp y no pasa nada de esto.
    Alguien puede decirme que pasa?. Gracias.
    martes, 21 de abril de 2009 9:04

Respuestas

  • Pero con cuántos CDs has probado?
    Si es solo con este, puede ya estar corrupto puesto que pide una archivo primordial de arranque, no corregible puesto que no está el sistema operativo instalado.

    Por otro lado yo no te recomiendo devolverte más si es que tenías Windows Vista en un principio, esos retrocesos te generarán antes más probleamas, de drivers, compatibilidad y funcionamiento, si vas a cambiar te recomiendo que sea para subir!

    Prueba otro CD, el que tienes debe estar corrupto ya.
    Sergio Calderón
    Microsoft Student Partners
    viernes, 28 de agosto de 2009 4:07

Todas las respuestas

  • Ese vista es OEM?? por que no es normal que sin instalarle ningun programa el boot no haga que arranque el SO y si dices que repararlo tampoco te funciona es que el SO no esta bien...es mas yo he formateado 3 veces y la unica vez que me paso eso fue una vez que haciendo una recuperacion de sistema se fue la luz y ya nunca mas me ha vuelto a pasar...

    Saludos!
    martes, 21 de abril de 2009 11:56
  • Ese vista es OEM?? por que no es normal que sin instalarle ningun programa el boot no haga que arranque el SO y si dices que repararlo tampoco te funciona es que el SO no esta bien...es mas yo he formateado 3 veces y la unica vez que me paso eso fue una vez que haciendo una recuperacion de sistema se fue la luz y ya nunca mas me ha vuelto a pasar...

    Saludos!

    No se lo que es un Vista OEM, como lo puedo saber?. El cd esta bien creo yo.
    martes, 21 de abril de 2009 12:05
  • Ese vista es OEM?? por que no es normal que sin instalarle ningun programa el boot no haga que arranque el SO y si dices que repararlo tampoco te funciona es que el SO no esta bien...es mas yo he formateado 3 veces y la unica vez que me paso eso fue una vez que haciendo una recuperacion de sistema se fue la luz y ya nunca mas me ha vuelto a pasar...

    Saludos!

    No se lo que es un Vista OEM, como lo puedo saber?. El cd esta bien creo yo.
    VIsta OEm es el que un fabricante de PC's vende incorporado a su maquina y lo llena de software de terceros. Es decir se parece a un Vista "original" de Microsoft como un huevo a una castaña... y en general los Vista OEM no valen para nada y son los que han creado mala fama al producto. No valen para nada precisamente porque los fabricantes han incorporado software sin probarlo... y dejan a los sistemas totalmente inestables.

    Un saludo,

    Jose Manuel Tella Llop news://jmtella.com
    martes, 21 de abril de 2009 18:26
  • jaja "como un huevo a una castaña" esa me ha gustado jose manuel!! xD

    Pueeees sip, van mas toqueteadas que nada pero bueno...yo llevo ya desde que tengo el ordenador con windows OEM y la unica "cagada" que le veo es norton y la cantidad de accesos directos y programas (como idioteces de ebay,skype...) que traen y que ni deberian de estar la verdad...siendo lo mas gracioso que esos programas a los 30 dias de su activacion caducan y no valen para nada.

    Si es OEM, podria estar chungo el SO, mala instalacion o cualquier cosa....tambien podria existir la posibilidad (son pocas pero las hay) de que si tenias el recovery este infectado (suelen restringir la entrada, pero se puede entrar) y los discos de recuperacion esten mal todo este mal...

    Saludos!
    martes, 21 de abril de 2009 20:13
  • Pues no es nada de eso porque no es OEM
    miércoles, 22 de abril de 2009 6:41
  • Pues siendo retail la verdad que es rarisimo...voy a ver si hay alguna kb al respecto!

    Saludos!
    miércoles, 22 de abril de 2009 7:20
  • como creo que no ha sido comentado...esta totalmente actualizado el windows?
    miércoles, 22 de abril de 2009 14:03
  • Totalmente con el service pack 1 ademas
    miércoles, 22 de abril de 2009 14:08
  • A ver... los puntos de restauracion se pierden en cuanto arrancas un XP o un CD de XP... esto por diseño, ya que XP toca el SystemVolumneInformatio y por tanto Vista, al ver que se le ha tocado anula la restauracion hasta ese momento por si fuese un bicho.

    En funcion de lo anterior, es normal que no los tengas.

    A ver... bootmgr es un archivo que debe estar (es oculto y del sistema) en C:\. Si no lo está no se puede iniciar. Y no se borra si tu no lo borras.


    Jose Manuel Tella Llop news://jmtella.com
    miércoles, 22 de abril de 2009 14:29
  • He dicho que yo no he hecho nada y fue todo de repente.
    miércoles, 22 de abril de 2009 14:44
  • He dicho que yo no he hecho nada y fue todo de repente.
    Desde luego Vista no lo borra.

    Si tu no los borrado... te has dejado meter un bicho y ese lo ha hecho.

    En cualquier caso, y suponiendo que sea lo unico "destrozado"... recuperalo. No entiendo tanta insistencia para algo tan elemental, y unicamente insistot o que 1) lo has borrado, o bien 2) has metido un bicho.


    Jose Manuel Tella Llop news://jmtella.com
    miércoles, 22 de abril de 2009 15:53
  • Ni lo he borrado ni ha sido un virus porque si hubieras leido mi primer post (cosa altamente recomandable antes de responder) habia borrado las particiones creado estas y volver a meter Vista y me paso otra vez.
    Si tan elemental es porque no me ofreces unaa solucion?
    miércoles, 22 de abril de 2009 15:57
  • Ok, gracias.

    Alguien me puede ayudar?.


    No es por nada, pero tiene razon Jose Manuel , pero si tu pides ayuda, se consciente de que somos muchos los que estamos por aca, para ayudarnos y asi tu no ayudas.

    Un Saludo Juan
    Existen sólo 10 tipos de persona: las que entienden binario y las que no.
    jueves, 23 de abril de 2009 17:29
  • Hola chicos, por favor necesitaria un poquito de ayuda, ya que me mande una cagada al formatear mi disco rigido.
    Lo que yo quiero hacer es instalarle Win XP, pero el problema es que al encenderla aparece el error falta bootmgr.
    El error sigue aunque yo le ponga el cd de instalacion de Win Xp.

    Les voy a agradecer mucho la ayuda.
    miércoles, 26 de agosto de 2009 4:10
  • Compa puedes intentar desde otro DVD transladar el archivo al directorio C:\Windows\Boot\PCAT si es Vista, y copiarlo por la consola de comandos al mismo directorio en el sistema que aparece el error, obviamente por la consola tendría que ser abriendo la reparación de Windows, eso se hace insertando el DVD reiniciando, y en la parte del idioma darle abajo Reparar, luego ir a la consola y copiar el archivo manualmente.

    Otra es que sigas los asistentes en la reparación para que te repare la instalación y trate de devolver el archivo de inicio.

    Pero si está borrado y no lo reconoce solo copiando de nuevo el archivo, (o los archivos que aveces pide varios) ya la solución sería instalación limpia pienso yo.


    Sergio Calderón
    Microsoft Student Partners
    jueves, 27 de agosto de 2009 0:21
  • Compa puedes intentar desde otro DVD transladar el archivo al directorio C:\Windows\Boot\PCAT si es Vista, y copiarlo por la consola de comandos al mismo directorio en el sistema que aparece el error, obviamente por la consola tendría que ser abriendo la reparación de Windows, eso se hace insertando el DVD reiniciando, y en la parte del idioma darle abajo Reparar, luego ir a la consola y copiar el archivo manualmente.

    Otra es que sigas los asistentes en la reparación para que te repare la instalación y trate de devolver el archivo de inicio.

    Pero si está borrado y no lo reconoce solo copiando de nuevo el archivo, (o los archivos que aveces pide varios) ya la solución sería instalación limpia pienso yo.


    Sergio Calderón
    Microsoft Student Partners
    Sergio: Realmente te agradezco la ayuda, pero creo que no me sirve ya que lo que yo hice es formatear por completo el dico rigido (no existe ningun windows ni archivos, ni siquiera MS-DOS). Creo que no que necesito es instalacion desde 0 en el disco.
    Si tenes una solucion, te lo voy a agradecer. 

    viernes, 28 de agosto de 2009 3:52
  • Osea que cuando empiezas la reparaciión con el DVD tampoco te funciona?
    Yo te recomendaría entonces realizar otra instalación completamente limpia con otro DVD de Windows 7, osea otro grabado porque si te sigue saliendo el problema aún sin isntalar Windows, puede ser problema ya de disco corrupto.
    Sergio Calderón
    Microsoft Student Partners
    viernes, 28 de agosto de 2009 3:56
  • Osea que cuando empiezas la reparaciión con el DVD tampoco te funciona?
    Yo te recomendaría entonces realizar otra instalación completamente limpia con otro DVD de Windows 7, osea otro grabado porque si te sigue saliendo el problema aún sin isntalar Windows, puede ser problema ya de disco corrupto.
    Sergio Calderón
    Microsoft Student Partners

    Yo tengo el Disco totalmente limpio, lo que quiero es instalarWindows XP, pero cuando la maquina inicia (con el CD de instalacion dentro de la maquina) aparece "falta bootmgr". 
    viernes, 28 de agosto de 2009 4:03
  • Pero con cuántos CDs has probado?
    Si es solo con este, puede ya estar corrupto puesto que pide una archivo primordial de arranque, no corregible puesto que no está el sistema operativo instalado.

    Por otro lado yo no te recomiendo devolverte más si es que tenías Windows Vista en un principio, esos retrocesos te generarán antes más probleamas, de drivers, compatibilidad y funcionamiento, si vas a cambiar te recomiendo que sea para subir!

    Prueba otro CD, el que tienes debe estar corrupto ya.
    Sergio Calderón
    Microsoft Student Partners
    viernes, 28 de agosto de 2009 4:07
  • Pero con cuántos CDs has probado?
    Si es solo con este, puede ya estar corrupto puesto que pide una archivo primordial de arranque, no corregible puesto que no está el sistema operativo instalado.

    Por otro lado yo no te recomiendo devolverte más si es que tenías Windows Vista en un principio, esos retrocesos te generarán antes más probleamas, de drivers, compatibilidad y funcionamiento, si vas a cambiar te recomiendo que sea para subir!

    Prueba otro CD, el que tienes debe estar corrupto ya.
    Sergio Calderón
    Microsoft Student Part
    Creo que me doy, probare con otro CD.

    Gracias
    viernes, 28 de agosto de 2009 4:22


  • compre u disco duro le instalo el windows7 y lo activo com un activador i cuando se reinicia el ordenador me sale falta bootmgr pq me sale eso cada vez que activo el windws com un activador alguien sabia decirme pq me sale eso
    miércoles, 6 de enero de 2010 18:43
  • Hola xico,

    Lo siento, soporte a versiones que no son originales por políticas del foro no podemos brindar.
    Sergio Calderón
    Microsoft Student Partner
    miércoles, 6 de enero de 2010 19:39
  • hola men  estas???

    lunes, 20 de enero de 2014 18:50