none
Windows Server 2012 atascado en "Preparándose para configurar Windows No apague el equipo" RRS feed

  • Pregunta

  • Buenos días. Llevo ya un par de días con este problema.

    Cuando arranca el servidor me sale la el mensaje de Preparándose para configurar Windows No apague el equipo. y de aqui no salimos. Esta unas horas así y automáticamente se reinicia.

    He probado de todo y no hay manera de salir de aquí, he intentado iniciar en modo seguro y consigo llegar al menú. Pero a la que le doy cualquier modo seguro vuelve a aparecer el mensaje.

    ¿Alguien tiene idea de como solucionar este problema?

    Gracias y saludos

    jueves, 4 de agosto de 2016 8:32

Respuestas

  • Hola Eduard Boladeras Pons, no es fácil de resolver. Entiendo que el problema se produjo luego de instalar actualizaciones o alguna aplicación

    Opción 1: en lugar de entrar a modo prueba de fallas, trata de ingresar por última configuración conocida buena. Esto permite recuperar la versión anterior del Registro rama "Servicios". Si se instaló alguna aplicación/servicio, con esto y editando a mano el registro se puede llegar a solucionar, hay que conocer ...

    Opción 2: esta funciona siempre, hacer una recuperación ("Restore") desde una copia de seguridad ("Backup")

     


    Guillermo Delprato
    Buenos Aires, Argentina
    El Blog de los paso a paso

    MVP - MCSE - MCSA2012
    MCITP: Enterprise Administrator / Server Administrator
    MCTS: Active Directory/Network Configuration/Applications Configuration/Server Virtualization/Windows 7 Configuration/Windows 7 & Office 2010 Deployment/Vista Configuration

    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.

    • Propuesto como respuesta Moderador M jueves, 4 de agosto de 2016 14:25
    • Marcado como respuesta Moderador M jueves, 11 de agosto de 2016 14:41
    jueves, 4 de agosto de 2016 11:44
    Moderador
  • Buenos días Eduard,

    A mí me ocurrió exactamente esto cuando apague un servidor por error pensando que estaba bloqueado y estaba instalando actualizaciones.

    Por suerte existe el botón F8, antes de que arranque el equipo, y si seleccionas Modo Seguro, te arranca sin driver ni servicios, y te hace un downgrade de las actualizaciones que no se han instalado correctamente.

    Pruebalo y nos dices.

    Un saludo

    • Propuesto como respuesta Moderador M jueves, 4 de agosto de 2016 14:25
    • Marcado como respuesta Moderador M jueves, 11 de agosto de 2016 14:41
    jueves, 4 de agosto de 2016 11:47

Todas las respuestas

  • Hola Eduard Boladeras Pons, no es fácil de resolver. Entiendo que el problema se produjo luego de instalar actualizaciones o alguna aplicación

    Opción 1: en lugar de entrar a modo prueba de fallas, trata de ingresar por última configuración conocida buena. Esto permite recuperar la versión anterior del Registro rama "Servicios". Si se instaló alguna aplicación/servicio, con esto y editando a mano el registro se puede llegar a solucionar, hay que conocer ...

    Opción 2: esta funciona siempre, hacer una recuperación ("Restore") desde una copia de seguridad ("Backup")

     


    Guillermo Delprato
    Buenos Aires, Argentina
    El Blog de los paso a paso

    MVP - MCSE - MCSA2012
    MCITP: Enterprise Administrator / Server Administrator
    MCTS: Active Directory/Network Configuration/Applications Configuration/Server Virtualization/Windows 7 Configuration/Windows 7 & Office 2010 Deployment/Vista Configuration

    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.

    • Propuesto como respuesta Moderador M jueves, 4 de agosto de 2016 14:25
    • Marcado como respuesta Moderador M jueves, 11 de agosto de 2016 14:41
    jueves, 4 de agosto de 2016 11:44
    Moderador
  • Buenos días Eduard,

    A mí me ocurrió exactamente esto cuando apague un servidor por error pensando que estaba bloqueado y estaba instalando actualizaciones.

    Por suerte existe el botón F8, antes de que arranque el equipo, y si seleccionas Modo Seguro, te arranca sin driver ni servicios, y te hace un downgrade de las actualizaciones que no se han instalado correctamente.

    Pruebalo y nos dices.

    Un saludo

    • Propuesto como respuesta Moderador M jueves, 4 de agosto de 2016 14:25
    • Marcado como respuesta Moderador M jueves, 11 de agosto de 2016 14:41
    jueves, 4 de agosto de 2016 11:47