none
Problema al instalar el dominio RRS feed

  • Pregunta

  • Buenas,

    Estoy intentando instalar el dominio en un servidor Windows Server 2008 y en un punto me recomienda instalar el servicio de Servidor DNS así que lo marco y luego me aparece un error:

     Este equipo tiene al menos un adaptador de red físico que no tiene asignadas direcciones IP estáticas en sus propiedades IP. Si se habilitan IPv4 e IPv6 en un adaptador de red, se deben asignar direcciones IP estáticas IPv4 e IPv6 a las pripiedades del adaptador de red físico. (...)

    El caso es que en las propiedades de IPv4 de las dos tarjetas de red del servidor tengo puestas IPs fijas y después al ver el error deshabilito las de IPv6 y aun así me sigue saliendo el mensaje.

    Les agradecería si alguien me pudiera ayudar con este tema.

    Muchas gracias

    viernes, 6 de mayo de 2011 9:31

Respuestas

  • Si tienes en ambas tarjertas IPs fijas en la parte de IPv4, ignora el error y continúa con la instalación.

    Por otro lado, si ese equipo va a ser DC, mejor no uses las dos tarjetas de red (deshabilita una de ellas) puesto que suele dar problemas, Active Directory communication fails on multihomed domain controllers (http://support.microsoft.com/kb/272294)


    Saludos,

    Marc
    MCSA/MCSE 2003
    MCITP: Enterprise Administrator (Windows Server 2008)
    MCITP: Enterprise Messaging Administrator (Microsoft Exchange 2007 & Exchange 2010)
    MCC: Microsoft Community Contributor 2011
    Citrix CCA
    viernes, 6 de mayo de 2011 9:46
    Moderador

Todas las respuestas

  • Si tienes en ambas tarjertas IPs fijas en la parte de IPv4, ignora el error y continúa con la instalación.

    Por otro lado, si ese equipo va a ser DC, mejor no uses las dos tarjetas de red (deshabilita una de ellas) puesto que suele dar problemas, Active Directory communication fails on multihomed domain controllers (http://support.microsoft.com/kb/272294)


    Saludos,

    Marc
    MCSA/MCSE 2003
    MCITP: Enterprise Administrator (Windows Server 2008)
    MCITP: Enterprise Messaging Administrator (Microsoft Exchange 2007 & Exchange 2010)
    MCC: Microsoft Community Contributor 2011
    Citrix CCA
    viernes, 6 de mayo de 2011 9:46
    Moderador
  • De acuerdo, así lo haré. Muchas gracias
    viernes, 6 de mayo de 2011 10:43
  • En mi caso hice lo q te recomiendan: ignorar el error.

    Luego tuve un problema con los DNS pq en la confg IPV6 por alguna razon que desconozco me completo el campo DNS con "::1" y me daba dramas con la resolucion. La solucion es volver a configurarlo con automatico. Tenelo en cuenta por las dudas.

     

    Saludos.


    Lic. Francisco Aguero
    miércoles, 11 de mayo de 2011 15:56