none
Velocidades de transferencia descompensadas (Red Ethernet) RRS feed

  • Pregunta

  • Buenos días,

    he comprobado que el servidor de la oficina (Windows Server 2008) ofrece una velocidad normal de subida, en torno a 12 MB/s pero una muy baja de descarga, en torno a 100KB/s.

    He probado desde varios equipos clientes, unos con W7 y otros con XP y las tasas son similares.

    Como el servidor dispone de dos tarjetas de red, he probado con cada una de ellas trabajando individualmente y el resultado es el mismo.

    He comprobado los cables y no he encontrado nada.

    He desinstalado actualizaciones por si acaso y tampoco.

    ¿Alguna idea de que puede estar pasando?

    Gracias.


    • Editado Coficosoft martes, 5 de abril de 2016 8:40
    martes, 5 de abril de 2016 8:06

Respuestas

  • Hola a todos,

    parece que el problema se ha solucionado.

    La solución ha sido sustituir el switch por otro. Yo no pensaba que fuera ese el problema por que como ya había comentado las velocidades de transmisión entre otros equipos si era normal.

    En primer lugar conecté un equipo y el servidor. Hice el test de velocidad y el resultado seguía siendo malo.

    Entré en las propiedades de las tarjetas de red y cambié el negociado forzado a 100Mbps por la opción automático. Volví a realizar el test y todo normal. A partir de ahí comencé a conectar los demás equipos y a realizar test de velocidad, resultando éstos normales.

    Así que resumiendo, la solución ha sido, cambio de switch y dejar el negociado de las tarjetas de red del servidor en automático

    Gracias a todos. Un saludo.

    • Marcado como respuesta Coficosoft jueves, 14 de abril de 2016 11:08
    jueves, 14 de abril de 2016 8:35

Todas las respuestas

  • Hola "Coficosoft" como estas,

    1 - Desde cuando sucede esto ? se realizaron cambios.
    2 - Esto sucede en todas las websites de descarga o en alguna en particular ?
    3 - Esto sucede en todos los browsers ?
    4 - Como te distes cuenta de esto, solo por lo que marca el browser ? o usastes alguna herramienta, postea los resultados tomados.
    5 - En el server tienes algun antivirus instalado ?
    6 - En el server tienes firewall ?
    7 - En tu red tienes algun dispositivo como switch o router fisico ?

    Acciones:

    1 - Desde el server y como Administrator ejecuta y postea "ipconfig /all"
    2 - Desde una pc ejecuta y postea "ipconfig /all"
    3 - Desde una pc o notebook conectala solo directo a ISP y prueba a ver si sucede lo mismo.

    Espero sea de ayuda. Saludos.

    martes, 5 de abril de 2016 13:41
  • Hola Coficosoft. Si te refieres a conexiones a Interne, sobre todo las que son por ADSL, es lo normal, las velocidad de bajada es siempre superior a la de subida

     


    Guillermo Delprato
    Buenos Aires, Argentina
    El Blog de los paso a paso

    MVP - MCSE - MCSA2012
    MCITP: Enterprise Administrator / Server Administrator
    MCTS: Active Directory/Network Configuration/Applications Configuration/Server Virtualization/Windows 7 Configuration/Windows 7 & Office 2010 Deployment/Vista Configuration

    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.

    martes, 5 de abril de 2016 21:34
    Moderador
  • Hola, 

    en primer lugar gracias por contestar.

    Parece que viene ocurriendo desde que se sustituyó un switch al que se conectan todos los equipos de la LAN. El problema de velocidades de transferencia se presenta entre cualquier equipo de la red y el Windows Server 2008. Entre dos equipos de la red que no sean el Windows Server 2008 las velocidades de transferencia son normales. 

    Para probarlo he usado la aplicación Lan Speed Test y también lo he comprobado copiando un archivo grande en ambas sentidos.

    En el server tiene antivirus (no se ha cambiado últimamente) y firewall activado. He probado también con el firewall desactivado y la velocidad no mejora.

    Si ejecuto ipcpnfig/ all en un cliente:

    Configuración IP de Windows

       Nombre de host. . . . . . . . . : XXXXXXX
       Sufijo DNS principal  . . . . . :
       Tipo de nodo. . . . . . . . . . : híbrido
       Enrutamiento IP habilitado. . . : no
       Proxy WINS habilitado . . . . . : no
       Lista de búsqueda de sufijos DNS: homestation

    Adaptador de Ethernet Conexión de área local:

       Sufijo DNS específico para la conexión. . : homestation
       Descripción . . . . . . . . . . . . . . . : Intel(R) Ethernet Connection I217-LM
       Dirección física. . . . . . . . . . . . . : A0-D3-C1-30-31-20
       DHCP habilitado . . . . . . . . . . . . . : sí
       Configuración automática habilitada . . . : sí
       Dirección IPv4. . . . . . . . . . . . . . : 192.168.1.43(Preferido)
       Máscara de subred . . . . . . . . . . . . : 255.255.255.0
       Concesión obtenida. . . . . . . . . . . . : miércoles, 06 de abril de 2016 8:04:30
       La concesión expira . . . . . . . . . . . : miércoles, 06 de abril de 2016 20:04:29
       Puerta de enlace predeterminada . . . . . : 192.168.1.1
       Servidor DHCP . . . . . . . . . . . . . . : 192.168.1.1
       Servidores DNS. . . . . . . . . . . . . . : 80.58.61.250 80.58.61.254
       NetBIOS sobre TCP/IP. . . . . . . . . . . : habilitado

    Adaptador de túnel isatap.homestation:

       Estado de los medios. . . . . . . . . . . : medios desconectados
       Sufijo DNS específico para la conexión. . : homestation
       Descripción . . . . . . . . . . . . . . . : Adaptador ISATAP de Microsoft #2
       Dirección física. . . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP habilitado . . . . . . . . . . . . . : no
       Configuración automática habilitada . . . : sí

    Adaptador de túnel isatap.{21C00E9F-83A0-40B7-A2E2-FCF60463E06C}:

       Estado de los medios. . . . . . . . . . . : medios desconectados
       Sufijo DNS específico para la conexión. . :
       Descripción . . . . . . . . . . . . . . . : Adaptador ISATAP de Microsoft
       Dirección física. . . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP habilitado . . . . . . . . . . . . . : no
       Configuración automática habilitada . . . : sí

    Adaptador de túnel Teredo Tunneling Pseudo-Interface:

       Estado de los medios. . . . . . . . . . . : medios desconectados
       Sufijo DNS específico para la conexión. . :
       Descripción . . . . . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
       Dirección física. . . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP habilitado . . . . . . . . . . . . . : no
       Configuración automática habilitada . . . : sí

    Si ejecuto lo mismo en el servidor:

    Configuración IP de Windows

       Nombre de host. . . . . . . . . : XXXXXXX
       Sufijo DNS principal  . . . . . :
       Tipo de nodo. . . . . . . . . . : híbrido
       Enrutamiento IP habilitado. . . : no
       Proxy WINS habilitado . . . . . : no
       Lista de búsqueda de sufijos DNS: homestation

    Adaptador de Ethernet Conexión de área local 2:

       Sufijo DNS específico para la conexión. . : homestation
       Descripción . . . . . . . . . . . . . . . : Broadcom BCM5716C NetXtreme II GigE (cliente VBD de NDIS) #2
       Dirección física. . . . . . . . . . . . . : 78-2B-CB-69-86-13
       DHCP habilitado . . . . . . . . . . . . . : sí
       Configuración automática habilitada . . . : sí
       Dirección IPv4. . . . . . . . . . . . . . : 192.168.1.36(Preferido)
       Máscara de subred . . . . . . . . . . . . : 255.255.255.0
       Concesión obtenida. . . . . . . . . . . . : martes, 05 de abril de 2016 15:03:41
       La concesión expira . . . . . . . . . . . : miércoles, 06 de abril de 2016 15:03:40
       Puerta de enlace predeterminada . . . . . : 192.168.1.1
       Servidor DHCP . . . . . . . . . . . . . . : 192.168.1.1
       Servidores DNS. . . . . . . . . . . . . . : 80.58.61.250 80.58.61.254
       NetBIOS sobre TCP/IP. . . . . . . . . . . : habilitado

    Adaptador de Ethernet Conexión de área local:

       Sufijo DNS específico para la conexión. . : homestation
       Descripción . . . . . . . . . . . . . . . : Broadcom BCM5716C NetXtreme II GigE (cliente VBD de NDIS)
       Dirección física. . . . . . . . . . . . . : 78-2B-CB-69-86-12
       DHCP habilitado . . . . . . . . . . . . . : sí
       Configuración automática habilitada . . . : sí
       Dirección IPv4. . . . . . . . . . . . . . : 192.168.1.34(Preferido)
       Máscara de subred . . . . . . . . . . . . : 255.255.255.0
       Concesión obtenida. . . . . . . . . . . . : martes, 05 de abril de 2016 14:18:34
       La concesión expira . . . . . . . . . . . : miércoles, 06 de abril de 2016 20:18:46
       Puerta de enlace predeterminada . . . . . : 192.168.1.1
       Servidor DHCP . . . . . . . . . . . . . . : 192.168.1.1
       Servidores DNS. . . . . . . . . . . . . . : 80.58.61.250 80.58.61.254
       NetBIOS sobre TCP/IP. . . . . . . . . . . : habilitado

    Adaptador de túnel isatap.homestation:

       Estado de los medios. . . . . . . . . . . : medios desconectados
       Sufijo DNS específico para la conexión. . : homestation
       Descripción . . . . . . . . . . . . . . . : Adaptador ISATAP de Microsoft #2
       Dirección física. . . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP habilitado . . . . . . . . . . . . . : no
       Configuración automática habilitada . . . : sí

    Adaptador de túnel Conexión de área local* 4:

       Estado de los medios. . . . . . . . . . . : medios desconectados
       Sufijo DNS específico para la conexión. . :
       Descripción . . . . . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
       Dirección física. . . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP habilitado . . . . . . . . . . . . . : no
       Configuración automática habilitada . . . : sí

    Como indicabas he probado a conectar directamente un pc al servidor y las velocidades de transferencia son correctas.

    Gracias. Un saludo

    miércoles, 6 de abril de 2016 7:44
  • Hola,

    en primer lugar gracias por contestar.

    No me refiero a velocidades de acceso a internet. Me refiero a velocidades de transferencia en una red Ethernet local.

    Gracias.

    miércoles, 6 de abril de 2016 7:46
  • Si todo comenzó después del cambio del switch, revisa (o con el encargado de redes) a cuanto están negociando las puertas de tu servidor (10,100, half o full duplex) aveces hay problemas de negociación y podrías solucionar forzando el full duplex en el servidor y en el switch.
    miércoles, 6 de abril de 2016 10:03
    Moderador
  • Hola,

    en las tarjetas de red del servidor el negociado estaba configurado automático. Lo he cambiado manualmente a "100Mbps completo" y el resultado después de deshabilitar y volver a habilitar las tarjetas ha sido peor que antes.

    El switch que usamos no es configurable, luego entiendo que no puedo comprobar nada en él. 

    Muchas gracias . Un saludo


    • Editado Coficosoft miércoles, 6 de abril de 2016 10:54
    miércoles, 6 de abril de 2016 10:36
  • Como comenta Nicolas, trata de forzar la velocidad y tipo de conexion. Y otra mas, no es bueno tener dos interfaces de red sobre la misma red, trae problemas. Prueba deshabilitando una de ellas

     


    Guillermo Delprato
    Buenos Aires, Argentina
    El Blog de los paso a paso

    MVP - MCSE - MCSA2012
    MCITP: Enterprise Administrator / Server Administrator
    MCTS: Active Directory/Network Configuration/Applications Configuration/Server Virtualization/Windows 7 Configuration/Windows 7 & Office 2010 Deployment/Vista Configuration

    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.

    miércoles, 6 de abril de 2016 19:31
    Moderador
  • Hola,

    he probado a deshabilitar una de las dos tarjetas de red y a forzar la otra a 100Mbps, Obtengo resultados ligeramente peores que si dejo el negociado en automático.

    Gracias. Un saludo.

    jueves, 7 de abril de 2016 8:03
  • Ojo que si solo fuerzas en tu equipo y en el switch sigue negociando diferente no lograrás solucionar el problema. Yo me inclino por un problema de negociación desde el switch, descarta eso revisando el switch y nos cuentas.
    jueves, 7 de abril de 2016 8:25
    Moderador
  • Hola,

    el switch que usamos es DLink DES-1024-d que por lo que pude ver no permite configurar la velocidad (aunque en este tema me pierdo un poco).

    Lo que me sorprende es que las transferencias entre otros dos equipos de la red, si se realizan a velocidades normales, y si la causa del problema fuera el switch, supongo que también deberían ser velocidades bajas.

    Saludos

    jueves, 7 de abril de 2016 10:01
  • Puedes probar:

    1 - Actualiza todos los drivers de red.
    2 - Contacta al fabricante del switch y realiza un firware.
    3 - Conecta de a una pc y ve probando de a una.
    4 - Verifica que las conexiones físicas sean adecuadas (RJ45, Jack, UTP...).
    5 - Las pcs que esten lentas, pruébalas con conexión directa a ISP.
    6 - En todas las pcs actualiza antivirus + realiza un scan + verifica software malicioso.

    • Propuesto como respuesta Moderador M lunes, 11 de abril de 2016 15:13
    viernes, 8 de abril de 2016 5:36
  • Hola a todos,

    parece que el problema se ha solucionado.

    La solución ha sido sustituir el switch por otro. Yo no pensaba que fuera ese el problema por que como ya había comentado las velocidades de transmisión entre otros equipos si era normal.

    En primer lugar conecté un equipo y el servidor. Hice el test de velocidad y el resultado seguía siendo malo.

    Entré en las propiedades de las tarjetas de red y cambié el negociado forzado a 100Mbps por la opción automático. Volví a realizar el test y todo normal. A partir de ahí comencé a conectar los demás equipos y a realizar test de velocidad, resultando éstos normales.

    Así que resumiendo, la solución ha sido, cambio de switch y dejar el negociado de las tarjetas de red del servidor en automático

    Gracias a todos. Un saludo.

    • Marcado como respuesta Coficosoft jueves, 14 de abril de 2016 11:08
    jueves, 14 de abril de 2016 8:35