none
Problemas de interconexion con el HUB RRS feed

  • Pregunta

  • Hola,

    Tengo varios equipos con Windows XP que al iniciar sesión contra el dominio se demora demasiado hasta que aparece el escritorio, también sucede que al estar con outlook 2010 de vez en cuando no responde e incluso al darle a mi pc tarda en salir.

    Sucede en varios equipos, descarto la infeccion por algun virus y me inclino mas que es porque estan conectados a un HUB de 100 Mb/s. ¿ Es posible que un equipo se quede bloqueado de vez en cuando por la conexión con un HUB?. Quiza sea que la tarjeta de red este muy ocupada detectando posibles colisiones y descartando paquetes que no van destinadas al equipo.

    Saludos :)

    viernes, 2 de septiembre de 2011 10:01

Respuestas

  • Hola RubenLL, cuidado con el tema que los "DNSs están bien", tienen que estar como te puse, que le funcione a otro departamento no implica que en este funcione bien :-)

    Si quieres tener la certeza sobre el tema del hub, la prueba es sencilla, en algún momento intercambia de departamento el switch y el hub, y si el problema es el mismo se transladará junto con el hub

     


    Guillermo Delprato - Buenos Aires, Argentina
    Visite Notas Windows Server
    MVP-MCT-MCSE-MCSA MCITP: Enterprise/Server Administrator MCTS: Active Directory/Network/Applications Configuration
    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.
    • Propuesto como respuesta Desiderio Ondo domingo, 4 de septiembre de 2011 1:31
    • Marcado como respuesta Uriel Almendra martes, 12 de marzo de 2013 22:02
    sábado, 3 de septiembre de 2011 12:23
    Moderador

Todas las respuestas

  • Es posible lo que nombras, pero sería muy raro.

    Lo primero a revisar es que estén bien configurados, por ejemplo que estén usando como DNS *únicamente* a los DCs y *nunca* a uno de Internet o del ISP.

    El resto sería analizar la carga en los DCs

     


    Guillermo Delprato - Buenos Aires, Argentina
    Visite Notas Windows Server
    MVP-MCT-MCSE-MCSA MCITP: Enterprise/Server Administrator MCTS: Active Directory/Network/Applications Configuration
    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.
    • Propuesto como respuesta Desiderio Ondo domingo, 4 de septiembre de 2011 1:32
    viernes, 2 de septiembre de 2011 12:07
    Moderador
  • Hola Guillermo,

    Los DNS estan bien, de hecho utilizan los mismo otro departamento que tenemos y a ellos le va todo estupendamente(ellos si que estan con un swich).

    Saludos :)

    viernes, 2 de septiembre de 2011 12:16
  • Hola RubenLL, cuidado con el tema que los "DNSs están bien", tienen que estar como te puse, que le funcione a otro departamento no implica que en este funcione bien :-)

    Si quieres tener la certeza sobre el tema del hub, la prueba es sencilla, en algún momento intercambia de departamento el switch y el hub, y si el problema es el mismo se transladará junto con el hub

     


    Guillermo Delprato - Buenos Aires, Argentina
    Visite Notas Windows Server
    MVP-MCT-MCSE-MCSA MCITP: Enterprise/Server Administrator MCTS: Active Directory/Network/Applications Configuration
    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.
    • Propuesto como respuesta Desiderio Ondo domingo, 4 de septiembre de 2011 1:31
    • Marcado como respuesta Uriel Almendra martes, 12 de marzo de 2013 22:02
    sábado, 3 de septiembre de 2011 12:23
    Moderador
  • Hola, RubenLL:

    .. Y si me permites, maese Delprato.. indicar que en efecto, la principal diferencia entre un switch y un hub es el nº de dominios de colisión que presentan cada uno. Un HUB tiene miles (ya que retransmite la señal en forma de Broadcast a cada nodo de la red, dividiendo a su vez el ancho de banda entre la cantidad de conexiones presentes), mientras que un switch sólo tiene 1, independientemente del nº de conexiones concurrentes, ya que el ancho de banda no se divide entre el número de elementos conectados sino que es dedicado por cada puerto, de modo que es considerado como una.. "evolución tecnológica" del HUB.

    Si a todo ésto le añadimos la "gracia" de tener configurados como DNS's en las estaciones cliente del departamento los ISP's externos a la compañía, es lógico que se produzca el incidente que señalas: es como si durante el trayecto de Madrid a Toledo siguiéramos una carretera hasta llegar a Galicia, antes de coger la de peaje hasta a Pamplona, donde está el camino atascado que quizá nos lleve al destino..

    No es un virus, por tanto. Tampoco tiene nada que ver el hecho de que estén conectados a un HUB. Simplemente, las estaciones cliente deben disminuir drásticamente el número de dominios de colisión en tu zona de red que conforma el departamento (es decir: descongestionar la ethernet del cliente "eliminando" ésos datagramas/paquetes que no van dirigidos hacia sí -como bien señalaste en tu post-, y para ello *casualmente* la propuesta de maese Delprato acerca de la configuración DNS (y revisión de carga en los DC's) es técnicamente la más aceptada. No niego con ésto que tu configuración DNS en las estaciones de trabajo sea correcta. Simplemente señalo que la expresión "(..) Los DNS's están bien (..)" hay que demostrarla, y para ello, propongo muestres en pantalla la salida del comando IPCONFIG /ALL de cualquiera de las estaciones cliente "afectadas"..

    Otra propuesta de identificación del problema para tu caso: tienes implementado algún algoritmo de trazados que esté moviendo cantidades enfermizas de paquetes? Algunos agentes antivirus que estén actuando, o un simple "copy/paste" entre dos o más estaciones de ése segmento pueden estar generando el cuello de botella que señalas..


    Desiderio Ondo | Bachellor Science in Computer engineering | MCSE 2k3 certified | ITIL certified
    sábado, 3 de septiembre de 2011 16:46
  • Hola Guillermo, el intercambio de momento no puedo hacerlo porque esta oficina esta a unos 500 km jaja tendria que deplazarme, pero lo que si hicieron es conectarlo a swich y todo iba correctamente. El hub y el swich esta en una misma ubicacion y en el mismo Rack. El DNS principal configurado en los clientes es el DC en los dos departamentos.

    Y si el problema se origina en el DNS ¿ Hay alguna herramienta o comando que me diga si funciona bien?.

    Gracias :)

    domingo, 4 de septiembre de 2011 12:57
  • Si han probado cambiando el hub con un switch y se soluciona, entonces ya está encontrado el problema y su solución, aunque no revisaría que no sea el cable que conectaba el hub con el resto

    Para verificar que esté bien configurado DNS, puedes usar NSLOOKUP, o bajar del sitio de Microsoft una utilidad poco conocida pero buena como es DNSLINT

    Otros detalles a tener en cuenta:

    • ¿En esa oficina hay DNS? ¿los clientes apuntan al mismo o a los de central?
    • Si hay DCs en dicha sucursal ¿está hecha la parte de Sitios y Servicios?

     


    Guillermo Delprato - Buenos Aires, Argentina
    Visite Notas Windows Server
    MVP-MCT-MCSE-MCSA MCITP: Enterprise/Server Administrator MCTS: Active Directory/Network/Applications Configuration
    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.
    lunes, 5 de septiembre de 2011 10:56
    Moderador
  • Si los DNS estan en la misma sucursal, y el DC también, y la parte de sitios y servicios esta hecha.
    lunes, 5 de septiembre de 2011 11:54
  • Si se solucionó cuando cambiaron el hub por un switch entonces el tema está solucionado

    Para controlar la configuración de DNS, tienes lo que puse antes.

     


    Guillermo Delprato - Buenos Aires, Argentina
    Visite Notas Windows Server
    MVP-MCT-MCSE-MCSA MCITP: Enterprise/Server Administrator MCTS: Active Directory/Network/Applications Configuration
    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.
    lunes, 5 de septiembre de 2011 13:23
    Moderador
  • Gullermo un cosilla, ahora que estoy pensando puede que el hub tenga un cable haciendo  bucle infinito. ¿ Es posible detectar esto con algun programa o algo?
    lunes, 5 de septiembre de 2011 13:58
  • Realmente no sé a qué te refieres con "un cable con bucle infinito"

    Que los switchs, puedan hacer que se hagan "bucles infinitos" sí, pero los hubs no. Los hubs son simples repetidores, todo lo que escucha por un puerto lo retransmite por todos los otros.

     


    Guillermo Delprato - Buenos Aires, Argentina
    Visite Notas Windows Server
    MVP-MCT-MCSE-MCSA MCITP: Enterprise/Server Administrator MCTS: Active Directory/Network/Applications Configuration
    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.
    martes, 6 de septiembre de 2011 12:15
    Moderador