locked
error 800B0100 en SP Vista RRS feed

  • Pregunta

  • Cada vez que trato de instalar el Windows Vista Service Pack 1 (KB936330) falla y me da como error "code 800B0100". Esto ocurre cuendo lo trata de instalar el sistema automaticamente y cuando lo trato de instalar yo. Cuando lo trato de instalar directo desde el site, y cuando lo bajo a mi laptop y lo ejecuto desde ahí.

    Por favor, ¿qué hago?
    viernes, 29 de agosto de 2008 15:36

Respuestas

  • Yo llego a este enlace sin problemas:

    http://www.microsoft.com/downloads/details.aspx?FamilyID=2889489c-ee87-4607-8aa5-812e8078ab27&DisplayLang=en

    viernes, 29 de agosto de 2008 19:21

Todas las respuestas

  • Mira la solucion en este articulo de Microsoft:

    http://support.microsoft.com/kb/956702/en-us

    Un saludo,
    viernes, 29 de agosto de 2008 16:07
  • Hola José Manuel Tella!

     

    Gracias por la pronta respuesta.

     

    Hay un problema en ese artículo: "For more information about how to download and run the Checksur.exe tool, click the following article number to view the article in the Microsoft Knowledge Base:

    947821 (http://support.microsoft.com/kb/947821/) Description of the System Update Readiness Tool for Windows Vista"
     
    Cuando voy a: http://support.microsoft.com/kb/947821/ como ahí dice, me manda a bajar el CheckSur.exe en:   http://www.microsoft.com/downloads/details.aspx?displaylang=es&FamilyID=d22af4e2-1aaf-4672-8951-4b7920f982e9 y ahí me dice: "We are sorry, the page you requested cannot be found"
     
    En el buscador de Microsoft he puesto: CheckSur.exe y no lo localiza.
     
    Y lo peor del caso es que sí tengo el "log" en: C:\Windows\Logs\CBS pero de fecha 21 de marzo 2008, pero no encuentro dentro de mi laptop eñ CheckSur.exe
     
    viernes, 29 de agosto de 2008 17:17
  • Yo llego a este enlace sin problemas:

    http://www.microsoft.com/downloads/details.aspx?FamilyID=2889489c-ee87-4607-8aa5-812e8078ab27&DisplayLang=en

    viernes, 29 de agosto de 2008 19:21
  •  

    Un millón de gracias José Manuel Tella!

     

    Todo solucionado :-)

    jueves, 11 de septiembre de 2008 15:15
  • Hola tengo el mismo problema descargue este archivo pero al querer ejecutar me sale esto:

     

    el instalador encontro un error 0x80004002

    Interfaz no compatible

     

    Que hago me podrias ayudar??

    viernes, 7 de noviembre de 2008 18:10
  • ¿cambias el idioma de la descarga en esa pagina?...

    Un saludo,
    viernes, 7 de noviembre de 2008 18:14
  •  

    asi es ,,,,,?? eso es lo que generea el problema el idioma??

    quedo en espera

    viernes, 7 de noviembre de 2008 23:07
  • ¿que windows tienes? ¿está en español?.. en caso afirmativo ¿no será uno en ingles con un languaje pack?

    Un saludo,
    viernes, 7 de noviembre de 2008 23:31
  • Jose Manuel te agradezco por la rapidez te tu respuesta , pero me parece que ya lo solucione instalando el sp 2 . Muchas gracias!!!
    jueves, 28 de mayo de 2009 20:52
  • Jose Manuel te agradezco por la rapidez te tu respuesta , pero me parece que ya lo solucione instalando el sp 2 . Muchas gracias!!!
    Los Service Pack arreglan "casi todo"... lo que habría que investigar es el por qué te paso, que es lo que tocaste, o instalaste... etc. ya que esa misma causa te volverá a pasar de nuevo en las mismas circunstacias. Por ejemplo, los limpiadores de registro (CCleaner o similares) son especialistas en generar este tipo de errores... las "(P)utilidades" estilo TuneUp y similares, lo mismo... etc.

    Un saludo,

    Jose Manuel Tella Llop news://jmtella.com
    jueves, 28 de mayo de 2009 21:11