none
NUEVO WINDOWS 2003 SERVER FALLA DNS Y AD DEJA DE FUNCIONAR RRS feed

  • Pregunta

  • Hola: iré por partes. La idea inicial era que el nuevo servidor (windows 2K3 estandar R2 SP2) se hiciese con el control del dominio gestionado por el antiguo y retirar este. Tras integrarlo, promosionarlo,etc. nos dimos cuenta de que la replicación fallaba. El servidor antiguo estaba demasiado cascado.Se había hecho el cambio de roles, cambio de servidor dns....
    Se optó por empezar de 0. se despromocionó el server nuevo, se creo un nuevo dominio, se crearon los usuarios y se metieron los clientes. En principio, todo correcto. Al dia siguiente de hacer todo esto observamos que el sistema se cae: no hay red, los equipos dejan de ver los ficheros en el server. Se reinicia, vuelve a funcionar un rato y a los 30 min...igual.
    En el visor de sucesos se reflejan errores en el DNS: basicamente sucesos 4004 y 4007. He desinstalado y vuelto a instalar el servicio DNS. NSlookup funciona bien, pero el problema persiste.
    ¿ Se os ocurre alguna idea? (salvo, claro está, reinstalación de sistema).
    Gracias a todos de antemano.
    jueves, 10 de diciembre de 2009 14:50

Respuestas

  • Los equipos tienes uan pequeña caché de x tiempo que recuerdan DNS y Dominios viejos, or eos puede ser.

    Supongo que las DNS de los clientes están bien..

    Pega un netdiag y un dcdiag en MSDOS y podremos saber algo más.
    jueves, 10 de diciembre de 2009 16:09
  • Prueba en los clientes:

    ipconfig /flushdns para limpiar la cache y

    ipconfig /registerdns para registrar el equipo en el dns y mirar el visor de suceso para ver si tienes algún fallo.
    lunes, 14 de diciembre de 2009 16:02

Todas las respuestas

  • Los equipos tienes uan pequeña caché de x tiempo que recuerdan DNS y Dominios viejos, or eos puede ser.

    Supongo que las DNS de los clientes están bien..

    Pega un netdiag y un dcdiag en MSDOS y podremos saber algo más.
    jueves, 10 de diciembre de 2009 16:09
  • Ok. lo haré en breve y lo colgaré.
    Gracias por el interés
    domingo, 13 de diciembre de 2009 23:41
  • Prueba en los clientes:

    ipconfig /flushdns para limpiar la cache y

    ipconfig /registerdns para registrar el equipo en el dns y mirar el visor de suceso para ver si tienes algún fallo.
    lunes, 14 de diciembre de 2009 16:02
  • Chema,

    Aun te sigue saliendo esos errores en el eventvwr??

    Saludos,
    monique
    lunes, 14 de diciembre de 2009 22:14
  • Hola Chema

    Segun te entendi solo quedo el controlador de dominio nuevo, que se creo desde cero. El problema que tienes esta relacionado con el servicio de DNS, primero revisa que en el Administrador de DNS no exitan zonas de búsqueda directa que no están asociadas con el actual dominio de Active Directory. si es asi borra esas zonas y reinicia el servicio de DNS Server, en ciertos casos aparece en los detalles del error un error en la solicitud de una busqueda de una base LDAP.
    Este problema es poco frecuente pero puede que sea tu caso, nos cuentas como te va.


    Pedro Zea
    miércoles, 16 de diciembre de 2009 16:05