none
Active Sync RRS feed

  • Pregunta

  • Hola

    Tengo instalado sobre server 2008 r2, Exchange 2010.

    Via OWA accedo a los mail, pero no puedo recibir mail y calendario en Iphone 4s.

    Tal vez me pierdo un paso en configuracion. Vale la pena aclarar que todavia no instale certificado, aunque esta disable en el Iphone (SSL)

    Al instalar recibo :

    Unable to verify account.

    Gracias por la ayuda

    Yosi

    domingo, 24 de junio de 2012 7:54

Respuestas

  • Señores:

    Por si a alguien le interesa saber, o cae en la misma.

    Todo estasba configurado Ok, el tema era en los Iphones, al colocar USER:

    XXXXXX@DOMAIN.XX.XX (No reconoce usuario)

    DOMAIN\USER (Forma correcta)

    Gracias

    • Marcado como respuesta yosi25 domingo, 2 de septiembre de 2012 13:17
    domingo, 2 de septiembre de 2012 13:17

Todas las respuestas

  • ¿De que forma configurás el mail y calendario en el iPhone? Y más precisamente ¿como configurás la conexión al servidor y la autenticación al mismo?

    Por otro lado sería interesante saber si tu Exchange está configurado para ser accedido desde dispositivos móviles y sí tu firewall tiene los puertos requeridos abiertos.

    Suerte y espero tus comentarios. Saludos,


    Luis Ezequiel Pignataro - Especialista en Soporte Técnico MS

    jueves, 12 de julio de 2012 1:57
  • ¿De que forma configurás el mail y calendario en el iPhone? Y más precisamente ¿como configurás la conexión al servidor y la autenticación al mismo?

    Por otro lado sería interesante saber si tu Exchange está configurado para ser accedido desde dispositivos móviles y sí tu firewall tiene los puertos requeridos abiertos.

    Suerte y espero tus comentarios. Saludos,


    Luis Ezequiel Pignataro - Especialista en Soporte Técnico MS

    Hola:

    En el Iphone configuro como EXCHANGE, incluso he probado other, ni POP3 ni IMAP, me ha resultado.

    A pesar de no tener Certificado, deberia , pero no verifica la cuenta.

    LLegar al SERVER llega seguro.

    Con respecto a los puertos, tanto 25, como 443 estan abiertos. Ni q hablar q HTTPS, para owa funciona correctamente.

    Desde ya agradezco, tu ayuda.

    Yosi

    sábado, 14 de julio de 2012 18:12
  • ¿De que forma configurás el mail y calendario en el iPhone? Y más precisamente ¿como configurás la conexión al servidor y la autenticación al mismo?

    Por otro lado sería interesante saber si tu Exchange está configurado para ser accedido desde dispositivos móviles y sí tu firewall tiene los puertos requeridos abiertos.

    Suerte y espero tus comentarios. Saludos,


    Luis Ezequiel Pignataro - Especialista en Soporte Técnico MS

    Hola:

    En el Iphone configuro como EXCHANGE, incluso he probado other, ni POP3 ni IMAP, me ha resultado.

    A pesar de no tener Certificado, deberia , pero no verifica la cuenta.

    LLegar al SERVER llega seguro.

    Con respecto a los puertos, tanto 25, como 443 estan abiertos. Ni q hablar q HTTPS, para owa funciona correctamente.

    Desde ya agradezco, tu ayuda.

    Yosi

    Si de algo sirve, y tambien correspondiente al IIS, el puerto 21 para FTP, tambien abierto, accedo, dede fuera de la red, una vez que coloco usuario y PASS, se queda, sin dar respuesta, ni de error ni muestra las carpetas.

    sábado, 14 de julio de 2012 18:15
  • Hola

    Tratare de ser mas explicito.

    Tengo 2 servidores, windows server 2008 r2.

    El DC es fisico, mientras que el 2 SRV es virtual, corriendo, en este EXCHANGE 2010.

    Mi problema es de autenticacion:

    FTP

    Al ingresar y colocar usuario y passw0rd, no da ningun error pero tampoco muestra nada, como que se cuelga en la autenticacion.

    Pense primero tema de Firewall, y nada, via command funciona, al igual q FTP://LOCALHOST.

    El FTP se encuentra en el servidor fisico, y en su root original y puerto 21 abierto.

    EXCHANGE

    Con OWA tengo acceso, el problema es al instalarlo en IPHONE4S.

    Instalo como EXCHANGE y recibo el siguiente error:

    UNABLE TO VERIFY ACCOUNT, lo mismo si lo instalo via POP o IMAP.

    Puertos 25 y 443 abiertos.

    De lo leido, en el directorio Activo, usuarios., remarque, en las propiedades avanzadas, la opcion INERITANT.

    Todo sigue igual.

    Hace tiempo busco info y nada, todo igual.

    Desde ya agradecere vuestra ayuda, que ya va en calidad de urgencia

    Un Abrazo!!

    martes, 17 de julio de 2012 14:44
  • A ver si esto nos da un camino a seguir

    Aca esta el resultado de test de conectividad ACTIVE SYNC

    ExRCA is testing Exchange ActiveSync.
      The Exchange ActiveSync test failed.
     
    Test Steps
     
    Attempting to resolve the host name mail.tecnet.co.il in DNS.
      The host name resolved successfully.
     
    Additional Details
      IP addresses returned: 80.178.143.136
    Testing TCP port 443 on host mail.tecnet.co.il to ensure it's listening and open.
      The port was opened successfully.
    Testing the SSL certificate to make sure it's valid.
      The SSL certificate failed one or more certificate validation checks.
     
    Test Steps
     
    ExRCA is attempting to obtain the SSL certificate from remote server mail.tecnet.co.il on port 443.
      ExRCA successfully obtained the remote SSL certificate.
     
    Additional Details
      Remote Certificate Subject: CN=EXCH-SRV, Issuer: CN=EXCH-SRV.
    Validating the certificate name.
      Certificate name validation failed.
       <label for="testSelectWizard_ctl12_ctl06_ctl02_ctl01_tmmArrow">Tell me more about this issue and how to resolve it</label>
     
    Additional Details
     

    Host name mail.tecnet.co.il doesn't match any name found on the server certificate CN=EXCH-SRV

    Utilizo Certificado, default, que genera exchange, y activada, solo la casilla sin SSL, solo basica autenticacion

    nuevamente gracias por vuestra ayuda

    miércoles, 18 de julio de 2012 11:37
  • Yosi, ahora estamos un poco más cerca. El error que te tira ahí es que ese certificado es válido para cuando querés contactar al equipo EXCH-SRV, pero no para el hostname mail.tecnet.co.il. Fijate de emitir un certificado válido para ese host y no deberías tener problemas. Fijate esto y comentanos.

    Saludos,


    Luis Ezequiel Pignataro - Especialista en Soporte Técnico MS
    Director de TiWAY www.tiway.com.ar

    Este mensaje se proporciona "como está" sin garantías de ninguna clase, y no otorga ningún derecho. Ud. asume los riesgos.

    This posting is provided "AS IS" with no warranties, and confer no rights. You assume all risk for your use.

    miércoles, 18 de julio de 2012 12:20
  • gracias por responder.

    Ok

    he creado el CA autofirmadodesde el Power shell

    Sintaxis:

    New-Exchangecertificate -domainname mail.contoso.com

    Le asigne los roles y sigo =.

    Si cambio el resultado del test de conectividad :

    The HTTP authentication test failed.

    De lo encontrado en google, habla de eliminar las carpetas virtuales y volver a crearlas via command.

    Esto no me convence demasiado. Habra alguna otra solucion, ya q sigo = no verifica la cuenta desde iphone

    Yosi 

    Additional Details

     

    An HTTP 500 response was returned from IIS7.

    miércoles, 18 de julio de 2012 14:21
  • Eso te está diciendo que ni siquiera autentica vía http ahora. El certificado que tenés que volver a crear no es el de exchange, si no el de owa.

    Luis Ezequiel Pignataro - Especialista en Soporte Técnico MS
    Director de TiWAY www.tiway.com.ar

    Este mensaje se proporciona "como está" sin garantías de ninguna clase, y no otorga ningún derecho. Ud. asume los riesgos.

    This posting is provided "AS IS" with no warranties, and confer no rights. You assume all risk for your use.

    miércoles, 18 de julio de 2012 14:49
  • Perdon

    Yo se que no tengo todavia, muy claro tema CA.

    Owa verifica usuarios, funciona ok.

    Por otro lado, no entiendo lo del certificado de owa, si me podes explicar un poco mas te lo agradecere

    miércoles, 18 de julio de 2012 15:20
  • Yosi, para el SSL necesitás un certificado que es el que valida que el acceso es correcto. Ese es el que te digo que verifiques para que sitio está autenticado.

    Yo hace mucho que no trabajo con nada de eso, pero si ves que seguís sin avances me voy a instalar un entorno de pruebas para revisarlo, aunque me falta el iPhone! jaja

    Saludos,


    Luis Ezequiel Pignataro - Especialista en Soporte Técnico MS
    Director de TiWAY www.tiway.com.ar

    Este mensaje se proporciona "como está" sin garantías de ninguna clase, y no otorga ningún derecho. Ud. asume los riesgos.

    This posting is provided "AS IS" with no warranties, and confer no rights. You assume all risk for your use.

    jueves, 19 de julio de 2012 16:58
  • Hola Luis

    No es para tanto, ni tengo Iphone para pasarte, incluso, estamos a muchos KM.

    Yo he instalado certificado autofirmado, no de terceros.

    No todas las empresas, quieren pagar certificado, por lo q debo operar con Certificados autofirmados, q son gratis

    jueves, 19 de julio de 2012 19:01
  • El motivo por el cual me meto acá es para entretenerme pensando y brindando respuestas. Es un desafío probar esto y me interesa. El único problema de los certificados auto-firmados es que éstos no son muy comprobables, pero esto no te afecta. Te propongo me esperes hasta que instale un entorno de pruebas y lo revisamos juntos a ver que hallamos. Te pido me digas que versiones de Windows Server y Exchange usás por las dudas. Y no te preocupes que vamos a probar con tu iPhone por más que quisiera tener a Siri jaja

    Saludos,


    Luis Ezequiel Pignataro - Especialista en Soporte Técnico MS
    Director de TiWAY www.tiway.com.ar

    Este mensaje se proporciona "como está" sin garantías de ninguna clase, y no otorga ningún derecho. Ud. asume los riesgos.

    This posting is provided "AS IS" with no warranties, and confer no rights. You assume all risk for your use.

    jueves, 19 de julio de 2012 19:09
  • Ok

    PC Fisica con Windows Server 2008 R2

    AD/DNS/DHCP/IIS

    Aca esta la pagina y FTP, que dicho sea de paso, FTP, typeo usuario y password, y no da nada, ni siquiera un error, desde IE, desde command funciona, firwall probado.

    Maquina Virtual : Windows server 2008 RR2 + Exchange server 2010

    gracias

    jueves, 19 de julio de 2012 19:21
  • Apa, ahora entiendo bien lo del FTP. Que firewall usás? El incorporado de Windows? Probaste desactivarlo almenos por unos segundos para probar los accesos? Ya que lo que me comentás de ni poder acceder al FTP ni requiere que genere un entorno de pruebas.

    Saludos,


    Luis Ezequiel Pignataro - Especialista en Soporte Técnico MS
    Director de TiWAY www.tiway.com.ar

    Este mensaje se proporciona "como está" sin garantías de ninguna clase, y no otorga ningún derecho. Ud. asume los riesgos.

    This posting is provided "AS IS" with no warranties, and confer no rights. You assume all risk for your use.

    jueves, 19 de julio de 2012 19:26
  • Si FTP, sin FIREWALL, nada no autentica al usuario.

    jueves, 19 de julio de 2012 19:38
  • Se te ocurre q puede ser?

    El firewall de windows, lo he bajado e igual. Puerto 21 abierto, incluso el 20.

    Con respecto a echange, calculo q un certificado de 3º sera la solucion, si compran.

    Escucho ideas

    Gracias

    jueves, 19 de julio de 2012 21:31
  • Hola nuevamente

    Sigo atascado, sin poder configurar cuentas de exchange 2010 en los celulares.

    Exchange 2010 recibio UPDATE de SP2, la carpeta virtual de ACTIVESYNC, la he reseteado, en lugar de eliminarla y recrearla.

    una vez hecho esto, he corrido el test de conectividad como muestra a continuacion y en largas horas de busqueda via google, no he podido encontrar respuesta o lograr entender

    ExRCA is testing Exchange ActiveSync.
     The Exchange ActiveSync test failed.
     Test Steps
     Attempting to resolve the host name mail.DOMAIN.co.il in DNS.
     The host name resolved successfully.
     Additional Details
     IP addresses returned: 212.178.79.225

    Testing TCP port 443 on host mail.DOMAIN.co.il to ensure it's listening and open.
     The port was opened successfully.
    Testing the SSL certificate to make sure it's valid.
     The certificate passed all validation requirements.
     Test Steps
     ExRCA is attempting to obtain the SSL certificate from remote server mail.DOMAIN.co.il on port 443.
     ExRCA successfully obtained the remote SSL certificate.
     Additional Details
     Remote Certificate Subject: CN=mail.DOMAIN.co.il, Issuer: CN=mail.DOMAIN.co.il.

    Validating the certificate name.
     The certificate name was validated successfully.
     Additional Details
     Host name mail.DOMAIN.co.il was found in the Certificate Subject Common name.

    Testing the certificate date to confirm the certificate is valid.
     Date validation passed. The certificate hasn't expired.
     Additional Details
     The certificate is valid. NotBefore = 7/23/2012 11:31:34 AM, NotAfter = 7/23/2017 11:31:34 AM

     

    Checking the IIS configuration for client certificate authentication.
     Client certificate authentication wasn't detected.
     Additional Details
     Accept/Require Client Certificates isn't configured.

    Testing HTTP Authentication Methods for URL https://mail.DOMAIN.co.il/Microsoft-Server-ActiveSync/.
     The HTTP authentication test failed.
     Additional Details
     An HTTP 403 forbidden response was received. The response appears to have come from IIS7. Body of the response: <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
    <html xmlns="http://www.w3.org/1999/xhtml">
    <head>
    <meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1"/>
    <title>403 - Forbidden: Access is denied.</title>
    <style type="text/css">
    <!--
    body{margin:0;font-size:.7em;font-family:Verdana, Arial, Helvetica, sans-serif;background:#EEEEEE;}
    fieldset{padding:0 15px 10px 15px;}
    h1{font-size:2.4em;margin:0;color:#FFF;}
    h2{font-size:1.7em;margin:0;color:#CC0000;}
    h3{font-size:1.2em;margin:10px 0 0 0;color:#000000;}
    #header{width:96%;margin:0 0 0 0;padding:6px 2% 6px 2%;font-family:"trebuchet MS", Verdana, sans-serif;color:#FFF;
    background-color:#555555;}
    #content{margin:0 0 0 2%;position:relative;}
    .content-container{background:#FFF;width:96%;margin-top:8px;padding:10px;position:relative;}
    -->
    </style>
    </head>
    <body>
    <div id="header"><h1>Server Error</h1></div>
    <div id="content">
    <div class="content-container"><fieldset>
    <h2>403 - Forbidden: Access is denied.</h2>
    <h3>You do not have permission to view this directory or page using the credentials that you supplied.</h3>
    </fieldset></div>
    </div>
    </body>
    </html>

    Desde ya agradeceria si alguin me hecha una mano, para resolver y entender

    Yosi

    • Marcado como respuesta yosi25 domingo, 2 de septiembre de 2012 13:14
    • Desmarcado como respuesta yosi25 domingo, 2 de septiembre de 2012 13:15
    jueves, 2 de agosto de 2012 9:24
  • Señores:

    Por si a alguien le interesa saber, o cae en la misma.

    Todo estasba configurado Ok, el tema era en los Iphones, al colocar USER:

    XXXXXX@DOMAIN.XX.XX (No reconoce usuario)

    DOMAIN\USER (Forma correcta)

    Gracias

    • Marcado como respuesta yosi25 domingo, 2 de septiembre de 2012 13:17
    domingo, 2 de septiembre de 2012 13:17