locked
"La tienda de Windows no está disponible en áreas de trabajo de Windows To Go" RRS feed

  • Pregunta

  • Hola,

    He realizado una instalación normal de Windows 8 en disco duro SSD  y la Tienda me muestra el mensaje del título al intentar acceder a ella. Al sistema le parece que estoy en un área de trabajo To Go y yo en ningún momento he tomado esa decisión. ¿me podéis ayudar?

    Gracias.

    domingo, 28 de octubre de 2012 9:02

Respuestas

  • Hola, fix temporal:

    Mientras sale alguna actualización sobre esto (Con lo que me pasaste intentaré escalarlo), descarga el fichero de Registro NoWTG que les dejo desde aquí: http://sdrv.ms/WWGKDB 

     

    Descompriman, ejecutan y se aseguran que importe la clave correctamente (Les dirá el mensaje).

     Ahora, reinicien completamente el sistema operativo, y si todo salió bien, deberían poder ahora utilizar libremente los dispositivos, entrar al Store y cambiar la configuración de arranque de Windows To Go.

    • Marcado como respuesta diereito martes, 30 de octubre de 2012 15:15
    martes, 30 de octubre de 2012 1:43

Todas las respuestas

  • Windows To Go es una característica de Windows 8 que permite su instalación en unidades Flash (USB) en tu caso es un disco duro SSD y estas vienen siendo unidades flash.. y creo que eso podría ser, lo extraño es que yo lo tengo instalado en Disco duro SATA no en un disco duro SSD y me sale el mismo error que a ti.

    Si alguien pudiera ayudarnos. Seria de mucha ayuda


    • Editado Robert0321 domingo, 28 de octubre de 2012 23:21
    domingo, 28 de octubre de 2012 23:21
  • A mi me ocurre lo mismo y le he dado vueltas a todo Windows 8 incluso lo he instalado, primero con un usb y luego con un dvd y me sigue saliendo el error al poco de estar con el sistema operativo. ¿Alguna ayuda?
    lunes, 29 de octubre de 2012 1:11
  • Hola, pero deberían hacer la instalación completa, Windows To Go está pensando para movilidad. Sin embargo, esa política que están buscando, la desactivan yendo a: \\Configuración de equipo\Plantillas administrativas\Componentes de Windows\Sistema operativo portátil\

    La plantilla se llama: Permitir que la Tienda instale aplicaciones en el Área de trabajo de Windows To Go

    Debe bastar con habilitarla.

    Más de Windows To Go:

    http://geeks.ms/blogs/checho/archive/2012/08/22/windows-to-go-parte-i-2-configuraci-243-n-manual.aspx

    • Propuesto como respuesta Alberto Gil lunes, 29 de octubre de 2012 10:08
    lunes, 29 de octubre de 2012 5:13
  • No encuentro esa ruta que indicas, ¿cómo llego a ella?

    EDIT: El problema es que yo en ningún momento e instalado Windows 8 de la forma esa de Windows to Go, yo lo descargué desde mi Windows 7 original con la aplicación de descarga oficial quemé la imagen en un DVD y procedí a la instalación, incluso en unos primeros momentos la tienda funcionaba perfectamente, pero fue meter un Pen USB para pasarme unos archivos y dejar de funcionar la tienda apareciendo ese mensaje. ¿Se sabe cómo puedo arreglarlo?

    • Editado NouWare lunes, 29 de octubre de 2012 13:23
    lunes, 29 de octubre de 2012 12:09
  • Hola, lo cierto es, que a menos que esto sea un bug de Windows 8, instalaste también en el Pendrive, por lo que eso se volvió un área de trabajo de Windows To Go. En este momento tu sistema está arrancando desde ahí, y predeterminadamente no tiene la Tienda activa.

    Puedes hacer una prueba para saber si está trabajando es desde el dispositivo, quitalo mientras estés en Windows, verás que se te debe quedar bloqueado, si es así, vuelve a ponerlo en menos de 60 segundos y te tirará un mensaje.

    En caso de ser así, tendrás que asegurarte de instalar Windows pero en tu disco local.

    Para la política, debes entrar en gpedit.msc y buscar la ruta que te di arriba.

    Ahora, ¿Estoy suponiendo que tienen instalado Windows 8 Enterprise?

    lunes, 29 de octubre de 2012 14:50
  • Tengo instalado Windows 8 Pro mediante el sistema de actualización que facilita Windows, y tengo hecha una instalación limpia desde el dvd sin ningún tipo de usb conectado, debe de ser un bug de Windows 8 o algo rarísimo que haya hecho. Al final lo he arreglado cambiando lo que habías puesto y puedo entrar en la tienda, pero supongo que seguiré estando en Windows to Go xD mientras no me afecte en nada más lo dejaré así hasta que la gran M se pronuncie al respecto. Muchas gracias!.

    PD: Lo he arreglado poninedo en la aplicación ejecutar: ''gpedit.msc /gpcomputer'' (sin comillas) y desde ahí navegando a Plantillas administrativas\Componentes de Windows\Sistema operativo portátil\

    Y después como habías explicado: Permitir que la Tienda instale aplicaciones en el Área de trabajo de Windows To Go



    • Editado NouWare lunes, 29 de octubre de 2012 16:59
    lunes, 29 de octubre de 2012 16:59
  • Es un problema de lo más interesante, por favor, si no te molesta, ¿Podrías darme algunas cosas para intentar escalar el tema e investigarlo?

    ¿Qué tipo de disco tienes? ¿Hiciste la instalación reiniciando?

    ¿Ese mensaje te aparece incluso sin USB conectados?

    lunes, 29 de octubre de 2012 17:09
  • Yo realicé la instalación de Windows 8 pro desde cero. Iniciando desde el DVD y borrando todas las particiones del disco. He accedido a: "Plantillas administrativas\Componentes de Windows\Sistema operativo portátil\" pero ahí no me figura la directiva "Permitir que la Tienda instale aplicaciones en el Área de trabajo de Windows To Go".

    Mi disco duro es un Mushkin HS 128GB y no tengo ningún disco usb conectado.

    Creo que se trata de un bug. En panel de control al acceder a "Cambiar las opciones de inicio de Windows To Go" recibo el error

    "No se pueden cambiar las opciones de inicio cuando se está en el área de trabajo de Windows To Go. Cierre el área de trabajo de Windows To Go, quite la unidad USB y, a continuación, inténtelo de nuevo."

    lunes, 29 de octubre de 2012 19:24
  • Descargué Windows 8 mediante el programa de actualización que Microsoft pone a nuestra disposición en su página we ( exáctamente este: http://view.atdmt.com/action/FY13_Win8_Buy_DownloadPro_PT?href=http://go.microsoft.com/fwlink?LinkID=259439) Posteriormente en las últimas opciones el instalador tras haber descargado Windows 8 te da la opción de crear una iso, tras la cual la grabé en un dvd Verbatim de 4,7 a máxima velocidad con el programa ImgBurn. Configuré la BIOS para poder cargar el dvd desde la BIOS y comencé los pasos para instalar Windows 8 formateando desde el asistente mi disco duro (uno normal y corriente de 500gb y 7200rpp creo) y así poder tener una instalación limpia. Instalación sin problemas y comienzo del sistema sin problema ninguno hasta que llegado cierto momento (creo que fue al insertar una memoria usb en la que tenía guardados archivos (partidas guardadas y demás documentos) ) la tienda salta con el susodicho y maldito mensaje jaja. Y si, el mensaje aparece incluso sin USB conectados.
    • Editado NouWare lunes, 29 de octubre de 2012 20:36
    lunes, 29 de octubre de 2012 20:35
  • ¡Fabuloso! Parece sin duda alguna, un Bug, que inclusive estaba sucediendo poco, pero ya desde la RTM.

    Por ahora no hay mucho que hacer, porque eso va desde la instalación, y es Windows el que tiene que reconocer que no se está instalando en un dispositivo extraíble, sino en un disco duro.

    Ahora, el primer workaround es que les comenté de la política, pero.. me gustaría pedirles otro favor para tener más pruebas:

    Descarguen Process Monitor desde aquí: http://technet.microsoft.com/es-es/sysinternals/bb896645

    Descompriman, ejecuten, presionen CTRL + X para que les borre el primer resultado, y ahora intenten abrir la Tienda, cuando les aparezca el mensaje, cierren y vuelvan a Process Monitor, clic en File, Save y guardan el archivo.

    Súbanlo a algún servidor como http://skydrive.live.com (Carpeta pública) o www.rapidshare.com

    Me gustaría echar un vistazo para ver si Windows está siempre tratando de comprobar que es un Windows To Go.

    Con esto quizá pueda encontrar otro workaround.

    Quedo pendiente.

    lunes, 29 de octubre de 2012 21:42
  • Hola, fix temporal:

    Mientras sale alguna actualización sobre esto (Con lo que me pasaste intentaré escalarlo), descarga el fichero de Registro NoWTG que les dejo desde aquí: http://sdrv.ms/WWGKDB 

     

    Descompriman, ejecutan y se aseguran que importe la clave correctamente (Les dirá el mensaje).

     Ahora, reinicien completamente el sistema operativo, y si todo salió bien, deberían poder ahora utilizar libremente los dispositivos, entrar al Store y cambiar la configuración de arranque de Windows To Go.

    • Marcado como respuesta diereito martes, 30 de octubre de 2012 15:15
    martes, 30 de octubre de 2012 1:43
  • Funciona! Gracias compañero ;)

    martes, 30 de octubre de 2012 15:15
  • Funciona! Gracias compañero ;)


    El problema es, que al parecer se vuelve a activar el valor cuando conectas un dispositivo USB, ¿Podrías probar?
    martes, 30 de octubre de 2012 15:16
  • Sigue funcionando aun cuando conecto un dispositivo USB, Gran trabajo compañero!
    martes, 30 de octubre de 2012 17:40
  • Sigue funcionando aun cuando conecto un dispositivo USB, Gran trabajo compañero!

    ¡Qué bueno! Igual, puede que a alguien se le vuelva a dañar cuando conecte la USB, en caso de ser así, por favor comente y dejo un posible fix para eso también.

    Saludos,

    martes, 30 de octubre de 2012 17:56
  • Sigue funcionando aun cuando conecto un dispositivo USB, Gran trabajo compañero!

    ¡Qué bueno! Igual, puede que a alguien se le vuelva a dañar cuando conecte la USB, en caso de ser así, por favor comente y dejo un posible fix para eso también.

    Saludos,

    Hay una frase del compañero NouWare que me llama mucho la atencion, Sergio:

    la grabé en un dvd Verbatim de 4,7 a máxima velocidad

    Desde las Beta de Windows Vista esta es la fuente de una cantidad inmensa de fallos y errores en la instalacion. La norma seria hacer lo opuesto: Quemar a la minima velocidad que permita la quemadora.


    Saludos cordiales. Ivan

    martes, 30 de octubre de 2012 19:24
  • Sigue funcionando aun cuando conecto un dispositivo USB, Gran trabajo compañero!

    ¡Qué bueno! Igual, puede que a alguien se le vuelva a dañar cuando conecte la USB, en caso de ser así, por favor comente y dejo un posible fix para eso también.

    Saludos,

    Hay una frase del compañero NouWare que me llama mucho la atencion, Sergio:

    la grabé en un dvd Verbatim de 4,7 a máxima velocidad

    Desde las Beta de Windows Vista esta es la fuente de una cantidad inmensa de fallos y errores en la instalacion. La norma seria hacer lo opuesto: Quemar a la minima velocidad que permita la quemadora.


    Saludos cordiales. Ivan

    Me equivoqué de botón, sorry. :)
    Había visto sobre eso, pero son demasiados detalles que me impiden pensar en que es problema de instalación.

    La causa se divide básicamente en dos cosas:

    1. Una confusión tremenda por parte de Windows, porque está asociando el ID del disco duro local, con un el de un extraíble, lo raro es que se activa sólo cuando se conectan algunos tipos de dispositivos, que parecen guardar el mismo ID del local. Con Diskpart, haciendo un "clean" sobre el disco, ya deja de hacerlo. o sea, que desde el contenedor que maneja interamente Windows, hay problemas.

    2. El valor causante ya en Windows se llama PortableOperatingSystem, ubicado en HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control. Con valor de 1. Eso no debería existir en una instalación que no fuese pensada para Windows To Go, y lo raro es que no se crea sino hasta que el dispositivo se conecta. Pero más extraño aun, ni Process Monitor es capaz de mostrar quién crea el valor otra vez.

    Ahora, no solo aquí se ve el problema, está reportado en Answers y en TechNet tanto en español como en inglés, todos bajo los mismos comportamientos.

    martes, 30 de octubre de 2012 20:19
  • Acab de asomarme en los foros en ingles y tienes toda la razon, no tine que ver con la velocidad de quemado, la situacion es bastante mas seria de lo que pensaba.

    Como dijo JMT, la falta de una beta como era debido esta cobrando frutos.


    Saludos cordiales. Ivan

    miércoles, 31 de octubre de 2012 19:21
  • funciono muchas gracias . excelente aporte
    sábado, 5 de enero de 2013 18:18
  • funciono muchas gracias . excelente aporte
    no me funciona me sigue apareciendo lo mismo y cuando conecto una usb y la quito es lo mismo me aparece que eso puede trabar windows to go ayuda ya no se que mas hacer para poder entrar a la tienda de windows
    lunes, 28 de enero de 2013 23:02
  • hola que tal ese problema recientemente me acaba de empezar en una laptop y no he podido todo comenzo cuando conecte una unidad de usb y ahora no puedo entrar a la tienda de apps pero en otra pc todo me va bien no tengo este problema y los instale de la misma manera tengo el win8 pro con windows media ayudame xfa necesito solucionar el problema
    martes, 29 de enero de 2013 0:51
  • ya lo descargue pero no me cambio nada el problema ayuda ya subi el archivo que salio del process monitor a mi cuenta de skydrive tozton lokote grifote espero me ayudes a solucionar esto
    martes, 29 de enero de 2013 0:56
  • Y NO SABRAS COMO SE PUEDE SOLUCIONAR EL PROBLEMA O HAY QUE REINSTALAR DE NUEVO WIN8
    martes, 29 de enero de 2013 0:58
  • Y NO SABRAS COMO SE PUEDE SOLUCIONAR EL PROBLEMA O HAY QUE REINSTALAR DE NUEVO WIN8

    Hola, ejecuta un símbolo del sistema con privilegios elevados, y digita:

    Diskpart

    List disk

    Select disk # (Donde # es el número que pertenece a cada uno de tus dispositivos conectados)

    Unique disk

    Déjame los datos que te entrega esto para cada disco que veas y te diré cómo proceder.

    martes, 29 de enero de 2013 1:11
  • despues de dar unique disk me aparece lo siguiente:

    identificador de disco 00000001

    ke procede o komo le hago es ke no entiendo komo el mizmo software ke instale en 2 pcs en uno funciona al 100 y en otro tiene este problema de windows to go.

    de antemano gracias x la ayuda.

    jueves, 31 de enero de 2013 0:42
  • despues de dar unique disk me aparece lo siguiente:

    identificador de disco 00000001

    ke procede o komo le hago es ke no entiendo komo el mizmo software ke instale en 2 pcs en uno funciona al 100 y en otro tiene este problema de windows to go.

    de antemano gracias x la ayuda.


    Debes darme ese identificado para todos los discos que tienes conectados. Supongo que ese fue el disco 1, dámelo para el resto y te explico qué hacer. Y no sucede, porque en el otro PC no se está dando una colisión de Identificadores.
    jueves, 31 de enero de 2013 0:47
  • osea le conecto la usb y hago el mismo procedimiento y te lo paso xk solo en la pc tengo un disco y la usb ke me kausa problemaz la konekto y segui los mismos pasos y me sale el mismo valor 00000001 ahora que puedo hacer
    • Editado hanluiz345 domingo, 3 de febrero de 2013 9:08
    domingo, 3 de febrero de 2013 9:03
  • osea le conecto la usb y hago el mismo procedimiento y te lo paso xk solo en la pc tengo un disco y la usb ke me kausa problemaz la konekto y segui los mismos pasos y me sale el mismo valor 00000001 ahora que puedo hacer

    Desde Diskpart, con la USB conectada, haz el siguiente procedimiento:

    Diskpart

    List disk

    Select disk 1 (Que debe ser tu USB supongo)

    Clean

    El comando "Clean" borrará todos los archivos que tengas en tu USB, por lo que te sugiero hacer un respaldo primero.

    Reinicia el equipo, conecta tu USB y ve al Administrador de Discos (Diskmgmt.msc) y desde ahí formatea tu USB para que se pueda inicializar y sea posible usarla nuevamente sin problemas.

    En este artículo explico más detalladamente el procedimiento y la causa de este problema: http://geeks.ms/blogs/checho/archive/2013/01/15/el-peque-241-o-bug-de-windows-8-que-lo-hac-237-a-creer-un-193-rea-de-trabajo-de-windows-to-go-procmon-diskpart-y-su-soluci-243-n.aspx

    domingo, 3 de febrero de 2013 14:04
  • gracias brother creo ke el problema kedo solucionado se cambio el valor y ahora si pude retirar la usb sin que se congelara el sistema operativo gracias y si surge algun otro problema estare pidiendo tu ayuda gracias
    martes, 5 de febrero de 2013 5:28
  • gracias brother creo ke el problema kedo solucionado se cambio el valor y ahora si pude retirar la usb sin que se congelara el sistema operativo gracias y si surge algun otro problema estare pidiendo tu ayuda gracias

    Me alegra, gracias por el feedback.
    martes, 5 de febrero de 2013 13:45
  • Sergio tengo un problema. Me compre una notebook con Windows 8 y cuando entro a la tienda me aparece que no se admite en Areas de trabajo de Windows To Go. Quiero hacer lo que dices pero cuando abro la aplicación ejecutar y pongo gpedit.msc me dice que hay un error en el nombre  o algo porque no lo encuentra, y no se como llegar a esta direccion: 

    \\Configuración de equipo\Plantillas administrativas\Componentes de Windows\Sistema operativo portátil\

    La plantilla se llama: Permitir que la Tienda instale aplicaciones en el Área de trabajo de Windows To Go

    Te agradecería una respuesta rapida para utilizar la Tienda de una vez por todas. Gracias!

    viernes, 23 de agosto de 2013 5:37
  • Gracias! a mi me funcionó sin reiniciar la pc.

    Saludos

    domingo, 13 de octubre de 2013 18:55
  • muchísimas gracias!!! pude solucionarlo
    domingo, 13 de octubre de 2013 22:17
  • GRACIAS AMIGO ME AYUDO MUCHISIMO TE LO AGRADESCO MUCHO 

    viernes, 25 de abril de 2014 0:49