none
Problemas Word - Outlook 2003 RRS feed

  • Pregunta

  • Hola

     

    Tengo el siguiente problema con Office 2003:

     

    Cuando voy a escribir en Word teniendo el Outlook abierto, el word se cierra repentinamente sin dar ningún mensaje de error.

    Si cierro sesión y vuelvo a entrar, el Word funciona correctamente, pero una vez que abrí Outlok ya no funciona más: cuando quiero escribir algo, se cierra.

    Aunque cierre el Outlook, éste continua corriendo como en segundo plano, o sea si voy a Ctrl+Alt+Sup, Administrador de Tareas, Procesos veo que Outlook.exe sigue funcionando a pesar de haber cerrado el programa.

    Tampoco puedo tener a Word como editor de texto de Outlook porque sino me pasa lo mismo cuando voy a redactar un mensaje de correo... cuando quiero escribir se cierra.

     

    Apreciaría cualquier ayuda que puedan proporcionarme.

    Desde ya muchas gracias, saludos,

    Patty

    lunes, 3 de marzo de 2008 19:28

Respuestas

  •  

    yo tenia el mismo problema y la solución fue quitar las etiquetas inteligentes en word:

     

    herramientas

    opciones de autocorrección

    etiquetas inteligentes

    quitar la opcion marcar texto con etiquetas inteligentes

    y listo, funciono.

    • Propuesto como respuesta CESAR_JUAREZ viernes, 25 de febrero de 2011 18:26
    • Marcado como respuesta Ismael Borche miércoles, 2 de marzo de 2011 16:26
    martes, 13 de mayo de 2008 17:34

Todas las respuestas

  • Hola:

    Si Outlook no se cierra correctamente el  problema puede estar causado por alguno de los complementos instalados. ¿Qué ocurre si abres Outlook en modo seguro (manteniendo pulsada la tecla Ctrl mientras lanzas el ejecutable)? Si lo abres así al cerrarlo ¿desaparece del administrador de tareas? Si es así ve desactivando complementos hasta dar con el culpable.

    lunes, 3 de marzo de 2008 20:44
  • Hola MartaPM

     

    Muchas gracias por responder.

    Y efectivamente si abro Outlook en modo seguro al cerrarlo desaparece del administrador de tareas. El problema es que no parece tener ningún complemento salvo el del antivirus (AVG) que no cambia nada si lo desactivo o lo dejo activado.

    Para más datos si abro Word antes que Outlook y no lo cierro puedo trabajar en él sin problemas.

    En otros escritorios no tengo este problema, es decir si entro con otro usuario no tengo ese conflicto entre Outlook y Word. He reinstalado Office y también lo he reparado, pero sigue haciendo lo mismo.

    La verdad el tema me tiene de lo más intrigada.

    Saludos,

    Patty

     

    jueves, 6 de marzo de 2008 2:34
  • Hola:

    Disculpa el retraso, diferentes cuestiones me han impedido responder antes.

    Bien, si en modo seguro no te ocurre vamos a ir descartando opciones. ¿Usas Word como editor de correo? Si lo deshabilitas ¿sigue ocurriendo? (No tengo un Oulook 2003 a mano pero está por Opciones). Porque puede que la culpa sea de Word o de algún complemento del propio Word.

    viernes, 7 de marzo de 2008 20:14
  • Hola otra vez

     

    Tuve que deshabilitar word como editor de Outlook porque sino me hacía lo mismo, me cerraba el mensaje sin dejarme escribirlo.

    Parece ser algún tipo de conflicto entre Word y Outlook pero no puedo darme cuenta de qué pueda ser. Alguna configuración o algo así.

    Gracias nuevamente.

    Saludos,

    Patty

     

     

    sábado, 8 de marzo de 2008 22:58
  • Entonces revisa los complementos de Word (por Herramientas / Plantillas y complementos) y desactívalos hasta dar con el culpable.

     

    miércoles, 26 de marzo de 2008 18:35
  • Yo tambien estoy teniendo el mismo problema, y ya hice las operaciones indicadas en este tema, pero aún persiste el problema, agradeceria cualquier ayuda al respecto.


    sábado, 19 de abril de 2008 20:18
  •  

    Hey Mvallesr

     

    Lamentablemente no puedo ayudarte porque el problema persiste.

    Lo único que se es que si abrís el Word antes que el Outlook y nunca lo cerrás no se te presenta el problema.

    Saludos,

    Patty

     

    domingo, 20 de abril de 2008 0:15
  • Hola a todos

     

    Lo que parece es que tu perfil esta dañado, lo que tienes que hacer es recrear de nuevo ese perfil, como lo haces, primero reinicia la pc luego entras como administrador de la maquina, despues entras a la carpeta document and setting, luego de ello veras todas las carpetas de perfiles que han estado logeandose en esa pc, buscas la carpeta con el nombre de tu usuario, luego la renombras, ejemplo usuario la renombras con usuario_old, luego que la renombras, cierras sesion y abres de nuevo la tuya con ello el perfil comenzara a crearse de nuevo, lo que tendras que hacer es claro, configurar tu outlook de nuevo y si tienes alguna impresora o conexiones de red, agregarlas de nuevo.

     

    Con ello solucionaras tu problema

     

    Saludos

    sábado, 26 de abril de 2008 2:13
  • Hola,

    Tengo exactamente el mism problema y no hay manera de resolverlo.

    Gracias y saludos,
    Carlos.
    martes, 6 de mayo de 2008 5:58
  •  

    yo tenia el mismo problema y la solución fue quitar las etiquetas inteligentes en word:

     

    herramientas

    opciones de autocorrección

    etiquetas inteligentes

    quitar la opcion marcar texto con etiquetas inteligentes

    y listo, funciono.

    • Propuesto como respuesta CESAR_JUAREZ viernes, 25 de febrero de 2011 18:26
    • Marcado como respuesta Ismael Borche miércoles, 2 de marzo de 2011 16:26
    martes, 13 de mayo de 2008 17:34
  • Acabo de aplicar esta solución, adicionandole la generación de una nueva planitilla normal.dot por si de pronto este dañada; la plantillanormalmente esta oculta por sistema y para eliminarla se hace lo siguiente: 

    Inicio >> ejecutar >> y se teclea:

    %userprofile%\datos de programa\microsoft\plantillas (si el office es ingles la caperta plantillas sera Templates)

    eliminas todos los archivos .dot alli (normalmente por los cierres se encuentra más de un archivo) y prueba a abrir word y escribir algo, por defecto word creara una plantilla nueva

     

    lunes, 19 de mayo de 2008 20:28
  •  

    yo tenia el mismo problema y la solución fue quitar las etiquetas inteligentes en word:

     

    herramientas

    opciones de autocorrección

    etiquetas inteligentes

    quitar la opcion marcar texto con etiquetas inteligentes

    y listo, funciono.

    Ha funcionado, gracias!!!!
    viernes, 15 de mayo de 2009 11:55
  • Yo tenía el mismo problema y final buscando por ahí he encontrado esta solución. He seguido buscando para ver si encontraba por que las etiquetas inteligentes provocaban este error únicamnete con un usuario y no con el resto, pero no he encontrado nada. ¿Alguien a averiguado algo más sobre esto? Un saludo y gracias.
    jueves, 8 de octubre de 2009 16:24
  • Quitando las etiquetas inteligentes yo también he solucionado el problema  GRACIAS GRACIAS
    miércoles, 7 de abril de 2010 15:47
  • Quitando las etiquetas inteligentes yo también he solucionado el problema  GRACIAS GRACIAS
    miércoles, 7 de abril de 2010 15:47
  • Gracias amigo, me funciono de maravilla

    Dios t bendiga

    viernes, 25 de febrero de 2011 18:26