none
Al conectar discos USB 3.0 al servidor el mismo se bloquea y hay que apagarlo de bruscamente RRS feed

  • Pregunta

  • En varios de los servidores que hemos cambiado los discos externos de 2.0 a 3.0, los mismos se bloquean al conectar este tipo de disco.

    Hemos probados con varias marcas y pasa lo mismo.

    Esto pasa en servidores IBM y HP de modelos de hace 1 año hacia atrás.

    Nos dimos cuenta que si re-instalamos el servidor (esto nos paso por casualidad) el disco 3.0 si funciona, ahora bien suponemos que es una actualización por medio del Windows Update que esta causando esta anomalía.

    Si alguien tiene idea de que esta pasando, agradecemos toda la ayuda posible.

    Saludos y Gracias.



    SinaiCS

    domingo, 26 de enero de 2014 19:31

Respuestas

  • Hola, SinaiCS:

    El raíz del problema, como bien has señalado proviene por las Actualizaciones Automáticas del Sistema. Si no los revisas y aceptas TODAS las KB's que se le pongan "a tiro" al servidor, pasan tonterías como que es necesario reiniciar el servidor para ajustar los cambios de software, tras el reinicio algunos servicios/herramientas (que pueden ser críticas para tu infraestructura) ya no funcionan correctamente, los usuarios (y por tanto, el jefe) se cabrean contigo y planean cómo degollarte.. etc.

    Mi recomendación técnica pasa por dos opciones:
    OPCION 1: Sin REINSTALAR. Accede a la consola de Actualizaciones del Sistema (ejecutar => CONTROL => WINDOWS UPDATE => COMPROBAR ACTUALIZACIONES) y una vez completamente cargadas TODAS las actualizaciones disponibles para el sistema, leer las prestaciones e implementar UNICAMENTE las que NO afecten al rendimiento del sistema y/o aplicaciones críticas de tu red. Es la opción más pesada, lo sé.. pero si fuera tan fácil ya me habría ligado a Bar Rafaelli..

    OPCIOn 2: Sin REINSTALAR. Accede a la consola de Actualizaciones del Sistema (EJECUTAR => APPWIZ.cpl => VER ACTUALIZACIONES INSTALADAS) y tras revisar qué es lo que exactamente hace cada una de ellas, elimina las que afecten directamente al modo de transferencia de datos entre unidades de almacenamiento.

    OPCION 3: Sin REINSTALAR. Es posible que tu unidad de almacenamiento requiera de un software controlador específico para tu SO. Te recomiendo compruebes entre los componentes del disco si te viene algún CD con controladores que requieran instalarlo en tu sistema

    OPCION 4: REINSTALA el sistema con los nuevos discos enchufados. Es la solución MENOS técnica, y la que MENOS recomiendo.

    Desiderio Ondo | Bachellor Science in Computer engineering | MCSE 2k3 certified | ITIL certified

    • Propuesto como respuesta Desiderio Ondo viernes, 31 de enero de 2014 12:23
    • Marcado como respuesta Uriel Almendra viernes, 31 de enero de 2014 16:53
    viernes, 31 de enero de 2014 12:10

Todas las respuestas

  • Hola Glauco y gracias por usar los foros de TechNet, podrías comentarnos que versión de Windows estas utilizando, ya que nativamente únicamente 2012 esta soportado, esperamos tu respuesta.

    Saludos.


    EL CONTENIDO ES PROVISTO "COMO ESTA" SIN GARANTIA DE NINGUN TIPO, YA SEA EXPLICITA O IMPLICITA& Gracias TechNet Community Support Por favor recuerda "Marcar como respuesta" las respuestas que resolvieron tu problema. Es una manera común de reconocer a quienes te ayudaron, y hace más fácil para otros visitantes el encontrar una solución después.

    lunes, 27 de enero de 2014 17:57
  • Con las versiones 2003 R2, 2008 STD SP2, 2008 R2.

    Saludos.


    SinaiCS

    lunes, 27 de enero de 2014 18:39
  • Hola nuevamente Glauco, en las versiones que comentas sería cuestion de verificar si la placa madre tiene soporte para dispositivos 3.0, de ser así solo es cuestion de descargar un controlador compatible con el sistema operativo respectivo, esperamos tus comentarios.

    Saludos.


    EL CONTENIDO ES PROVISTO "COMO ESTA" SIN GARANTIA DE NINGUN TIPO, YA SEA EXPLICITA O IMPLICITA& Gracias TechNet Community Support Por favor recuerda "Marcar como respuesta" las respuestas que resolvieron tu problema. Es una manera común de reconocer a quienes te ayudaron, y hace más fácil para otros visitantes el encontrar una solución después.

    lunes, 27 de enero de 2014 20:04
  • Es muy raro, nos referíamos a alguna actualización porque justamente la semana pasada en uno de los servidores que teníamos ese inconveniente, se re-instalo porque se le cambiaron los discos y el mismo solo con el SP2 funciona el disco de 1 Tb USB 3.0 que antes al colocarlo se bloqueaba, por lo que lo estábamos usando conectado a una estación de trabajo.

    Ahora bien la diferencia son las actualizaciones ya que, todo el software instalado se volvió a montar.

    De hecho las actualizaciones por están pendientes por instalar.

    Este caso es un IBM x3200 M2.

    Saludos.


    SinaiCS

    lunes, 27 de enero de 2014 20:12
  • Complementando lo anterior el IBM x3200 M2 tiene Windows 2008 Std con SP2

    Saludos.


    SinaiCS

    lunes, 27 de enero de 2014 20:12
  • Hola nuevamente Glauco ¿existe alguna razón por la que no se hayan aplicado dichas actualizaciones? si comentas que eso ha resuelto el problema en otro servidor, lo mismo podría aplicarse a los que te hacen falta, esperamos tus comentarios.

    Saludo.s


    EL CONTENIDO ES PROVISTO "COMO ESTA" SIN GARANTIA DE NINGUN TIPO, YA SEA EXPLICITA O IMPLICITA& Gracias TechNet Community Support Por favor recuerda "Marcar como respuesta" las respuestas que resolvieron tu problema. Es una manera común de reconocer a quienes te ayudaron, y hace más fácil para otros visitantes el encontrar una solución después.

    miércoles, 29 de enero de 2014 18:43
  • Hola.

    Aclarando un poco lo escrito, creemos que el problema surge cuando se instala una de las actualizaciones de las que se descarga por Windows update (que son muchas) ya que, si no se hacen los discos funcionan sin inconveniente en los servidores.

    Solo con instalar el SP2 en Windows server 2008 o el SP1 en Windows Server 2008 R2 es que funciona sin problemas, si se instala todo lo que consigue lo que consigue el Windows Update al re-iniciar comienza el problema, se cuelga al conectar el disco externo USB 3.0 (siendo estos compatibles con 2.0)

    Saludos.


    SinaiCS

    jueves, 30 de enero de 2014 19:20
  • Hola, SinaiCS:

    El raíz del problema, como bien has señalado proviene por las Actualizaciones Automáticas del Sistema. Si no los revisas y aceptas TODAS las KB's que se le pongan "a tiro" al servidor, pasan tonterías como que es necesario reiniciar el servidor para ajustar los cambios de software, tras el reinicio algunos servicios/herramientas (que pueden ser críticas para tu infraestructura) ya no funcionan correctamente, los usuarios (y por tanto, el jefe) se cabrean contigo y planean cómo degollarte.. etc.

    Mi recomendación técnica pasa por dos opciones:
    OPCION 1: Sin REINSTALAR. Accede a la consola de Actualizaciones del Sistema (ejecutar => CONTROL => WINDOWS UPDATE => COMPROBAR ACTUALIZACIONES) y una vez completamente cargadas TODAS las actualizaciones disponibles para el sistema, leer las prestaciones e implementar UNICAMENTE las que NO afecten al rendimiento del sistema y/o aplicaciones críticas de tu red. Es la opción más pesada, lo sé.. pero si fuera tan fácil ya me habría ligado a Bar Rafaelli..

    OPCIOn 2: Sin REINSTALAR. Accede a la consola de Actualizaciones del Sistema (EJECUTAR => APPWIZ.cpl => VER ACTUALIZACIONES INSTALADAS) y tras revisar qué es lo que exactamente hace cada una de ellas, elimina las que afecten directamente al modo de transferencia de datos entre unidades de almacenamiento.

    OPCION 3: Sin REINSTALAR. Es posible que tu unidad de almacenamiento requiera de un software controlador específico para tu SO. Te recomiendo compruebes entre los componentes del disco si te viene algún CD con controladores que requieran instalarlo en tu sistema

    OPCION 4: REINSTALA el sistema con los nuevos discos enchufados. Es la solución MENOS técnica, y la que MENOS recomiendo.

    Desiderio Ondo | Bachellor Science in Computer engineering | MCSE 2k3 certified | ITIL certified

    • Propuesto como respuesta Desiderio Ondo viernes, 31 de enero de 2014 12:23
    • Marcado como respuesta Uriel Almendra viernes, 31 de enero de 2014 16:53
    viernes, 31 de enero de 2014 12:10