locked
Problema en Windows 7 al abrirse la ventana de "Guardar como" o "Abrir" RRS feed

  • Pregunta

  • El problema es que cada vez que ejecuto los comandos "abrir con" o "guardar como" y otros que abren esa "sub ventana" del explorador de Windows el programa cualquiera que sea se cuelga, desde el Acrobat hasta el Internet Explorer. Tengo Windows 7 Ultimate. Espero su ayuda y muchas gracias de antemano.
    miércoles, 19 de enero de 2011 14:22

Respuestas

  • Dos sugerencias:

    • Inicia el sistema en Modo seguro y comprueba si persiste el problema. Para iniciar el sistema en Modo seguro, pulsa F8 antes de que aparezca la pantalla de carga de Windows y selecciona "Modo seguro" en el menú.
    • Usa el programa ShellExView (http://www.nirsoft.net/utils/shexview.html) para ir desactivando extensiones de shell de terceros. Las extensiones de shell de terceros están marcadas en un color rosado.

    Microsoft MVP Windows Expert Consumer | http://www.wintecnico.com

    • Marcado como respuesta Ismael Borche miércoles, 2 de febrero de 2011 14:43
    martes, 25 de enero de 2011 22:13
  • Bueno, aunque tarde la respuesta (pido disculpas), el problema se solucionó cuando desinstalé un programa para monitorear actividades de Red, específicamente el "Network Magic", por lo que aparentemente era problema de incmpatibilidad de software o drivers en el sistema.

    Saludos.

    viernes, 17 de junio de 2011 13:26

Todas las respuestas

  • Hola Robert,

    Abre una consola de comandos con privilegios elevados (Clic derecho, Ejecutar como administrador) y teclea: sfc /scannow

    Si tienes el DVD con el que hiciste la instalación de Windows, mételo antes de que hagas el test con el comando mencionado anteriormente.

    Coméntanos los resultados.


    Sergio Calderón-
    miércoles, 19 de enero de 2011 14:25
  • Muchas gracias Sergio por tu pronta atencón, te cuento que hice el test y como resultado salió "Protección de recursos de Windows no encontró ninguna infracción de integridad", que dices al respecto, gracias por tu tiempo.
    miércoles, 19 de enero de 2011 15:03
  • Hola

    Mire eses puntos:

    -          Hay espacio en disco?

    -          Trabajas con archivos locales o en una red?

    -          Cuál es el Antivirus instalado?

    -          Hay permisos para guardar en la carpeta?

    -          Hay algún software como ccleaner  o tuneup?

    Saludos


    Ismael Borche - LATAM Forum Support Engineer
    Microsoft Corporation
    martes, 25 de enero de 2011 12:50
  • Dos sugerencias:

    • Inicia el sistema en Modo seguro y comprueba si persiste el problema. Para iniciar el sistema en Modo seguro, pulsa F8 antes de que aparezca la pantalla de carga de Windows y selecciona "Modo seguro" en el menú.
    • Usa el programa ShellExView (http://www.nirsoft.net/utils/shexview.html) para ir desactivando extensiones de shell de terceros. Las extensiones de shell de terceros están marcadas en un color rosado.

    Microsoft MVP Windows Expert Consumer | http://www.wintecnico.com

    • Marcado como respuesta Ismael Borche miércoles, 2 de febrero de 2011 14:43
    martes, 25 de enero de 2011 22:13
  • Hola

    Hay algún avance en este problema

    Saludos


    Ismael Borche - LATAM Forum Support Engineer
    Microsoft Corporation
    viernes, 28 de enero de 2011 12:30
  • Hola

    Cuéntenos como sigue ese tema

    Saludos


    Ismael Borche - LATAM Forum Support Engineer
    Microsoft Corporation
    viernes, 28 de enero de 2011 14:31
  • Hola:

    Yo tengo el mismo problema desde que instalé el windows 7.

    He hecho el sfc/scannow y tambiénme dice: "Protección de recursos de Windows no encontró ninguna infracción de integridad".

    He desactivado todas las extensiones de terceros con el ShellExView (las de color rosa).

    Tengo suficiente espacio en disco y tabajo con archivos locales. También tengo permisos para escribir en las carpetas.

    Tengo instalado como antivirus el Norman virus control y tengo instalado el ccleaner.

    ¿Alguna idea?.

    Saludos.

    jueves, 3 de febrero de 2011 8:06
  • Gracias por la rápida respuesta.

    La verdad es que llevo mucho tiempo usando el ccleaner y con windows xp no tuve ningún problema.

    El problema es que hace tanto tiempo que lo instalé en windows 7 que no tendré restauración, tocará formatear entonces.

    jueves, 3 de febrero de 2011 10:25
  • Bueno, aunque tarde la respuesta (pido disculpas), el problema se solucionó cuando desinstalé un programa para monitorear actividades de Red, específicamente el "Network Magic", por lo que aparentemente era problema de incmpatibilidad de software o drivers en el sistema.

    Saludos.

    viernes, 17 de junio de 2011 13:26