locked
Respuesta automatica fuera de la oficina no se desactiva RRS feed

  • Pregunta

  • Buenas,

    Tengo un usuario que cuando ha vuelto de vacaciones ha desactivado las respuestas automáticas, pero las personas que le escriben siguen recibiendo la respuesta automática.

    El servidor es Exchange 2010 y el cliente tiene Outlook 2007.

    A través de OWA lo hemos activado y vuelto a desactivar, pero el servidor sigue enviando las respuestas automáticas.

    Otros usuarios también activaron la respuesta automática, después la desactivaron y el servidor ha dejado de enviar los mensajes.

    Alguien sabe que puede estar pasando.

    Gracias

    jueves, 21 de agosto de 2014 8:18

Respuestas

  • pagudo1,

    Podés ver la configuración existente usando PowerShell. Para ver el estado de respuestas automáticas de un usuario, usá:

    Get-MailboxAutoReplyConfiguration -Identity usuario

    Y para cambiar el estado del usuario usá:

    Set-MailboxAutoReplyConfiguration -Identity usuario -AutoReplyState Enabled (o Disabled)

    Gonzalo

    • Propuesto como respuesta Uriel Almendra viernes, 12 de septiembre de 2014 19:57
    • Marcado como respuesta Uriel Almendra martes, 16 de septiembre de 2014 15:46
    viernes, 12 de septiembre de 2014 15:44

Todas las respuestas

  • Ya tengo dos usuarios con el mismo problema, ¿a nadie se le ocurre algo?

    Gracias

    martes, 26 de agosto de 2014 5:30
  • pagudo1,

    Podés ver la configuración existente usando PowerShell. Para ver el estado de respuestas automáticas de un usuario, usá:

    Get-MailboxAutoReplyConfiguration -Identity usuario

    Y para cambiar el estado del usuario usá:

    Set-MailboxAutoReplyConfiguration -Identity usuario -AutoReplyState Enabled (o Disabled)

    Gonzalo

    • Propuesto como respuesta Uriel Almendra viernes, 12 de septiembre de 2014 19:57
    • Marcado como respuesta Uriel Almendra martes, 16 de septiembre de 2014 15:46
    viernes, 12 de septiembre de 2014 15:44
  • Hola Gonzalo:

    Usando:

    Get-MailboxAutoReplyConfiguration -Identity usuario

    La configuración del usuario que se mostraba era:

    RunspaceId       : 781b6b27-4551-4xxx-8xxx-9e91ed8ca512
    AutoReplyState   : Disabled
    EndTime          : 16/09/2014 9:00:00
    ExternalAudience : All
    ExternalMessage  :
    InternalMessage  : ?<html xmlns:o="urn:schemas-microsoft-com:office:office" ......  </body></html>
    StartTime        : 15/09/2014 9:00:00
    MailboxOwnerId   : Usuario
    Identity         : Usuario
    IsValid          : True

    aunque el estado ya era "Disabled", lo he establecido otra vez con

    set-MailboxAutoReplyConfiguration -Identity usuario -AutoReplyState Disabled

    Esto no ha funcionado, pero me ha dado por intentar:

    set-MailboxAutoReplyConfiguration -Identity usuario -ExternalMessage "" -InternalMessage "" -AutoReplyState Disabled

    y parece que se ha solucionado.

    Gracias

    lunes, 15 de septiembre de 2014 8:42
  • Gracias a mi funciono esta ultima.
    miércoles, 17 de abril de 2019 10:24
  • Gracias
    martes, 20 de octubre de 2020 19:58