locked
problemas con un disco de red RRS feed

  • Pregunta

  • Tengo un disco de red Netgear al cual puedo acceder bien desde XP pero desde windows 7 no me deja.

    sábado, 20 de junio de 2009 21:44

Respuestas

  • Tengo un disco de red Netgear al cual puedo acceder bien desde XP pero desde windows 7 no me deja.

    Es un viejo problema desde Windows Vista y superiores, como W2008 o bien windows 7, y que sucede con viejo firmware incorrecto. Dichos discos de red, suelen tener un minilinux emprotado con un servidor Samba. Si este sevidor es viejo no soporta los protocolos de autenticacion NTLMv2, y solo soporta el viejo protocolo de XP NTLM. (vuejo y endeble por vulnerable).

    Se puede quitar la seguridad en este sentido tanto en Vista como superiores modificando una politica. Puedes verlo en este articulo mio:


    No es conveniente hacerlo y es preferible, si es posible, actualizar el firmware. Revisa en el fabricante por si tuviese firmware actualizado, en otro caso, puedes aplicar la solucion de mi articulo sabiendo que conlleva perdida de seguridad en la red local.

    Un saludo,

    Jose Manuel Tella Llop news://jmtella.com

    SPAM: http://social.technet.microsoft.com/Forums/es-ES/windows7es/thread/ed3ba0d0-5807-4979-8dee-bf945e2f5c66

    - enlace anterior censurado despues de esta denuncia- Debido a que Microsoft consiente que los MVP's y moderadores de los foros promocionen el SPAM, y debido a que el SPAM da dinero, yo tambien alquilo el espacio en esta firma para ello -mas que nada para estar a su altura :-P. Se admiten propuestas.

    • Marcado como respuesta amixix sábado, 20 de junio de 2009 21:52
    sábado, 20 de junio de 2009 21:49

Todas las respuestas

  • Tengo un disco de red Netgear al cual puedo acceder bien desde XP pero desde windows 7 no me deja.

    Es un viejo problema desde Windows Vista y superiores, como W2008 o bien windows 7, y que sucede con viejo firmware incorrecto. Dichos discos de red, suelen tener un minilinux emprotado con un servidor Samba. Si este sevidor es viejo no soporta los protocolos de autenticacion NTLMv2, y solo soporta el viejo protocolo de XP NTLM. (vuejo y endeble por vulnerable).

    Se puede quitar la seguridad en este sentido tanto en Vista como superiores modificando una politica. Puedes verlo en este articulo mio:


    No es conveniente hacerlo y es preferible, si es posible, actualizar el firmware. Revisa en el fabricante por si tuviese firmware actualizado, en otro caso, puedes aplicar la solucion de mi articulo sabiendo que conlleva perdida de seguridad en la red local.

    Un saludo,

    Jose Manuel Tella Llop news://jmtella.com

    SPAM: http://social.technet.microsoft.com/Forums/es-ES/windows7es/thread/ed3ba0d0-5807-4979-8dee-bf945e2f5c66

    - enlace anterior censurado despues de esta denuncia- Debido a que Microsoft consiente que los MVP's y moderadores de los foros promocionen el SPAM, y debido a que el SPAM da dinero, yo tambien alquilo el espacio en esta firma para ello -mas que nada para estar a su altura :-P. Se admiten propuestas.

    • Marcado como respuesta amixix sábado, 20 de junio de 2009 21:52
    sábado, 20 de junio de 2009 21:49
  • Hola:

    Pues a mi tampoco me funciona. He seguido tu manual y me sigue dando error de inicio de  sesión tanto en el portátil (wifi) como en el pc de sobremesa (cable).
     Eso si, si accedo desde el disco duro a windows 7, pues al minilinux le tengo
    instalado un ftp y desde win7 accedo vía ftp sin problemas.

    Por cierto, en windows vista accedía sin problemas.

    Es más, he probado a instalar un samba en el disco y desde win7, tecleando \\IP\recurso_compartido lo veo/escribo perfectamente.

    He instaladowindowsXP virtual dentro de windows 7 y entonces si comparto una carpeta en XP, desde el disco duro accedo sin problemas.

    Creo que se nos debe quedar alguna política sin cambiar dentro de windows 7 y no valida el usuario/password.

    saludos
    José L.

    P.D. Mi disco en un hmr-350 de elliondigital
    jueves, 10 de septiembre de 2009 10:50
  • Hola:

    Pues a mi tampoco me funciona. He seguido tu manual y me sigue dando error de inicio de  sesión tanto en el portátil (wifi) como en el pc de sobremesa (cable).
     Eso si, si accedo desde el disco duro a windows 7, pues al minilinux le tengo
    instalado un ftp y desde win7 accedo vía ftp sin problemas.

    Por cierto, en windows vista accedía sin problemas.

    Es más, he probado a instalar un samba en el disco y desde win7, tecleando \\IP\recurso_compartido lo veo/escribo perfectamente.

    He instaladowindowsXP virtual dentro de windows 7 y entonces si comparto una carpeta en XP, desde el disco duro accedo sin problemas.

    Creo que se nos debe quedar alguna política sin cambiar dentro de windows 7 y no valida el usuario/password.

    saludos
    José L.

    P.D. Mi disco en un hmr-350 de elliondigital

    No vas a poder hasta que no actualices el formware. Hay un bug en casi todas las versiones del Samba empotrado en los minilinux que impide aunuqe bajes la seguridad en la negociacion. Samba ya lo tiene corregido, ahora que el fabricnate de tu disco lo incorpore en su firmware.

    En cualquier caso, yo les escribirai reclamandoselo y dandoles la brasa...

    Un saludo,

    Untitled 1

    Jose Manuel Tella Llop news://jmtella.com

    jueves, 10 de septiembre de 2009 11:14
  • Hola: Lo del bug ya lo había leído en diferentes foros, era por si se me quedaba algo sin activar o desactivar. Respecto a la actualización del firmware ya lo he hecho, a Rimax, que es el que comercializa mi disco, pero lo fabrica elliondigital y se vende como rimax, inves, o2media, etc. Los graciosos de Rimax me han contestado dándome el vínculo del último firm que claro es el que yo tengo puesto. En la página de ellion hay un firmware de 16-03-09 pero tiene el mismo problema que el personalizado por rimax de diciembre 08. En fin, me tendré que aguantar, y las pocas veces que utilizo la conexión disco-pc (solo para ver fotografías sin tener que copiarlas) pues arrancaré el XP virtual y una carpeta compartida, pues como te he dicho, los contenidos del pc a disco duro los paso por un ftp que le he instalado. Saludos José L.
    jueves, 10 de septiembre de 2009 11:55
  • Hola: Lo del bug ya lo había leído en diferentes foros, era por si se me quedaba algo sin activar o desactivar. Respecto a la actualización del firmware ya lo he hecho, a Rimax, que es el que comercializa mi disco, pero lo fabrica elliondigital y se vende como rimax, inves, o2media, etc. Los graciosos de Rimax me han contestado dándome el vínculo del último firm que claro es el que yo tengo puesto. En la página de ellion hay un firmware de 16-03-09 pero tiene el mismo problema que el personalizado por rimax de diciembre 08. En fin, me tendré que aguantar, y las pocas veces que utilizo la conexión disco-pc (solo para ver fotografías sin tener que copiarlas) pues arrancaré el XP virtual y una carpeta compartida, pues como te he dicho, los contenidos del pc a disco duro los paso por un ftp que le he instalado. Saludos José L.
    Es que el bug en Samba se ha solucionado a primeros de Julio... por lo que en las fechas que comentas no puede estar implementado.

    Ahora bien, siempre puedes acceder a traves de un XPMode desde Windows 7...

    Un saludo,

    Untitled 1

    Jose Manuel Tella Llop news://jmtella.com

    jueves, 10 de septiembre de 2009 12:09
  • El problema son las directivas de seguridad. Ya existian en XP pero la configuracion por defecto era menos restrictiva. hay mucha gente con el mismo problema. La solucion es una chorrada pero hay que conocerla, si veis mas gente en el mismo caso, hecharle una manito.

    SOLUCION

    Control Panel - Administrative Tools - Local Security Policy -Local Policies - Security Options 

    Network security: LAN Manager authentication level 
    Send LM & NTLM responses 

    Minimum session security for NTLM SSP 
    Disable Require 128-bit encryption 

    SALUDOS
    viernes, 6 de noviembre de 2009 17:09
  • El problema son las directivas de seguridad. Ya existian en XP pero la configuracion por defecto era menos restrictiva. hay mucha gente con el mismo problema. La solucion es una chorrada pero hay que conocerla, si veis mas gente en el mismo caso, hecharle una manito.

    SOLUCION

    Control Panel - Administrative Tools - Local Security Policy -Local Policies - Security Options 

    Network security: LAN Manager authentication level 
    Send LM & NTLM responses 

    Minimum session security for NTLM SSP 
    Disable Require 128-bit encryption 

    SALUDOS

    No es eso (al menos no es ese el problema completo)... ya que si el Samba que usa es viejo sigue teniendo el bug que no permite la conexion o no permite la autenticacion hagas tu lo que hagas.


    Untitled 1

    Jose Manuel Tella Llop news://jmtella.com

    viernes, 6 de noviembre de 2009 17:44