locked
Desaparece todo lo relacionado con el wifi RRS feed

  • Pregunta

  • Hola, mi caso es el siguiente.

    Ayer me instalé windows 7 en el ordenador (de nuevo después de haber tenido que cambiar el disco duro porque tenia fallos).

    La cosa es que inicialmente antes de instalar W7 funcionaba bien con Vista.

    Al instalar W7 comenzó correctamente, pero pasadas unas horas no se que pasaba que se conectaba y desconectaba continuamente.

    Hoy cuando he vuelto a casa mi sorpresa es que ha desaparecido del ordenador. Ya no es que se desconecte o no encuentre redes. Es que no aparece ni el hardware.

    Alguna idea?

    martes, 18 de mayo de 2010 18:22

Respuestas

  • He abierto la torre y he intentado encontrar la tarjeta interna de wifi. La verdad, no se mucho de esto y no la he sabido encontrar, pero ahora vuelve a funcionar... Así que si no es casualidad, debía ser eso y lo he medio ajustado sin saberlo.

    Espero que se haya solucionado para siempre, sinó... va conectada a la placa base directamente? puede ir en otro lugar de la torre?

    Es una LAN inalámbrica 802.11 b/g

    Es que el equipo tiene monton de cosas dentro y es un poco inaccesible, hasta el punto de no ver lo que hay en algunos sitios.

    En la parte de atras asomará la antena WiFI, ¿no?... en ese caso es justo la tarjeta que "asoma" su antena por detrás...

     


    Jose Manuel Tella Llop news://jmtella.com

    martes, 18 de mayo de 2010 19:13

Todas las respuestas

  • ....desaparecido del ordenador. Ya no es que se desconecte o no encuentre redes. Es que no aparece ni el hardware.

    ....

    Es que entonces hay un problema hardware... si es un pen WiFi, sacalo y vuelvelo a poner. Si es una WiFi interna, abrelo, localiza la tarjeta WiFi y lo mismo... (posiblemente sea esto ultimo ya que al cambiar el disco duro y haberlo abierto, posiblemente hay quedado suelta o con mal contacto...)

    Un saludo,

     


    Jose Manuel Tella Llop news://jmtella.com

    martes, 18 de mayo de 2010 18:26
  • He abierto la torre y he intentado encontrar la tarjeta interna de wifi. La verdad, no se mucho de esto y no la he sabido encontrar, pero ahora vuelve a funcionar... Así que si no es casualidad, debía ser eso y lo he medio ajustado sin saberlo.

    Espero que se haya solucionado para siempre, sinó... va conectada a la placa base directamente? puede ir en otro lugar de la torre?

    Es una LAN inalámbrica 802.11 b/g

    Es que el equipo tiene monton de cosas dentro y es un poco inaccesible, hasta el punto de no ver lo que hay en algunos sitios.

    martes, 18 de mayo de 2010 19:07
  • He abierto la torre y he intentado encontrar la tarjeta interna de wifi. La verdad, no se mucho de esto y no la he sabido encontrar, pero ahora vuelve a funcionar... Así que si no es casualidad, debía ser eso y lo he medio ajustado sin saberlo.

    Espero que se haya solucionado para siempre, sinó... va conectada a la placa base directamente? puede ir en otro lugar de la torre?

    Es una LAN inalámbrica 802.11 b/g

    Es que el equipo tiene monton de cosas dentro y es un poco inaccesible, hasta el punto de no ver lo que hay en algunos sitios.

    En la parte de atras asomará la antena WiFI, ¿no?... en ese caso es justo la tarjeta que "asoma" su antena por detrás...

     


    Jose Manuel Tella Llop news://jmtella.com

    martes, 18 de mayo de 2010 19:13