none
Granja RDS se congela RRS feed

  • Pregunta

  • Buenas tardes, 

    Soy Manuel responsable de IT del grupo.

    Tengo un problema con la implementacion de la granja RDP. LLega un punto en el que 1 servidor de Host se bloquea, pero el otro sigue trabajando bien. 

    Os cuento la implementación actual y que pasos voy a seguir para intentar solucionarlo.

    Tengo:

    1 Servidor DC
    1 Servidor (Host A, Licencias, Hyper V Servidor de Impresoras, Broker A) Xeon E5 100 Gb ram
    1 Servidor (Host B, Broker B, Licencias) 2x xeon silver 4108 192Gb ram

    Nas Synology ( backup Raid 1) (datos Raid 5) ,( UPD raid 1, No implementado)

    La cuestion es, cuando hay mas de 56 sesiones RDP conectadas a la vez, el Servidor de Host B empieza a congelarse, pero el Servidor A no, siendo el Servidor B 4x veces mas potente, en ningun momento supera la carga del 30% de CPU y del 40% de Ram.

    Me surge la duda de si sera cuello de botella los discos duros, ya que el host B es donde estan alojados los datos de usuarios (redirecion por GPO) y las UNidades del UPD, pero en este caso...porque las sesiones del HOST A funcionan bien ¿?

    Alguna idea ? se solucionara moviendo el UPD a la unida SAN/ NAS ?

    Gracias!

    martes, 29 de septiembre de 2020 16:43

Respuestas

  • Buenas Miguel, 

    Gracias por la respuesta.

    Ya parece que se solvento el problema.

    Era debido a la carga de E/S  en los discos duros del Servidor, se ve que estaban causando las congelaciones al no poder soportar la carga de 60 usuarios a la vez.

    Son discos LFF de 7.2k.

    Hemos movido mediante redirección por GPO y cambiado la ubicación del UPD a unos discos en el NAS, Modelos Ultrastar Datacenter y actualmente ya no hay esas congelaciones.  

    En cuanto pasen unos dias y este testeado correctamente os informo con mas datos.

    Gracias!

    jueves, 1 de octubre de 2020 9:33

Todas las respuestas

  • Hola Ovoclinic IT

     

    Gracias por levantar tu consulta en los foros de TechNet. Entendimos su pregunta y vamos a darle seguimiento para buscar la mejor repuesta pertinente al caso.

     

    Cualquier duda referente a productos Microsoft, puedes consultarnos. Es un gusto informarte.

    Gracias por usar los foros de TechNet.

     

     

    Miguel Mosquera

     

    --------------------------------------------------------------------------

     

    Por favor recuerde "Marcar como respuesta" las respuestas que hayan resuelto su problema, es una forma común de reconocer a aquellos que han ayudado, y hace que sea más fácil para los otros visitantes encontrar la solución más tarde. 

     

    Microsoft ofrece este servicio de forma gratuita, con la finalidad de ayudar a los usuarios y la ampliación de la base de datos de conocimientos relacionados con los productos y tecnologías de Microsoft.  

     

    Este contenido es proporcionado "tal cual" y no implica ninguna responsabilidad de parte de Micro

    martes, 29 de septiembre de 2020 22:23
    Moderador
  • Hola Ovoclinic IT

     

    Gracias de nuevo por tu participación. Respecto a tu consulta y sin tener datos más avanzados en cuanto a la configuración que tienes establecida, lo más probable es que el problema que se te presenta se deba a una falta de recursos. Una posible solución sería verificar si se está aplicando alguna política de limitación de conexiones en tu RDP. Si no fuera así, podrías configurarla con límite para 50 conexiones en el Server que está sufriendo este problema.

     

    Limit number of connections

     

    A cerca de tu última pregunta … se solucionara moviendo el UPD a la unida SAN/ NAS ? Sería necesario saber la limitación de recursos en esta configuración.

     

    Mi recomendación en tu caso, siempre y cuando quieras llegar al fondo de este problema, es que abras un caso de soporte con Microsoft, ya que sería necesario un análisis más profundo en cuanto a recursos, performance, Red…

     

    https://support.microsoft.com/es-uy/help/4051701/global-customer-service-phone-numbers

     

    Cualquier duda referente a productos Microsoft, puedes consultarnos. Es un gusto informarte.

    Gracias por usar los foros de TechNet.

     

     

    Miguel Mosquera

     

    --------------------------------------------------------------------------

     

    Por favor recuerde "Marcar como respuesta" las respuestas que hayan resuelto su problema, es una forma común de reconocer a aquellos que han ayudado, y hace que sea más fácil para los otros visitantes encontrar la solución más tarde. 

     

    Microsoft ofrece este servicio de forma gratuita, con la finalidad de ayudar a los usuarios y la ampliación de la base de datos de conocimientos relacionados con los productos y tecnologías de Microsoft.  

     

    Este contenido es proporcionado "tal cual" y no implica ninguna responsabilidad de parte de Microsoft.

    miércoles, 30 de septiembre de 2020 18:41
    Moderador
  • Buenas Miguel, 

    Gracias por la respuesta.

    Ya parece que se solvento el problema.

    Era debido a la carga de E/S  en los discos duros del Servidor, se ve que estaban causando las congelaciones al no poder soportar la carga de 60 usuarios a la vez.

    Son discos LFF de 7.2k.

    Hemos movido mediante redirección por GPO y cambiado la ubicación del UPD a unos discos en el NAS, Modelos Ultrastar Datacenter y actualmente ya no hay esas congelaciones.  

    En cuanto pasen unos dias y este testeado correctamente os informo con mas datos.

    Gracias!

    jueves, 1 de octubre de 2020 9:33