locked
Escritorio remoto deja de funcionar RRS feed

  • Pregunta

  • Hasta hace unos días todo funcionaba correctamente. Desde hace algunos días, cuando intento conectarme a través de Escritorio Remoto, luego de conectarse y llegar a mostrar el escritorio del equipo remoto, el sistema muestra un mensaje "ESCRITORIO REMOTO HAS DEJADE DE FUNCIONAR".

    El escenario es: Un sistema con Windows 7 PRO se conecta a través de Internet a un sistema con Windows XP Pro usando RDP

    Agradeceré cualquier indicación para poder solucionar este problema.

    Gracias desde ya,

    Claudio E. Segretin


    Claudio Segretin

    viernes, 5 de septiembre de 2014 13:48

Respuestas

  • Hola, Claudio:

    La nota de ubicación del módulo de errores (ubicado en "C:\Windows\System32\vorbis.acm") te da la clave. Si tu sistema es de 64bit (que no lo has indicado), el archivo Vorbis.acm no es compatible, y por tanto como solución preliminar deberías deshabilitar el audio desde la solapa RECURSOS LOCALES de la consola de acceso de Terminal.

    En el caso en que el audio sea imprescindible para acceder por TS remoto, te recomiendo consultes a la línea de soporte técnico oficial de Image-Line:

    · Contact Image-Line support:
    http://www.image-line.com/documents/support.html

    Desiderio Ondo | Bachellor Science in Computer engineering | MCSE certified | ITIL certified | Exchange mailing certified

    • Marcado como respuesta Uriel Almendra jueves, 11 de septiembre de 2014 15:01
    • Desmarcado como respuesta ClaudioS viernes, 12 de septiembre de 2014 17:26
    • Marcado como respuesta ClaudioS viernes, 12 de septiembre de 2014 17:27
    miércoles, 10 de septiembre de 2014 14:29
  • Hola Claudio, a manera de prueba podrías desinstalar los paquetes de codecs en ambos equipos y probar de nuevo (veo algo relacionado al códec Vorbis ACM), esperamos tus comentarios.

    Saludos.


    EL CONTENIDO ES PROVISTO "COMO ESTA" SIN GARANTIA DE NINGUN TIPO, YA SEA EXPLICITA O IMPLICITA&amp Gracias TechNet Community Support Por favor recuerda "Marcar como respuesta" las respuestas que resolvieron tu problema. Es una manera común de reconocer a quienes te ayudaron, y hace más fácil para otros visitantes el encontrar una solución después.

    • Marcado como respuesta Uriel Almendra jueves, 11 de septiembre de 2014 15:01
    miércoles, 10 de septiembre de 2014 14:44

Todas las respuestas

  • Hola, Claudio:

    Obviamente, algo ha tenido que ocurrir en tu sistema para que deje de funcionar. Por favor, haznos saber qué errores aparecen marcados en el Visor de Sucesos para darte una posible respuesta..

    Desiderio Ondo | Bachellor Science in Computer engineering | MCSE certified | ITIL certified | Exchange mailing certified

    martes, 9 de septiembre de 2014 13:46
  • Voy a revisar el Visor de Susesos, pero mientras tanto te comento un detalle que omití anteriormente y es que el sistema puede conectarse con RDP con otros sistemas y por otro lado, el sistema al que no se puede conectar, recibe conexiones a través de RDP de otros sistemas. Es decir, el problema existe sólo entre dos equipos en particular.

    Gracias por la colaboración.

    Claudio


    Claudio Segretin

    martes, 9 de septiembre de 2014 21:05
  • Esto es lo que aparece en el Visor de Sucesos:

    Nombre de la aplicación con errores: mstsc.exe, versión: 6.3.9600.16384, marca de tiempo: 0x5215e2b5
    Nombre del módulo con errores: vorbis.acm, versión: 0.0.3.6, marca de tiempo: 0x50a51541
    Código de excepción: 0xc0000005
    Desplazamiento de errores: 0x0000000000001f4f
    Identificador del proceso con errores: 0x1a44
    [18:26:25] Claudio E.  Segretin: es lo único
    [18:26:39] EFI Consultora Soporte: Hora de inicio de la aplicación con errores: 0x01cfcc743355372e
    Ruta de acceso de la aplicación con errores: C:\Windows\System32\mstsc.exe
    Ruta de acceso del módulo con errores: C:\Windows\System32\vorbis.acm
    Identificador del informe: 7ba272e9-3867-11e4-827a-c80aa99f5bd7
    Nombre completo del paquete con errores: 

    Depósito con errores 140663494, tipo 4
    Nombre de evento: APPCRASH
    Respuesta: No disponible
    Identificador de archivo CAB: 0

    Firma del problema:
    P1: mstsc.exe
    P2: 6.3.9600.16384
    P3: 5215e2b5
    P4: vorbis.acm
    P5: 0.0.3.6
    P6: 50a51541
    P7: c0000005
    P8: 0000000000001f4f
    P9: 
    P10: 

    Archivos adjuntos:
    C:\Users\Karina\AppData\Local\Temp\WER183F.tmp.WERInternalMetadata.xml

    Es posible que estos archivos estén disponibles aquí:
    C:\Users\Karina\AppData\Local\Microsoft\Windows\WER\ReportArchive\AppCrash_mstsc.exe_81f3fba0cb95799c46baa68f62ccd0e58b90d7b8_4012f314_09e938b8

    Símbolo de análisis: 
    Nueva búsqueda de una solución: 0
    Identificador de informe: 7ba272e9-3867-11e4-827a-c80aa99f5bd7
    Estado del informe: 0
    Depósito con algoritmo hash: 3d22a1af222f1a61e7ceab3a2590b1ae
    [18:30:49] EFI Consultora Soporte: Nombre de la aplicación con errores: mstsc.exe, versión: 6.3.9600.16384, marca de tiempo: 0x5215e2b5
    Nombre del módulo con errores: vorbis.acm, versión: 0.0.3.6, marca de tiempo: 0x50a51541
    Código de excepción: 0xc0000005
    Desplazamiento de errores: 0x0000000000001f4f
    Identificador del proceso con errores: 0x1a44
    Hora de inicio de la aplicación con errores: 0x01cfcc743355372e
    Ruta de acceso de la aplicación con errores: C:\Windows\System32\mstsc.exe
    Ruta de acceso del módulo con errores: C:\Windows\System32\vorbis.acm
    Identificador del informe: 7ba272e9-3867-11e4-827a-c80aa99f5bd7
    Nombre completo del paquete con errores: 
    Identificador de aplicación relativa del paquete con errores:
    [18:31:43] EFI Consultora Soporte: Se inició sesión correctamente en una cuenta.

    Firmante:
     Id. de seguridad:  SYSTEM
     Nombre de cuenta:  RANAK$
     Dominio de cuenta:  EFI
     Id. de inicio de sesión:  0x3E7

    Tipo de inicio de sesión:   5

    Nivel de suplantación:  Suplantación

    Nuevo inicio de sesión:
     Id. de seguridad:  SYSTEM
     Nombre de cuenta:  SYSTEM
     Dominio de cuenta:  NT AUTHORITY
     Id. de inicio de sesión:  0x3E7
     GUID de inicio de sesión:  {00000000-0000-0000-0000-000000000000}

    Información de proceso:
     Id. de proceso:  0x220
     Nombre de proceso:  C:\Windows\System32\services.exe

    Información de red:
     Nombre de estación de trabajo: 
     Dirección de red de origen: -
     Puerto de origen:  -

    Información de autenticación detallada:
     Proceso de inicio de sesión:  Advapi  
     Paquete de autenticación: Negotiate
     Servicios transitados: -
     Nombre de paquete (solo NTLM): -
     Longitud de clave:  0

    Este evento se genera cuando se crea una sesión de inicio. Lo genera el equipo al que se tuvo acceso.

    Los campos de firmante indican la cuenta del sistema local que solicitó el inicio de sesión. Suele ser un servicio como el servicio de servidor o un proceso local como Winlogon.exe o Services.exe.

    El campo Tipo de inicio de sesión indica la clase de inicio de sesión que se realizó. Los tipos más comunes son 2 (interactivo) y 3 (red).

    Los campos Nuevo inicio de sesión indican la cuenta para la que se creó el nuevo inicio de sesión, es decir, aquella en la que se inició la sesión.

    Los campos de red indican dónde se originó una solicitud de inicio de sesión remota. Nombre de estación de trabajo no está siempre disponible y se puede dejar en blanco en algunos casos.

    El campo de nivel de suplantación indica en qué medida un proceso en la sesión de inicio de sesión puede suplantar.

    Los campos de información de autenticación proporcionan información detallada sobre esta solicitud de inicio de sesión específica.
     - GUID de inicio de sesión es un identificador único que se puede usar para correlacionar este evento con un evento KDC.
     - Servicios transitados indica los servicios intermedios que participaron en esta solicitud de inicio de sesión.
     - Nombre de paquete indica el subprotocolo que se usó entre los protocolos NTLM.
     - Longitud de clave indica la longitud de la clave de sesión generada. Será 0 si no se solicitó una clave de sesión.

    Se asignaron privilegios especiales a un nuevo inicio de sesión.

    Sujeto:
     Id. de seguridad:  SYSTEM
     Nombre de cuenta:  SYSTEM
     Dominio de cuenta:  NT AUTHORITY
     Id. de inicio de sesión:  0x3E7

    Privilegios:  SeAssignPrimaryTokenPrivilege
       SeTcbPrivilege
       SeSecurityPrivilege
       SeTakeOwnershipPrivilege
       SeLoadDriverPrivilege
       SeBackupPrivilege
       SeRestorePrivilege
       SeDebugPrivilege
       SeAuditPrivilege
       SeSystemEnvironmentPrivilege
       SeImpersonatePrivilege


    Claudio Segretin

    martes, 9 de septiembre de 2014 21:37
  • Hola, Claudio:

    La nota de ubicación del módulo de errores (ubicado en "C:\Windows\System32\vorbis.acm") te da la clave. Si tu sistema es de 64bit (que no lo has indicado), el archivo Vorbis.acm no es compatible, y por tanto como solución preliminar deberías deshabilitar el audio desde la solapa RECURSOS LOCALES de la consola de acceso de Terminal.

    En el caso en que el audio sea imprescindible para acceder por TS remoto, te recomiendo consultes a la línea de soporte técnico oficial de Image-Line:

    · Contact Image-Line support:
    http://www.image-line.com/documents/support.html

    Desiderio Ondo | Bachellor Science in Computer engineering | MCSE certified | ITIL certified | Exchange mailing certified

    • Marcado como respuesta Uriel Almendra jueves, 11 de septiembre de 2014 15:01
    • Desmarcado como respuesta ClaudioS viernes, 12 de septiembre de 2014 17:26
    • Marcado como respuesta ClaudioS viernes, 12 de septiembre de 2014 17:27
    miércoles, 10 de septiembre de 2014 14:29
  • Hola Claudio, a manera de prueba podrías desinstalar los paquetes de codecs en ambos equipos y probar de nuevo (veo algo relacionado al códec Vorbis ACM), esperamos tus comentarios.

    Saludos.


    EL CONTENIDO ES PROVISTO "COMO ESTA" SIN GARANTIA DE NINGUN TIPO, YA SEA EXPLICITA O IMPLICITA&amp Gracias TechNet Community Support Por favor recuerda "Marcar como respuesta" las respuestas que resolvieron tu problema. Es una manera común de reconocer a quienes te ayudaron, y hace más fácil para otros visitantes el encontrar una solución después.

    • Marcado como respuesta Uriel Almendra jueves, 11 de septiembre de 2014 15:01
    miércoles, 10 de septiembre de 2014 14:44
  • Quitar la configuración del sonido en la configuración del RDP con ese equipo hizo la magia. Ahora ha vuelto a funcionar. 

    Gracias a los que me ayudaron a resolverlo.

    Claudio


    Claudio Segretin

    jueves, 11 de septiembre de 2014 21:06
  • Hola, Claudio:

    Marca la respuesta como válida para que el resto de usuarios del foro puedan beneficiarse de la misma.


    Desiderio Ondo | Bachellor Science in Computer engineering | MCSE certified | ITIL certified | Exchange mailing certified

    viernes, 12 de septiembre de 2014 9:52