locked
Microsoft LifeCam VX-3000 y drivers para Windows Seven RRS feed

  • Pregunta

  • Hola, estoy usando Windows Seven X64 y bajé los drivers de la pagina de Microsoft para la webcam LifeCam VX-3000. El problema es que se me corta la instalación por problemas con internet (anteriormente, y con el servicio pesimo de internet al que tengo acceso, no tenia ese problema). No existe algun driver que sea offline? (No encontré ninguno googleando).
    viernes, 21 de mayo de 2010 17:07

Respuestas

  • No intente eso.


    Puse un screenshot para que veas el error, tengo una PC con una mother ASROCK N68-S, AMD ATHLON X64 X2, RAM Kingston DDR2 800 2Gb. disco WD 250 Gb, lectora-grabadora de DVD/CD Samsung. Conexión a internet a traves de un modem USB HUAWEI E176 Claro AR (AMX Argentina S. A.). En este momento corre el IDM, el NOD32, el MBAM, el audio, el AD MUNCHER, y nada mas.

    Este es mi cap
    http://i45.tinypic.com/2afeko0.png

    Y este es otro de una persona de la INDIA
    http://i50.tinypic.com/2zjlx0l.png

    EL NOD no me gusta porque da problemas con todo: red (fundamentalmente), disco, etc... Desistalalo con la herramienta de limpieza del fabricante (está en su web). No vale desistalar desde el panel de control ya que quedan restos.

    Si te hace falta antivcirus, usa este que es gratuito: http://www.microsoft.com/security_essentials/

    Y despues de eso, prueba...


    Jose Manuel Tella Llop news://jmtella.com

    viernes, 21 de mayo de 2010 18:34

Todas las respuestas

  • Hola, estoy usando Windows Seven X64 y bajé los drivers de la pagina de Microsoft para la webcam LifeCam VX-3000. El problema es que se me corta la instalación por problemas con internet (anteriormente, y con el servicio pesimo de internet al que tengo acceso, no tenia ese problema). No existe algun driver que sea offline? (No encontré ninguno googleando).

    Deberás bajarte el de la pagina de http://www.microsoft.com/hardware (es el mismo que luego te ofrece WU) En particular de la pagina: http://www.microsoft.com/hardware/windows7/support.mspx

    Si tienes una mala conexion ¿no puedes descargarlo en casa de un amigo, o bien incluso en un cyber?

    Un saludo,


    Jose Manuel Tella Llop news://jmtella.com

    viernes, 21 de mayo de 2010 17:11
  • el problema no está en descargar el archivo, el problema está en la instalación. dice que hay un problema en la red. recien, una persona en otro foro, tuvo el mismo problema, en otro pais.
    viernes, 21 de mayo de 2010 17:32
  • el problema no está en descargar el archivo, el problema está en la instalación. dice que hay un problema en la red. recien, una persona en otro foro, tuvo el mismo problema, en otro pais.

    Yo tengo una 3000 en una maquina y una 6000 en otra y no he tenido ninca ningun problema. Dime exactamente el mensaje y luego dime caracteristicas de tu maquina y TODO el resto del software instalado.

    NOTA: ¿no habrás instentado primero instalar alguna vieja version de ese software -el que viene con el CD- y al no funcionarte te ha dañado el sistema?


    Jose Manuel Tella Llop news://jmtella.com

    viernes, 21 de mayo de 2010 17:42
  • No intente eso.


    Puse un screenshot para que veas el error, tengo una PC con una mother ASROCK N68-S, AMD ATHLON X64 X2, RAM Kingston DDR2 800 2Gb. disco WD 250 Gb, lectora-grabadora de DVD/CD Samsung. Conexión a internet a traves de un modem USB HUAWEI E176 Claro AR (AMX Argentina S. A.). En este momento corre el IDM, el NOD32, el MBAM, el audio, el AD MUNCHER, y nada mas.

    Este es mi cap
    http://i45.tinypic.com/2afeko0.png

    Y este es otro de una persona de la INDIA
    http://i50.tinypic.com/2zjlx0l.png

    viernes, 21 de mayo de 2010 18:29
  • No intente eso.


    Puse un screenshot para que veas el error, tengo una PC con una mother ASROCK N68-S, AMD ATHLON X64 X2, RAM Kingston DDR2 800 2Gb. disco WD 250 Gb, lectora-grabadora de DVD/CD Samsung. Conexión a internet a traves de un modem USB HUAWEI E176 Claro AR (AMX Argentina S. A.). En este momento corre el IDM, el NOD32, el MBAM, el audio, el AD MUNCHER, y nada mas.

    Este es mi cap
    http://i45.tinypic.com/2afeko0.png

    Y este es otro de una persona de la INDIA
    http://i50.tinypic.com/2zjlx0l.png

    EL NOD no me gusta porque da problemas con todo: red (fundamentalmente), disco, etc... Desistalalo con la herramienta de limpieza del fabricante (está en su web). No vale desistalar desde el panel de control ya que quedan restos.

    Si te hace falta antivcirus, usa este que es gratuito: http://www.microsoft.com/security_essentials/

    Y despues de eso, prueba...


    Jose Manuel Tella Llop news://jmtella.com

    viernes, 21 de mayo de 2010 18:34
  • el NOD nunca me dio un problema. no pidas que lo desinstale.
    viernes, 21 de mayo de 2010 18:37
  • el NOD nunca me dio un problema. no pidas que lo desinstale.

    Que tu seas consciente ¿no?.

    El NOD da muchisimos problemas, sobre todo de rendimiento de la maquina. Ahora mismo la tienes "capada" solo por su instalacion. (cuando quieras hablamos de proriodades ne la colas de entrada / salida a disco, y lo que hacen estos antivirus sobre ella con los efectos negativos a la multitarea).

    Los antivirus, y en particular el NOD meten filtros en la red no compatibles, (porque están mal diseñados: las casas de antivirus no se han gastado un centavo en desarrollo de motores de antivirus desde hace 10 años..) Por tnato si tienesu n problema de red el primer candidato es el antivirus.

    Tu verás...


    Jose Manuel Tella Llop news://jmtella.com

    viernes, 21 de mayo de 2010 18:44
  • el soft de microsoft no me gusto. lo probe un tiempo
    viernes, 21 de mayo de 2010 19:01
  • el soft de microsoft no me gusto. lo probe un tiempo

    No es cuestion de gustos: es cuestion de efectividad y de que no causen problemas.

    En cualquier caso ¿quieres encontrar solucion a tu problema o te da igual?... no entiendo estas reticiencias.

     


    Jose Manuel Tella Llop news://jmtella.com

    viernes, 21 de mayo de 2010 19:08
  • Prueba esto, desactiva el Firewall y luego desactiva la protección del antivirus que estes utilizando, a mi me dio resultado, después de instalado el programa no te olvides de activar el firewall y el antivirua.....Suerte
    domingo, 23 de mayo de 2010 13:28
  • Prueba esto, desactiva el Firewall y luego desactiva la protección del antivirus que estes utilizando, a mi me dio resultado, después de instalado el programa no te olvides de activar el firewall y el antivirua.....Suerte
    Y no es mejor solucionar el problema?... el problema no se soñuciona así, sino quitando el virus que tenemos en nuestra maquina (el antivirus)

    Jose Manuel Tella Llop news://jmtella.com

    domingo, 23 de mayo de 2010 15:31