locked
Problema luego de desinstalar w7 RRS feed

  • Pregunta

  • Hola a todo el foro!

    Primero que nada, paso a detallar las especificaciones de mi computadora por si les sirve de algo:

    Mother: Intel DH55TC

    Procesador: Intel core 3

    Ram: 2gb DDR3

    HDD: WD 1tb Cabiar Green

    SO: Windows XP Professional SP3

    Problema:

    Bueno, el problema es el siguiente: Compre la pc hace ya 1 mes, y venia instalado Windows 7 hmo basic de 64 bits, como uso programas de 32 bits, decidi instalarle el XP professional SP3, lo cual procedi a formatearla e instalarle el XP. hasta ahi todo bien.

    El XP funcionando solo andaba barbaro, al cabo de 1 semana le instale en otra particion el W7 que me trajo la pc, y bueno los problemas comenzaron ahi.

    El problema en cuestion, es que la pc, a la hora de navegar en internet (uso firefox) cada ves que abro una pestaña o procedo a abrir un link, la pc se tildaba por unos segundos, para luego abrir dicha pagina. a todo esto, el W7 siempre funcionando bien ¬¬

    Entonces, decido volver a formatear por si el XP se habia instalado mal, cuando termino todo (ambos SO instalados, XP 32bits y W7 64bits) el problema seguia, a demas, cada al menos 5 o 6 minutos se traba y a los segundos se destraba.

    Entonces escuche por ahi, que el problema podria ser que al tener un SO de 32 y otro de 64, andara mal. bueno procedo a desinstalar solo el W7 siguiendo un tutorial proporcionado por microsoft, termino de hacer todo, pero en fin, la pc sigue andando mal.

    Ahora en estos momentos, no se traba tanto como antes, pero esporadicamente lo hace, lo cual me esta empesando a molestar y no tengo ganas de formatear nuevamente.

    NOTA: Internet por cable de red ethernet, el IE8 (actual) me funciona bien, o sea se traba cada tanto nomas!

    Es posible que haya quedado algun registro de W7? porque cuando instalo XP solo la pc anda bien? si ya desinstale el W7 por que se sigue trabando?

    ACLARACION: Updates al dia ;)

    Bueno eso es todo, creo que quedo bien explicado...

    Espero una posible solucion al tema, sin necesidad de formatear...

    Desde ya muchisimas gracias a todos

    M@rton

    miércoles, 9 de junio de 2010 0:38

Respuestas

Todas las respuestas

  • Hola Marton,

    Para tener una mejor respuesta para su pregunta, voy a mover este hilo al foro de Windows 7, ok?

    Un saludo,


    Átilla Arruda - Microsoft Corporation
    Blog: http://www.atillaarruda.com.br/
    miércoles, 9 de junio de 2010 12:33
    Moderador
  • Supongo que has instalad oel W7 que venia con tu maquina, es decur una version OEM. Es así?

    ¿por que no pruebas esta version que es una version comercial de Microsoft -es de prueba de 90 dias- para salir de dudas?...

    http://technet.microsoft.com/en-us/evalcenter/cc442495.aspx

    Un saludo,


    Jose Manuel Tella Llop news://jmtella.com

    miércoles, 9 de junio de 2010 12:42
  • Bueno gente perdon por mi demora, es que crei que si me respondia alguien me llegaba un mail al corre :/ JA!

    Les comento, decidi formatear mi PC e instalarle el XP solo para ver que pasaba (recien termino), hasta el momento todo mas que bien.

    He notado, que al instalar el Panda Cloud Anti virus free, la maquina tiende a colgarce en el inicio (solo por 1 o 2 minutos).

    Con respecto a tu pregunta jose, si, habia instalado el W7 que trajo mi PC (W7 home basic 64 bits, teoricamente original).

    En fin, hasta el momento todo mas que bien funciona, instale los drivers que me vinieron en el CD, y actualize algunos bajados desde la pagina oficial de intel...

    Otra pregunta:

    Por que puede ser que tarde tanto en instalar un juego que esta en DVD, ejemplo... instale el Napoleon total war y tardo al menos 4 horas (y tenia un ISO montado con power ISO), luego instale el Guitar Hero Wolrd Tour, y tmb tardo como 4 o 5 horas (desde el CD), y lo mismo paso con el Guitar hero Legends Of Rock (tmb desde su CD)...

    Lo que no entiendo, teniendo teoricamente una maquina bastante potente, reitero, Intel core 3, 2gb ram DDR3, mother intel dh55tc, porque tiende a colgarce de esa forma?

    Desde ya muchisimas gracias por su ayuda!

    M@rton

    jueves, 17 de junio de 2010 3:57
  • .....

    Por que puede ser que tarde tanto en instalar un juego que esta en DVD, ejemplo... instale el Napoleon total war y tardo al menos 4 horas (y tenia un ISO montado con power ISO), luego instale el Guitar Hero Wolrd Tour, y tmb tardo como 4 o 5 horas (desde el CD), y lo mismo paso con el Guitar hero Legends Of Rock (tmb desde su CD)...

    ....

    ....

    Pues puede ser perfectamente por la porqueria de los antivirus de terceros. Por favor, no los instalaeis porque no valen para nada y solo causan problemas. Ningun antivirus (ni el de Microsoft) cazan mas del 20% de los virus actuales que son totalmente sofisticados. Por ello lo priero son "buenas practicas" en nuestra maquina.

    Por ello mi consejo es usar el antivirus de MS... (gratis) http://www.microsoft.com/security_essentials/

     


    Jose Manuel Tella Llop news://jmtella.com

    jueves, 17 de junio de 2010 7:21
  • Pues puede ser perfectamente por la porqueria de los antivirus de terceros. Por favor, no los instalaeis porque no valen para nada y solo causan problemas. Ningun antivirus (ni el de Microsoft) cazan mas del 20% de los virus actuales que son totalmente sofisticados. Por ello lo priero son "buenas practicas" en nuestra maquina.

    Por ello mi consejo es usar el antivirus de MS... (gratis) http://www.microsoft.com/security_essentials/

     


    Jose Manuel Tella Llop news://jmtella.com

    Asi que, dices que el problema puede ser el Panda Cloud? mira vos... la cuestion, es que tengo en varias pc's instalado dicho AV, y me ha resultado de maravilla... solamente en mi pc de esas caracteristicas me trajo esa lentitud en el inicio...

    Has probado ese AV? porque he escuchado varias cosas al respecto de ese, pero nunca me anime a instalarlo.

    De todas formas lo voy a bajar y vere si lo instalo, si tu me dices que corre bien, y no me va a consumir excesivos recurso, sin duda alguna lo pruebo, pero me gustaria tener opiniones al respecto...

    Al que quiera darme opiniones, sobre los AV que no me intereso son: Kaspersky, Avg, Norton, NOD32, Avast y Avira... ya los probe todos :D

    Espero opiniones acerca del MS :/

     

    Desde ya muchisimas gracias! en especial a vos jose que sos el que me viene respondiendo :D

    M@rton

    jueves, 17 de junio de 2010 16:35
  • Pues puede ser perfectamente por la porqueria de los antivirus de terceros. Por favor, no los instalaeis porque no valen para nada y solo causan problemas. Ningun antivirus (ni el de Microsoft) cazan mas del 20% de los virus actuales que son totalmente sofisticados. Por ello lo priero son "buenas practicas" en nuestra maquina.

    Por ello mi consejo es usar el antivirus de MS... (gratis) http://www.microsoft.com/security_essentials/

     


    Jose Manuel Tella Llop news://jmtella.com

    Asi que, dices que el problema puede ser el Panda Cloud? mira vos... la cuestion, es que tengo en varias pc's instalado dicho AV, y me ha resultado de maravilla... solamente en mi pc de esas caracteristicas me trajo esa lentitud en el inicio...

    Has probado ese AV? porque he escuchado varias cosas al respecto de ese, pero nunca me anime a instalarlo.

    De todas formas lo voy a bajar y vere si lo instalo, si tu me dices que corre bien, y no me va a consumir excesivos recurso, sin duda alguna lo pruebo, pero me gustaria tener opiniones al respecto...

    Al que quiera darme opiniones, sobre los AV que no me intereso son: Kaspersky, Avg, Norton, NOD32, Avast y Avira... ya los probe todos :D

    Espero opiniones acerca del MS :/

     

    Desde ya muchisimas gracias! en especial a vos jose que sos el que me viene respondiendo :D

    M@rton

    Prueba todos los antivirus (vivo de la seguridad)...  :-P

    Todos los antivirus (menos el de MS) serializan todas las entradas / salidas a disco (y a la red) pasando por sus filtros (drivers propietarios). Con esto lo que consiguen es desactivar una de las mejores caracterisitcas de Windows 7, que es precisamente las prioridades en las colas de acceso a disco. Esta caracteristica se introdujo por primera vez en los sistemas operativos en Vista y la tienen ua W2008, Windows 7 y W2008 R2. De esta manera la multitarea del sistema pasa a ser de verdad multitarea real ya que las tareas no solo tienen una prioridad de CPU sino tambien de acceso a disco. Sin esas prioridad en las colas de I/O, una tarea de prioridad real y una tareas de minima prioridad, son iguales en cuanto acceden a disco y la menos prioritaria está interfiriendo por tanto en la de maxima prioridad dañanado el rendimiento global.

    Los anticirus al serialzar con sus filtros propietarios dejan todas por igual... la multitarea se resiente: un defgragmentador (que debe tener minima prioridad de acceso a disco para funcionar en segundo plano) se come la maquina...

    El antivirus de MS al menos en esto, lo gestiona todo a traves el propio sistema. No monta un solo filtro o driver de tal forma que su instalacion / desistalacion es tan limpia que no requiere reiniciar...

    Y con respecot a efectividad, todos son igual de malos. Absolutamente todos. Ninguna supera las pruebas que someto con la coleccion de virus (reales) que tengo en maquinas virtuales y todos rondan con estos virus de ultima generacion un 20% de deteccion. Los anunciso de "eficacia" que veo por la red siempre me han mosqueado: parecen "pagados" por las casas de antivirus..

    En conclusion: lo importante en una maquina son las buenas practicas y el sentido comun. Sin eso, uses lo que uses quedarás infectado antes o despues. Y los virus de hoy dia, los ultimos, son muy sofisticados: nunca te daran un sintoma de malfuncionamiento en la maquina, incluso algunos te protegen de otros virus.. no quieren competencia (y es normal... la gente no suele ir al medico si no tiene sintomas de estar malo..)

    NOTA: por cierto, hoy dia, un virus no detectable lo hacen los niños: con bajarse las herramientas (que encima son graficas) generadoras de virus por ejemplo de las pagina de ElHacker se construyne uno a medida que casi con 99,9% de seguridad no te lo va a detectar ningun antivirus. Lo pasas por antivirustotal que lo prueba con todos los ultimos motores de antivirus... y ninguno se entera. Lo pasas en local con el antivirus que quieras que deberian tener mas heuristica porque tambien deberian analizar comportamiento, y tampoco se enteran... :-(

    Un saludo,


    Jose Manuel Tella Llop news://jmtella.com

    jueves, 17 de junio de 2010 16:48
  • WOW interesante noticia me acabo de enterar jajaja

     

    Si es como dices lo voy a probar, yo pruebo de todo tipo de antivirus, antispys, ETC

    De hecho, casi nunca tengo infecciones, porque como bien dices, lo mejor es el sentido comun a la hora de navegar!

    La verdad, muy completa tu explicacion, y quedo muy conforme al respecto, es interesante, como en una de las pc's que tengo el panda funciona de maravilla, y justo en la mia (nueva), recien formateada, luego de instalar el AV me trae problemas ja... :-P

    Bueno te comento, que se bastante de computadoras, pero la verdad, que esto me tenia descolocado. pero bue!

    En fin, estoy muy interesado en seguir charlando con vos respecto a la seguridad informatica, que se nota, la tenes bastante clara, si te parece bien, te invito a que me agregues al msn asi compartimos nuestros conocimientos!

    Un saludo cordial

    atte: Diego Martin Barbosa

    M@rton

    jueves, 17 de junio de 2010 17:34
  • WOW interesante noticia me acabo de enterar jajaja

     

    Si es como dices lo voy a probar, yo pruebo de todo tipo de antivirus, antispys, ETC

    De hecho, casi nunca tengo infecciones, porque como bien dices, lo mejor es el sentido comun a la hora de navegar!

    La verdad, muy completa tu explicacion, y quedo muy conforme al respecto, es interesante, como en una de las pc's que tengo el panda funciona de maravilla, y justo en la mia (nueva), recien formateada, luego de instalar el AV me trae problemas ja... :-P

    Bueno te comento, que se bastante de computadoras, pero la verdad, que esto me tenia descolocado. pero bue!

    En fin, estoy muy interesado en seguir charlando con vos respecto a la seguridad informatica, que se nota, la tenes bastante clara, si te parece bien, te invito a que me agregues al msn asi compartimos nuestros conocimientos!

    Un saludo cordial

    atte: Diego Martin Barbosa

    M@rton

    No suelo conversar por MSN, porque me "frien" a preguntas y no tengo como mucho tiempo...:-P

    De todas formas tengo un server de news propio donde suelo participar y en donde hay un monton de profesionales de la informatica. Es un server privado pero te invido a participar. Configura un lector de news, o bien el Windows Live Mail para ello: creas una nueva cuenta de noticias apuntas al server jmtella.com y usa el usuario / password:

    Usuario: news-es
    Password: news-es

    Con esto tendrás acceso en lectura / escritura a los grupos _es_.* (el resto estan protegidos).

    Un saludo,


    Jose Manuel Tella Llop news://jmtella.com

    jueves, 17 de junio de 2010 17:44
  • Hola... voy a aclarar una ultima cosa, por si a alguien le pasa lo mismo...

     

    Luego del problema y luego de cambiar el Anti Virus, el problema mejoro un poco pero no del todo...

    Buscando, encontre a alguien con el mismo problema...

     

    El problema se encuentra en el Disco WD cabiar green de 1tb... y la solucion al mismo, es bajarse una utilidad llamada WD align tool. que alinea las particiones de manera distinta a lo que el XP lo hace... por demas esta decir, es que el problema lo tiene el Windows XP con este disco...

    Los que tengan este HDD, y cuentan con una sola particion (C:\) y no tienen otra, solo tienen que desconectar el HDD, y jumpear el Pin 7 y 8 que tiene el HDD y luego arrancarlo, de esta manera se alinean solos...

     

    Salu2

     

    Atte: Marton

    sábado, 24 de julio de 2010 0:14
  • ...., es que el problema lo tiene el Windows XP con este disco......

    ¿y que tiene que ver entonces con este foro?...

     


    Jose Manuel Tella Llop news://jmtella.com

    sábado, 24 de julio de 2010 7:14