none
Error en la escritura demorada RRS feed

  • Pregunta

  • Hola a todos/as

    He visto algo relacionado en el foro, pero vuelvo a formular esta incidencia, ya que he probado todo lo que he visto y sigo igual.

    Tengo un servidor con 2008 server, y tenemos montado un Sharepoint. La gente se conecta al servicio del sharepoint a través de aproximadamente 60 máquinas.

    La cuestión es que cuando abres en la vista explorador en algunos equipos (no siempre), y vas a copiar unos documentos que tienes en el escritorio, te salta el dichoso mensaje de "error en la escritura demorada...." y los copia con 0Kb.

    He probado de todo. Los documentos pesan poco, los cables están bien, los discos están bien, lo de la caché en las directivas del disco también lo he quitado, he probado varias soluciones que da Microsoft como crear valores en el registro de sistema y he probado también a desactivar varios servicios desde el Msconfig y nada. También están los equipos con el últimos service pack.

    No se que mas hacer.

    Espero que alguien me pueda ayudar.

    Gracias.

    viernes, 21 de marzo de 2014 12:58

Respuestas

  • Buenas,

    Es la primera vez que tengo constancia de ese tipo de error. ¿Bajo que condiciones se da? Y me refiero a lo siguiente:

    • Versión de SharePoint.
    • Versión del sistema operativo y del navegador de los equipos que se conectan a SharePoint y hacen uso de la vista de explorador.

    Por otro lado, entiendo que has revisado tanto el visor de eventos de estos equipos como los LOGs y el visor de eventos de tu frontal de SharePoint.

    Un saludo


    ------------------------------------------------------------
    Juan Carlos Gonzalez Martin
    MVP de SharePoint Server - Director revista CompartiMOSS:
    http://www.compartimoss.com
    Blog: http://geeks.ms/blogs/jcgonzalez
    Twitter: @jcgm1978
    ------------------------------------------------------------

    • Marcado como respuesta Uriel Almendra domingo, 20 de abril de 2014 15:57
    sábado, 22 de marzo de 2014 9:24
  • Ivan, verifica que NO tengas habilitado el versionado en la librería a donde deseas subir los documentos. Prueba de subir los documentos sin crear major y minor versions y sin hacer check out. He visto este error en clientes con Windows XP.

    También verifica lo siguiente:

    • configuración del autogrow de la base de datos y logs, que tenga un tamaño adecuado, ej: 250 MB. Si es muy chico puedes tener problemas de timeout
    • MaxRequestLength del web.config del web application donde subis los documento. Ej: 
      <httpRuntime maxRequestLength="51200" executionTimeout="999999" />
    • RAM disponible en el servidor de WFE (con poca RAM puede haber problemas de este estilo)
    • Tener configurado tanto en el server como en los clientes Speed & Duplex settings como Auto_Negotiation, Imagen: http://i.stack.imgur.com/M0of7.jpg

    Saludos


    • Marcado como respuesta Uriel Almendra domingo, 20 de abril de 2014 15:57
    domingo, 20 de abril de 2014 0:52

Todas las respuestas

  • Buenas,

    Es la primera vez que tengo constancia de ese tipo de error. ¿Bajo que condiciones se da? Y me refiero a lo siguiente:

    • Versión de SharePoint.
    • Versión del sistema operativo y del navegador de los equipos que se conectan a SharePoint y hacen uso de la vista de explorador.

    Por otro lado, entiendo que has revisado tanto el visor de eventos de estos equipos como los LOGs y el visor de eventos de tu frontal de SharePoint.

    Un saludo


    ------------------------------------------------------------
    Juan Carlos Gonzalez Martin
    MVP de SharePoint Server - Director revista CompartiMOSS:
    http://www.compartimoss.com
    Blog: http://geeks.ms/blogs/jcgonzalez
    Twitter: @jcgm1978
    ------------------------------------------------------------

    • Marcado como respuesta Uriel Almendra domingo, 20 de abril de 2014 15:57
    sábado, 22 de marzo de 2014 9:24
  • Muy buenas y gracias por la respuesta,

    En la mayoría de los equipos de la empresa, tengo montados XP-s profesionales con el último service pack, y la versión de Internet explorer es la 8.

    En los logs del servidor veo un error que es el siguiente: " 

    El servicio SharePoint 2010 Timer terminó inesperadamente. Esto se ha repetido 18035 veces. Se realizará la siguiente acción correctora en 30000 milisegundos: Reiniciar el servicios

    No se hasta que punto este error pudiera ser el causante de este tedioso problema. En el log de mi equipo por ejemplo veo algún error de "DCOM", pero no creo que tenga mucho que ver. Tengo otro servidor que hace de controlador de dominio y tengo asignados scripts de inicio de sesión para los usuarios y todo funciona perfectamente. No hay problemas con la red...

    No se exactamente a que puede deberse estos fallos, ya que como comentaba al inicio, no se cumplen siempre. Es a veces.....

    Si necesitas cualquier tipo de información no dudes en consultarme.

    Muchas gracias por tu atención.

    lunes, 24 de marzo de 2014 8:12
  • Ah! por cierto, la versión del Sharepoint es la Foundation 2010
    lunes, 24 de marzo de 2014 12:57
  • Ivan, verifica que NO tengas habilitado el versionado en la librería a donde deseas subir los documentos. Prueba de subir los documentos sin crear major y minor versions y sin hacer check out. He visto este error en clientes con Windows XP.

    También verifica lo siguiente:

    • configuración del autogrow de la base de datos y logs, que tenga un tamaño adecuado, ej: 250 MB. Si es muy chico puedes tener problemas de timeout
    • MaxRequestLength del web.config del web application donde subis los documento. Ej: 
      <httpRuntime maxRequestLength="51200" executionTimeout="999999" />
    • RAM disponible en el servidor de WFE (con poca RAM puede haber problemas de este estilo)
    • Tener configurado tanto en el server como en los clientes Speed & Duplex settings como Auto_Negotiation, Imagen: http://i.stack.imgur.com/M0of7.jpg

    Saludos


    • Marcado como respuesta Uriel Almendra domingo, 20 de abril de 2014 15:57
    domingo, 20 de abril de 2014 0:52