locked
Conectar Unidad de Red RRS feed

  • Pregunta

  • Hola a todos, mi problema es el siguiente:

     

    Como puedo conectar unidades de red a mi computadora con windows vista home basic y que estas no se desconecten al reiniciar la maquina, es decir, que guarden el usuario y la contraseña con las que las conecto.

     

    Ya intente hacer diferentes cosas como seleccionar guardar usuario y contraseña, conectar de nuevo al iniciar sesion e incluso cree credenciales de acceso a la red pero no funciona, cada ves que reinicio la maquina me aparecen las unidades desconectadas y al darles doble click me vuelve a pedir usuario y contraseña.

     

    Saludos...............

    miércoles, 3 de octubre de 2007 20:50

Respuestas

  • No es posible. Es precisamente una de las limitaciones de los Home. Para hacer lo que quieres necesitas Vista Business, Ultimate o Enterprise.

     

    Un saludo,

    miércoles, 3 de octubre de 2007 21:13

Todas las respuestas

  • No es posible. Es precisamente una de las limitaciones de los Home. Para hacer lo que quieres necesitas Vista Business, Ultimate o Enterprise.

     

    Un saludo,

    miércoles, 3 de octubre de 2007 21:13
  • Tengo un problema parecido que me está volviendo loco.

     

    Tengo un disco duro externo al que me conecto por Ethernet (con sus drivers para Vista). La primera vez que lo instalo debo crear la unidad para localizarlo usando una utilidad de gestión que incluye (Packard Bell NetStore 3500), y una vez la mapea funciona perfectamente.... hasta el reinicio.

     

    Tras reiniciar no es que deba logearme, es que pierde toda conexión hasta que vuelvo a usar la utilidad de PackardBell para volver a mapearlo (es esto normal?)

     

    Me pasa lo mismo con una impresora de red Samsung SCX-4200 por Ethernet (instalada con sus drivers para Vista). La conecto y funciona, pero reinicio y (aunque me aparece como presente) no la puedo usar hasta que la elimino y la vuelvo a instalar.

     

    Sin embargo puedo acceder sin problemas a una carpeta compartida de otro PC de mi red, y a una Lexmark también por Ethernet.

     

    ¿Puede ser cosa de Windows? ¿Cómo puedo atacarlo?

    Gracias

    Daniel

    daniel@pagina5.com

     

    viernes, 5 de octubre de 2007 11:08
  • Tres preguntas:

     

    * ¿version de Vista que usas?

     

    * Con respecto al disco ¿el software del disco usa tcp/ip o monta protocolo especial? ¿esa utilidad que tiene es solo para localizarlo o sirve para algo mas?. Los discos de red normales no necesitan nada de sofware...

     

    * Y con respecto a la impreora: ¿print server? ¿impresora LPD? ..... ¿que mas me puedes contar de ella?

     

    Un saludo,

    viernes, 5 de octubre de 2007 17:27
  • Gracias por tu interés.

     

    Uso Vista Home Premiun.

    El equipo es un PackardBell Core 2 Quad con 2 GB de RAM DDR2 y disco Seagate de 250 GB.

     

    El disco externo se conecta por TCP/IP. El sofware es sólo para localizarlo y montar la unidad, luego se supone que no se necesita para nada.

     

    Y la impresora es una Samsung SCX-4200 láser monocromo, que está conectada y compartida por USB en otra máquina. No tiene Ethernet.

     

    A ambos equipos me conecto mediante un router Belkin que también me da Internet (cable Ono) y que funciona perfectamente, sin caídas ni problemas de ningún tipo (ni de Internet ni al conectarme a otras carpetas compartidas de otros PCs).

     

    Me tiene muy despistado, como dije antes tengo otra láser color Lexmark C510 El disco conectada al router por Ethernet que no me da ningún problema.

     

    El disco externolo usamos desde hace meses como mini servidor de archivos, y el que la impresora no esté disponible me impide incluso ver mis informes de Access!

     

    ¿Alguna idea?

    viernes, 5 de octubre de 2007 18:02
  • Con respecto al disco: antes has comentado que:

     

     Daniel Pagina5 Escribió:

    Tras reiniciar no es que deba logearme, es que pierde toda conexión hasta que vuelvo a usar la utilidad de PackardBell para volver a mapearlo (es esto normal?)

     

    esto parece que indica que se pierde la IP o la relacion nombre de dispositivo con IP, ya que al ejecutar su software de localizacion, lo encentra ¿no?. En ese caso, si la IP no ha cambiado, es que está mapeando por el nombre.

     

    Siu estoy en lo cierto, mi consejo es: que el disco le configures con IP fija (esot lo permiten todos los que conozco) y en el fichero "hosts" que existe en \windows\system32\drivers\etc pongas la relacion entre el nombre que te dal al identificarse y la IP.

     

    Comentame este tema.....

     

     Daniel Pagina5 Escribió:

    Y la impresora es una Samsung SCX-4200 láser monocromo, que está conectada y compartida por USB en otra máquina. No tiene Ethernet.

     

    Las USB de alguos fabricantes son muy puñeteras... veamos ¿es otra maquina que sistema operativo tiene?

     

    Un saludo,

    viernes, 5 de octubre de 2007 18:14