none
problemas de acceso remoto RRS feed

  • Pregunta

  • Buen día a la comunidad, mi problema es el siguiente.

    En una red local hay dos equipos con windows 7 ultimate:

    Equipo A 64bits

    IP 192.168.1.104

    mas. 255.255.255.0

    pred. 192.168.1.1

    Equipo B 32 bits

    IP 192.168.1.103

    mas. 255.255.255.0

    pred. 192.168.1.1

    Por cmd hago ping entre ambas maquinas y se responden sin problema

    Grupo hogar configurado al igual que carpetas compartidas, los equipos se ven en la red local.

    El problema es cuando quiero hacer acceso remoto desde el equipo A al B, me arroja el mensaje que el equipo remoto esta apagado, o no esta en la red.

    he habilitad,o en el equipo remoto, el acceso remoto:

    Panel de control\Sistema y seguridad\Sistema configuracion de acceso remoto.

    Tambien en 

    Panel de control\Sistema y seguridad\Firewall de Windows - configuracion avanzada - reglas de entrada - nueva regla,

    Configure el puerto del acceso remoto.

    Pese a que los PC se ven en red y tienen respuestas de paquetes entre si, no he podido hacer que el equipo A tenga el control del equipo B por acceso remoto, no se que podra hacer falta, o que este mal, por eso acudo a ustedes para poder aclarar este inconveniente.

    saludos y gracias

    miércoles, 22 de enero de 2014 20:58

Respuestas

  • Hola gilmo_26,

    Primero verificaría si tenemos servicio y puerto open ! desdeel host origen realiza un telnet a host destino, ej:

    telnet ip 3389

    Y me comentas o posteas mensaje.

    • Marcado como respuesta Uriel Almendra viernes, 24 de enero de 2014 16:42
    jueves, 23 de enero de 2014 0:10

Todas las respuestas

  • Hola gilmo_26,

    Primero verificaría si tenemos servicio y puerto open ! desdeel host origen realiza un telnet a host destino, ej:

    telnet ip 3389

    Y me comentas o posteas mensaje.

    • Marcado como respuesta Uriel Almendra viernes, 24 de enero de 2014 16:42
    jueves, 23 de enero de 2014 0:10
  • Hola ignaba, muchisimas gracias por responder. Intente iniciar telnet desde la maquina que debe ingresar al host remoto pero primero tuve que instalar telnet por caracteristicas de programas, por panel de control.

    He verificado si el puerto esta abierto y si lo esta atraves del firewall y de forma manual lo he hecho, pese a que de forma automatica al activar el escritorio remoto se abre el 3389 por default.

    pero por cmd al ejecutar netstat -an no veo dicho puerto abierto.

    por otro lado el servicio de escritorio remoto, en servicios, aparece de esta forma.

    No se si deberia aparecer seleccionado con "cuenta de sistema local",

    Ya intente lo de telnet IP Puerto pero nada aun.

    me arroja el siguiente error:

    C:\Windows\system32>telnet 192.168.1.103 3389
    Conectándose a 192.168.1.103...No se puede abrir la conexión al host, en puerto
    3389: Error en la conexión

    No puedo comprender esto, hay respuesta por comando ping entre ambas maquinas, el puerto 3389 por el firewall esta abierto, pero al comprobar pot el comando netstat, no aparece abierto.

    La cuestion seria se podria abrir dicho puerto de una forma que no sea por el firewall y confirmar si realmente esta abierto.??

    Gracias

    viernes, 24 de enero de 2014 18:04