none
Problemas con HHDD STORAGE IOMEGA 2TB RRS feed

  • Pregunta

  • Estimados;

    Tengo un Storage Iomega ix2-200 de 2TB, estuvo trabajando en espejo pero ahora me sale que el Disco 2 esta degradado... 

    como puedo recuperar ese disco, alguna ayuda?

    martes, 23 de noviembre de 2010 16:55

Respuestas

  • Hola,

    Degradado significa que uno de los dos discos del espejp no funciona, por lo que deja de trabajar el RAID 1 y pasa a modo se un solo disco.

    En esta pagina estan las instrucciones para sustituir el disco y rehacer el RAID:

    http://www.iomega.com/support/manuals/ix-series/221-0809/es/consolidated/main.html#ix2200

    Busca en uso del StorCenter, sustituir un disco y sigue las instrucciones.

    Un saludo,

    Xavier.


    Si la respuesta le ha sido util, por favor votela e indiquelo, servira para ayudar a otros a resolver antes sus problemas.
    • Editado Xavier A martes, 23 de noviembre de 2010 17:15 Error de la respuesta
    • Marcado como respuesta AndreCv22 martes, 23 de noviembre de 2010 19:07
    martes, 23 de noviembre de 2010 17:08

Todas las respuestas

  • Hola,

    Degradado significa que uno de los dos discos del espejp no funciona, por lo que deja de trabajar el RAID 1 y pasa a modo se un solo disco.

    En esta pagina estan las instrucciones para sustituir el disco y rehacer el RAID:

    http://www.iomega.com/support/manuals/ix-series/221-0809/es/consolidated/main.html#ix2200

    Busca en uso del StorCenter, sustituir un disco y sigue las instrucciones.

    Un saludo,

    Xavier.


    Si la respuesta le ha sido util, por favor votela e indiquelo, servira para ayudar a otros a resolver antes sus problemas.
    • Editado Xavier A martes, 23 de noviembre de 2010 17:15 Error de la respuesta
    • Marcado como respuesta AndreCv22 martes, 23 de noviembre de 2010 19:07
    martes, 23 de noviembre de 2010 17:08
  • Perdon por entrometerme, no encuentro mucho soporte para estos dispositivos, yo estoy teniendo algunos problemas con el Disco Extern de Red Iomega de 1 Tb.

    Algunas particiones en especial la de Imagenes está muy lenta, pero muy lenta, tarda muchisimo en abrir una foto, no alcanza a mostarlas miniaturas de una carpeta de un Mega en fotos y es imposible leer o hacer click derecho sobre un videito, puede estar 15 minutos y se cuelga la comunicación, inclusive en la PC conectada por cable de Red. Ademas no pude conectar la impresora para ue quede como seridor de impresora. Y no se coo instalarle un antivirus, cuando los corro desde otra PC se ponen muy lentos. Y no encuentro ue tengan ninguna hta. de mantenimiento (scandisck, defragmentador, etc).

    miércoles, 18 de julio de 2012 19:18