none
Error en FS. RRS feed

  • Pregunta

  • Hola comunidad, 

    Soy nuevo acá pero quisiera ver si me pueden ayudar con un problema que estoy teniendo en la red de dominio de la empresa donde trabajo, el tema es el siguiente: 

    Tengo un servicio de archivo y almacenamiento, el problema es que hay 2 o 3 usuarios a los que le aparece el siguiente error cuando quieren acceder a un directorio especifico:

    

    El tema es que en el mismo sector tengo otros usuarios que acceden a ese mismo directorio y no tiene ese inconveniente.

    Para agregar algo de información el servidor donde esta corriendo el servicio es un Windows 2012 R2 y los usuarios están utilizando Windows 7 Pro.

    Ah, ademas hace mas o menos 4 meses migramos los equipos de los usuarios a un nuevo dominio. Si es que esta información es de utilidad.

    Desde ya gracias por su ayuda!

    Saludos,

    Erik Möller.

    viernes, 29 de abril de 2016 18:33

Respuestas

  • Hola Erik, resumo lo visto hasta ahora

    - Le sucede sólo a esos dos usuarios

    - El mapeo está hecho por GPO, y se aplica a más usuarios, los cuales no tienen el problema

    -Si otros usuarios inician sesión en esas máquinas, no tienen el problema

    - Si estos dos usuarios inician sesión en otras máquinas el problem se repite

    - El Dominio tiene varios errores, algunos graves

    Teniendo en cuenta lo anterior a mi entender la solución pasa por dos partes:

    1.- Crearle nuevas cuentas a esos dos usuarios, y pasarle los datos

    2.- Es urgente que soluciones los problemas de errores en ese Active Directory porque te traerán problemas más graves a futuro

     


    Guillermo Delprato
    Buenos Aires, Argentina
    El Blog de los paso a paso

    MVP - MCSE - MCSA2012
    MCITP: Enterprise Administrator / Server Administrator
    MCTS: Active Directory/Network Configuration/Applications Configuration/Server Virtualization/Windows 7 Configuration/Windows 7 & Office 2010 Deployment/Vista Configuration

    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.

    • Propuesto como respuesta Moderador M lunes, 9 de mayo de 2016 23:00
    • Marcado como respuesta Moderador M viernes, 13 de mayo de 2016 17:40
    lunes, 9 de mayo de 2016 10:05
    Moderador

Todas las respuestas

  • Hola Erik_America,

    - ¿Sucede siempre o sólo algunas veces?

    - ¿A otro usuario en esa misma máquina le sucede lo mismo?

    - ¿A ese usuario en otra máquina le sucede?

    - ¿Son siempre las mismas máquinas?

     


    Guillermo Delprato
    Buenos Aires, Argentina
    El Blog de los paso a paso

    MVP - MCSE - MCSA2012
    MCITP: Enterprise Administrator / Server Administrator
    MCTS: Active Directory/Network Configuration/Applications Configuration/Server Virtualization/Windows 7 Configuration/Windows 7 & Office 2010 Deployment/Vista Configuration

    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.

    sábado, 30 de abril de 2016 9:37
    Moderador
  • A los usuario con los que me sucede, que son 2, les pasa en sus maquinas y si los logueo en otros equipos también les pasa, pero si pruebo con otros usuarios con los que no tengo problemas en el equipo de estos dos usuarios no pasa, funcionan correctamente.

    Y con otros 2 usuarios de otro sector también me estuvo pasando pero de un dia para el otro dejo de pasar.

    Gracias por su respuesta.

    sábado, 30 de abril de 2016 22:45
  • Revisa el log los win 7 pro, problematico, a ver si muestra algún fallo.

    Y revisar el log de eventos del server en ese momento, a lo mejor te dice algo.

    Parece problemas de permisos ACL.

    ¿Alguna vez les llegó a ir?

    domingo, 1 de mayo de 2016 7:38
  • Hola "Erik_America" como estas,

    Cordino con Guillermo y Alfonso,

    1 - Desde cuando secede esto ? se realizaron cambios ?
    2 - Tienes CSC (offline files) activado en algun lado ?

    Acciones:

    1 - Desde el File Server, verifica el path del share y cada permisos NTFS de cada usuario o grupo.
    2 - Desde el File Server, verifica permisos avanzados, heredancia y fectivos.
    3 - Si cada usuario utiliza una PC, elimina archivos tmp de cada perfil.
    4 - Desde cada PC verifica no tener ningun software que esé usando esta unidad.
    5 - Desde cada PC desactiva firewall y antivirus tmp.
    6 - Desde cada PC desde event viewer verifica los event id con error + # + source.
    7 - Realiza un deploy de OS en una PC y usa un usuario aver que sucede.
    8 - Verifca que el UAC no esté activado.
    9 - Desde la PC verifica si puedes acceder a otra unidad.
    10 - Desde la PC ejeucta "net share".
    11 - Desde la PC verifica toda la configuración de red.

    Posible escenario:

    "Location is not available" error when you access a mapped network
    https://support.microsoft.com/en-us/kb/2907020

    Some Programs Cannot Access Network Locations
    https://technet.microsoft.com/en-us/library/ee844140(v=ws.10).aspx

    Missing Network Map under Network and Sharing Center
    https://blogs.technet.microsoft.com/networking/2009/06/19/missing-network-map-under-network-and-sharing-center-in-windows-vista-or-windows-server-2008/

    Espero sea de ayuda. Saludos.



    domingo, 1 de mayo de 2016 16:41
  • A los usuario con los que me sucede, que son 2, les pasa en sus maquinas y si los logueo en otros equipos también les pasa, pero si pruebo con otros usuarios con los que no tengo problemas en el equipo de estos dos usuarios no pasa, funcionan correctamente.

    Y con otros 2 usuarios de otro sector también me estuvo pasando pero de un dia para el otro dejo de pasar.

    Gracias por su respuesta.

    Si a esos dos usuarios les sucede el problema en cualquier máquina. Pero si sus máquinas son usadas por otro usuarios no tienen problema, la conclusión es que el problema está en los usuarios

    ¿Cómo se hace la conexión de red? ¿por GPO? ¿en propiedades del usuario? ¿la hace el propio usuario?

    El mapeo ¿es usando \\NombreServidor\compartido ? ¿\\DirIP\compartido? ¿\\FQDN\Compartido?

     


    Guillermo Delprato
    Buenos Aires, Argentina
    El Blog de los paso a paso

    MVP - MCSE - MCSA2012
    MCITP: Enterprise Administrator / Server Administrator
    MCTS: Active Directory/Network Configuration/Applications Configuration/Server Virtualization/Windows 7 Configuration/Windows 7 & Office 2010 Deployment/Vista Configuration

    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.

    lunes, 2 de mayo de 2016 10:42
    Moderador
  • Guillermo,

    La conexión se hace por GPO y se utiliza \\NombreServidor\compartido y como dije anteriormente esto comenzó cuando hicimos la migración del dominio.

    Saludos,

    lunes, 2 de mayo de 2016 11:53
  • Hola Ignacio,

    Te comento que esto nos sucede desde que se migro el dominio hace 4 meses, no tenemos offline files y también se esta realizando un cambio en los permisos pero de este directorio en particular todavía no se cambio nada, de hecho casi de ninguno.

    Saludos,

    lunes, 2 de mayo de 2016 11:57
  • Va a haber que hacer trabajo de detective :)

    Hay que ver qué tienen de diferente estos dos usuarios respecto al resto

    Si cuando sucede el problema, el usuario ejecuta \\NombreServidor ¿ve los compartidos? El tema es acotar si es un problema de conectividad al servidor, o al compartido

    Por otro lado, como comenta alfonso Silván, revisa el visor de eventos a ver si hay algún error relacionado. Pon solamente el Origen y el ID de Evento, no el texto de evento, a ver si podemos buscar y ver por dónde puede venir el problema

    Y una pregunta más: si tiene conexiones a otro servidor ¿el error se produce sólo con un servidor y con otro no?

    Y otra prueba más: desde un CMD que el usuario ejecute NSLOOKUP "NombreServidor" ¿resuelve bien la dirección IP del servidor?

     


    Guillermo Delprato
    Buenos Aires, Argentina
    El Blog de los paso a paso

    MVP - MCSE - MCSA2012
    MCITP: Enterprise Administrator / Server Administrator
    MCTS: Active Directory/Network Configuration/Applications Configuration/Server Virtualization/Windows 7 Configuration/Windows 7 & Office 2010 Deployment/Vista Configuration

    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.

    • Propuesto como respuesta Moderador M lunes, 2 de mayo de 2016 16:40
    lunes, 2 de mayo de 2016 12:57
    Moderador
  • Guillermo, te paso los logs.

    Estos son los que me aparecieron hoy, pero siempre que se inicia el equipo son casi siempre los mismos:


    martes, 3 de mayo de 2016 14:06
  • Con esos errores es una máquina, tienes mucha suerte si sólo tienes problemas en dos usuarios :)

    Por lo que se observa hay, apagado imprevisto, problemas de conectividad de red, no puede encontrar ni conectarse con Controlador de Dominio, y ya no sigo mirando más ...

    Me debes aún dos preguntas, y ahora agrego una tercera, ejecuta en el cliente un IPCONFIG /ALL y pega acá la salida del comando

     


    Guillermo Delprato
    Buenos Aires, Argentina
    El Blog de los paso a paso

    MVP - MCSE - MCSA2012
    MCITP: Enterprise Administrator / Server Administrator
    MCTS: Active Directory/Network Configuration/Applications Configuration/Server Virtualization/Windows 7 Configuration/Windows 7 & Office 2010 Deployment/Vista Configuration

    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.

    martes, 3 de mayo de 2016 17:20
    Moderador
  • Guillermo, buen día.

    Te paso lo que me pediste:

    Configuración IP de Windows

       Nombre de host. . . . . . . . . : INE01NB4Y19

       Sufijo DNS principal  . . . . . : inesa.local

       Tipo de nodo. . . . . . . . . . : punto a punto

       Enrutamiento IP habilitado. . . : no

       Proxy WINS habilitado . . . . . : no

       Lista de búsqueda de sufijos DNS: inesa.local

    Adaptador de LAN inalámbrica Conexión de red inalámbrica 3:

       Estado de los medios. . . . . . . . . . . : medios desconectados

       Sufijo DNS específico para la conexión. . :

       Descripción . . . . . . . . . . . . . . . : Microsoft Virtual WiFi Miniport A

    dapter #2

       Dirección física. . . . . . . . . . . . . : EA-B1-FC-09-4C-EB

       DHCP habilitado . . . . . . . . . . . . . : sí

       Configuración automática habilitada . . . : sí

    Adaptador de LAN inalámbrica Conexión de red inalámbrica 2:

       Estado de los medios. . . . . . . . . . . : medios desconectados

       Sufijo DNS específico para la conexión. . :

       Descripción . . . . . . . . . . . . . . . : Microsoft Virtual WiFi Miniport A

    dapter

       Dirección física. . . . . . . . . . . . . : EA-B1-FC-09-4C-EC

       DHCP habilitado . . . . . . . . . . . . . : sí

       Configuración automática habilitada . . . : sí

    Adaptador de LAN inalámbrica Conexión de red inalámbrica:

       Sufijo DNS específico para la conexión. . : inesa.local

       Descripción . . . . . . . . . . . . . . . : Intel(R) Dual Band Wireless-AC 72

    60

       Dirección física. . . . . . . . . . . . . : E8-B1-FC-09-4C-EB

       DHCP habilitado . . . . . . . . . . . . . : sí

       Configuración automática habilitada . . . : sí

       Dirección IPv4. . . . . . . . . . . . . . : 10.70.92.75(Preferido)

       Máscara de subred . . . . . . . . . . . . : 255.255.0.0

       Concesión obtenida. . . . . . . . . . . . : miércoles, 04 de mayo de 2016 08:

    13:41 a.m.

       La concesión expira . . . . . . . . . . . : martes, 02 de agosto de 2016 08:1

    3:46 a.m.

       Puerta de enlace predeterminada . . . . . : 10.70.1.3

       Servidor DHCP . . . . . . . . . . . . . . : 10.70.1.191

       Servidores DNS. . . . . . . . . . . . . . : 10.70.1.191

                                           10.1.1.191

       NetBIOS sobre TCP/IP. . . . . . . . . . . : habilitado

    Adaptador de Ethernet Conexión de área local:

       Sufijo DNS específico para la conexión. . : inesa.local

       Descripción . . . . . . . . . . . . . . . : Intel(R) Ethernet Connection I217

    -LM

       Dirección física. . . . . . . . . . . . . : 28-D2-44-EC-08-85

       DHCP habilitado . . . . . . . . . . . . . : sí

       Configuración automática habilitada . . . : sí

       Vínculo: dirección IPv6 local. . . : fe80::1110:7169:5acb:4412%13(Preferido)

       Dirección IPv4. . . . . . . . . . . . . . : 10.70.91.163(Preferido)

       Máscara de subred . . . . . . . . . . . . : 255.255.0.0

       Concesión obtenida. . . . . . . . . . . . : miércoles, 04 de mayo de 2016 08:

    20:42 a.m.

       La concesión expira . . . . . . . . . . . : martes, 02 de agosto de 2016 08:2

    0:42 a.m.

       Puerta de enlace predeterminada . . . . . : 10.70.1.3

       Servidor DHCP . . . . . . . . . . . . . . : 10.70.1.191

       IAID DHCPv6 . . . . . . . . . . . . . . . : 287887940

       DUID de cliente DHCPv6. . . . . . . . . . : 00-01-00-01-1E-83-17-A1-28-D2-44-

    EC-08-85

       Servidores DNS. . . . . . . . . . . . . . : 10.70.1.191

                                           10.1.1.191

       NetBIOS sobre TCP/IP. . . . . . . . . . . : habilitado

    Adaptador de túnel isatap.inesa.local:

       Estado de los medios. . . . . . . . . . . : medios desconectados

       Sufijo DNS específico para la conexión. . : inesa.local

       Descripción . . . . . . . . . . . . . . . : Adaptador ISATAP de Microsoft

       Dirección física. . . . . . . . . . . . . : 00-00-00-00-00-00-00-E0

       DHCP habilitado . . . . . . . . . . . . . : no

       Configuración automática habilitada . . . : sí


    miércoles, 4 de mayo de 2016 15:01
  • Hola Erik,

    No puedes tener dos interfaces de red sobre la misma red, trae problemas

    ¿Cuál es la dirección IP de cada uno de los Controladores de Dominio?

    Y vuelvo a poner las preguntas que sigues sin responderme

    Si cuando sucede el problema, el usuario ejecuta  \\NombreServidor ¿ve los compartidos?

    Y una pregunta más: si tiene conexiones a otro servidor ¿el error se produce sólo con un servidor y con otro no?

    Y otra prueba más: desde un CMD que el usuario ejecute NSLOOKUP "NombreServidor" ¿resuelve bien la dirección IP del servidor?

     


    Guillermo Delprato
    Buenos Aires, Argentina
    El Blog de los paso a paso

    MVP - MCSE - MCSA2012
    MCITP: Enterprise Administrator / Server Administrator
    MCTS: Active Directory/Network Configuration/Applications Configuration/Server Virtualization/Windows 7 Configuration/Windows 7 & Office 2010 Deployment/Vista Configuration

    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.

    miércoles, 4 de mayo de 2016 15:22
    Moderador
  • Hola Guillermo, perdón por la demora al contestar.

    Te paso lo que me pediste:

    Servidor 1:  inesrpildc1 10.70.1.191

    Servidor 2: inesrmcdc1 10.1.1.191

    Los servidores están en distintas plantas.

    Esto es lo que veo cuando ejecuto \\NombreServidor

    El usuario sólo trabaja en una de las plantas y no se trasladan.

    Y ejecutando NSLOOKUP al nombre del servidor desde el equipo del usuario esto es lo que me sale:

    C:\Users\USUARIO>nslookup inesrpildc1

    Servidor:  inesrpildc1.inesa.local

    Address:  10.70.1.191

    Nombre:  inesrpildc1.inesa.local

    Address:  10.70.1.191


    viernes, 6 de mayo de 2016 15:47
  • Tanto al ejecutar \\NombreServidor, como el NSLOOKUP tiene que ser el servidor de archivos; no un Controlador de Dominio

    ¿O es ese el servidor de archivos?

     


    Guillermo Delprato
    Buenos Aires, Argentina
    El Blog de los paso a paso

    MVP - MCSE - MCSA2012
    MCITP: Enterprise Administrator / Server Administrator
    MCTS: Active Directory/Network Configuration/Applications Configuration/Server Virtualization/Windows 7 Configuration/Windows 7 & Office 2010 Deployment/Vista Configuration

    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.

    viernes, 6 de mayo de 2016 18:06
    Moderador
  • Guillermo, 

    Perdón me equivoque yo, haciendo \\NombreServidor al servidor de archivos el puede ver los compartidos.

    Y haciendo NSLOOKUP al servidor de archivos me sale esto:


    C:\Users\USUARIO>nslookup inesrpil06
    Servidor:  inesrpildc1.inesa.local
    Address:  10.70.1.191

    Nombre:  inesrpil06.inesa.local
    Address:  10.70.1.186

    Saludos,

    viernes, 6 de mayo de 2016 19:21
  • Hola Erik, resumo lo visto hasta ahora

    - Le sucede sólo a esos dos usuarios

    - El mapeo está hecho por GPO, y se aplica a más usuarios, los cuales no tienen el problema

    -Si otros usuarios inician sesión en esas máquinas, no tienen el problema

    - Si estos dos usuarios inician sesión en otras máquinas el problem se repite

    - El Dominio tiene varios errores, algunos graves

    Teniendo en cuenta lo anterior a mi entender la solución pasa por dos partes:

    1.- Crearle nuevas cuentas a esos dos usuarios, y pasarle los datos

    2.- Es urgente que soluciones los problemas de errores en ese Active Directory porque te traerán problemas más graves a futuro

     


    Guillermo Delprato
    Buenos Aires, Argentina
    El Blog de los paso a paso

    MVP - MCSE - MCSA2012
    MCITP: Enterprise Administrator / Server Administrator
    MCTS: Active Directory/Network Configuration/Applications Configuration/Server Virtualization/Windows 7 Configuration/Windows 7 & Office 2010 Deployment/Vista Configuration

    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.

    • Propuesto como respuesta Moderador M lunes, 9 de mayo de 2016 23:00
    • Marcado como respuesta Moderador M viernes, 13 de mayo de 2016 17:40
    lunes, 9 de mayo de 2016 10:05
    Moderador