none
Error Inicio Sesion Communicator 2007 RRS feed

  • Pregunta

  • Buenas señores. Tengo el siguiente problema.

    En una dominio windows 2003 server r2 utilizamos Office Communicator 2007, resulta que un usuario (solo uno) esta teniendo un problema al querer iniciar sesion (errores como el certificado no puede ser comprobado e incluso la tipa pantalla de error con el boton no enviar informando que communicator.exe genero un error y figura tambien kernel32.dll)

    La cuestion es que del lado del servisor esta todo ok ya fue comprobado, el server al cual debe conectarse, los permisos para utilizar la aplicacion.

    Repito solo le pasa a un usuario del dominio, en cualquier equipo. Se les ocurre que puede ser?

    Yo le saque los certificados que me dan mis dos DC`s y se los volvi agregar, saque y volvi agregar permisos en Active al usuario para utilizar la aplicacion. La verdad me tiene desconcertado.

    En el visor de eventos del equipo cliente donde realice pruebas aparece un ID error 7 que menciona posibles irregularidades por parte del servidor  (lo cual como dije antes ya fue todo compronado. Aparte si hubiera algun problema calculo que mas de uno no podria conectarse).

    Si necesitan mas info por favor solicitarla, desde ya muchas gracias.
    MCSA 2003
    sábado, 28 de marzo de 2009 16:35

Respuestas

Todas las respuestas

  • Verifica si el usuario tiene habilitado en el Directorio Activo con la opcion Information Tecnology y los usuarios esten "usuarios habilitados para OCS", Despues ingresa a la consola de OCS 2007 y verifica en usuarios si este esta habilitado.

    Este puede ser el problema.  Verificalo.

    Saludos,

    Ing. Diego Fernando Muñoz L.
    MCT - MCSA - MCSE - CCAI - CCNA.

    domingo, 29 de marzo de 2009 18:04
  • Verifica si el usuario tiene habilitado en el Directorio Activo con la opcion Information Tecnology y los usuarios esten "usuarios habilitados para OCS", Despues ingresa a la consola de OCS 2007 y verifica en usuarios si este esta habilitado.

    Este puede ser el problema.  Verificalo.

    Saludos,

    Ing. Diego Fernando Muñoz L.
    MCT - MCSA - MCSE - CCAI - CCNA.

    Hola Diego gracias por tu respuesta. Ya tenia checkeado eso que decis. Tanto en AD como en OCS 2007 esta habilitado el usuario en conflicto.

    Ya nose donde buscar cual puede ser el problema.

    Sigo pensando y buscando. Agradezco mas aportes.

    PD: COn El Adsi Edito que podria buscar relacionado a este problema quizas ahi se vea algo.

    MCSA 2003
    lunes, 30 de marzo de 2009 11:45
  • Puedes enviarme la descripcion del Error ID 7. que le aparece en el sistema.

    1. Que version de OCS tienes Standard o Enterprise?
    2. Cuantos usuarios estan utilizando el servicio?
    3. Otro usuario en ese equipo puede conectar al OCS?
    4. El usuario tiene cuenta en el Exchange?

    Verifiquemos estos items.

    Ing. Diego Fernando Muñoz L. MCT - MCSA - MCSE - CCAI - CCNA.
    martes, 31 de marzo de 2009 2:07
  • Te adjunto detalle del error:

    Communicator failed to connect to server prueba.estacion.com.ar (172.16.1.35) on port 5061 due to error 10060.  The server is not listening on the port in question, the service is not running on this machine, the service is not responsive, or network connectivity doesn't exist.
     
     Resolution:
     Please make sure that your workstation has network connectivity.  If you are using manual configuration, please double-check the configuration.  The network administrator should make sure that the service is running on port 5061 on server prueba.estacion.com.ar (172.16.1.35).

    Para obtener más información, vea el Centro de ayuda y soporte técnico en http://go.microsoft.com/fwlink/events.asp.


    * POr cierto el server o pool es olcs.estacion.com.ar, ahi algo raro. Y lo de los puertos no puede ser si los demas se conectan.


    Usuarios utilizan actualmente todos con cuenta exchange son ~ : 200

    version: OCS 2007 Enterprise

    Y si todos pueden conectarse menos uno, que estuve averiguando un poco mas del tema. Se conecto en una pc de otro edificio perteneciente a nuestra red y cuando vuelve a su puesto de trabajo ya no podia.

    Aclaracion, le ocurre en cualquier equipo no solo en uno.
    MCSA 2003
    martes, 31 de marzo de 2009 11:14
  • Puedes verificar la fecha del Certificado, si este ya finalizo.

    Ing. Diego Fernando Muñoz L. MCT - MCSA - MCSE - CCAI - CCNA.
    miércoles, 1 de abril de 2009 14:05
  • Estimados podes pasar el output del validation Wizard, este lo podes correr desde la mmc de OCS en las propiedades del FE.
    Saludos.
    domingo, 17 de mayo de 2009 11:55
  • hola

    resulta que a mi paso lo mismo con un equipo de pruebas pero resulta que era por que no instale el outlook ya verificaste de donde proviene esa libreria

     


    Quedo en espera de sus comentarios
    jueves, 20 de enero de 2011 16:46