locked
proceso host dejo de funcionar RRS feed

  • Pregunta

  • hola a todos soy nuevo por aqui y tengo un problema, haber si me podeis ayudar, hace dos dias cambie la tarjeta grafica y puse una ati radeon hd 3650,baje los controladores del la pagina de ati y los instale y desde el primer momento al iniciar el pc me sale en pantalla el proceso host de windows (rundll32) dejo de funcionar, pero por lo demas no e notado nada, todo me funciona correctamente, e descargado el process explorer y me sale en amarillo el ati mom exe. y el ati ccc exe. asi que imagino que ese fallo es de la grafica. que puedo hacer? graacas de antemano. saludos.

     

    viernes, 17 de octubre de 2008 11:22

Respuestas

  • Normalmente en la primera pestaña es lo que se ejecuta en el inicio. Localiza en ella cosas de ATI y puedes desactivarselas tranquilamente.

    Un saludo,
    sábado, 18 de octubre de 2008 8:51

Todas las respuestas

  • Es fallo de algun procesos de monitorizacion de los drivers de la grafica. No puedes hacer nada... ya que depende del propio driver. No es preocupante y puedes desactivarlo con autoruns de www.microsoft.com/sysinternals

    Lo mejor suele ser bajarse los drivers de la pagina del MONTADOR de esa ATI y no del propio ATI. ¿motivo?.. el montador puede meter caracteristicas adicionales que incorpora en sus drivers... y los de ATI son genericos...

    Un saludo,
    viernes, 17 de octubre de 2008 12:29
  • nada, e bajado los driver de sapphire y sigue igual, voy a probar el autoruns haber que pasa, gracias ya te contare, un saludo

     

    sábado, 18 de octubre de 2008 8:19
  • El autoruns es para desactivar. Desactiva el monitor de ATI (el que pone en el systray) que realmente no vale para nada, excepto para gastar memoria.

    Un saludo,
    sábado, 18 de octubre de 2008 8:31
  • en que pestaña esta lo del systray que no lo veo por ningun sitio, sera que estoy con los ojos cerrados todavia a estas horas jajajajaja

     

    sábado, 18 de octubre de 2008 8:44
  • Normalmente en la primera pestaña es lo que se ejecuta en el inicio. Localiza en ella cosas de ATI y puedes desactivarselas tranquilamente.

    Un saludo,
    sábado, 18 de octubre de 2008 8:51