none
Problemas para recibir correos en exchange server 2007 SP1 sobre Windows Server 2008 RRS feed

  • Pregunta

  • Necesito que me ayuden a resolver este problema, tengo una granja de servidores con solo dos equipos que están conectados bajo un router, en uno está instalado Windows Server 2008 (se nombra GSIWAS), Active Directory, DNS y DHCP entre otras cosas y en el otro servidor instalé Windows Server 2008 (se nombra CORREO) y lo inclui en el dominio iiedev.com.mx, entonces con una cuenta de administrador conectandome y autenditicandome desde este servidor al servidor de dominio (al primero) instalé exchage server 2007, realicé la configuración leyendo todo acerca de la instalación, requisitos previos, etc.

     

    También en el DNS construi un Mail Exchange MX con el nombre mail.iiedev.com paso a paso como lo fui leyendo y ya quedó creado. 

     

    Ahora hice una prueba y con http://correo.iiedev.com.mx/owa y funciona y puedo mandar correos locales y recibir correos locales, al igual puedo enviar correos a dominios externos o a hotmail y si los envia bien, el problema que tengo es para recibir estos correos.

     

    Ya hablé con mi provedor de red y me dice que tengo que configurar mi exchange Server para resolver este problema.

     

    ¿Alguien podría orientarme y ayudarme?  De ante mano muchas gracias

    viernes, 28 de noviembre de 2008 16:31

Respuestas

  • El problema fue que el DNS principal de la empresa no estaba resolviendo para mi dominio iiedev.com.mx .

     

    Se tuvo que hacer lo siguiente

    ya  recibe y envia correo del dominio IIEDEV a través de la red IIE (scmgateway , mail) y

    Usando dos DNS, uno para Internet y autoritativo para el dominio IIEDEV y otro interno en la red IIE para

    Conducir el correo del IIEDEV a un MailExchanger "interno" que es: correo.iiedev.com.mx

     

    Esta bien configurado el exchange server, fue problema del dominio.

     

    Muchas gracias a todos los que intervinieron en su valioso apoyo.

     

    Saludos

    martes, 9 de diciembre de 2008 0:08

Todas las respuestas

  • Cuando le mando un correo desde hotmail.

     

    Se produce el siguiente mensaje:

     

    Reporting-MTA: dns;col0-omc2-s1.col0.hotmail.com
    Received-From-MTA: dns;COL117-W16
    Arrival-Date: Fri, 28 Nov 2008 08:53:09 -0800

    Final-Recipient: rfc822;mcdbrito@iiedev.com.mx
    Action: failed
    Status: 5.7.1
    Diagnostic-Code: smtp;550 5.7.1 <mcdbrito@iiedev.com.mx>... Relaying denied

     

    Retrasmisión denegada, no se a donde le puedo configurar más....

     

    Saludos

    viernes, 28 de noviembre de 2008 17:00
  • Configuraste el recive conector en exchange ?

     

    viernes, 28 de noviembre de 2008 21:20
  • Si lo configure, de hecho eso es lo ultimo que he estado configurando, ahi tendo dos dudas una es que utilizó un servidor de correo que se encuentra en mi empresa que se llama mail.iie.org.mx y la otra opción es utilizar el MX para recibir a través de 200.0.211.236 que es la IP del mail Exchanger.

     

    Pero no logro recibir ningún correo...

     

     

     

    viernes, 28 de noviembre de 2008 21:34
  • Lo primero, por lo que veo en los registros MX para ese dominio apuntan a otra máquina que es tu servidor de correo.

    La pregunta es, vas a migrar a Exchange 2007 toda la estructura de correo? van a convivir ambas? van a convivir ambas mientras migras?

    Evidentemente si modificas los registros MX para que apunten a la ip pública que tenga servidor de Exchange, está claro que dejarás de recibir correo en tu otro servidor y evidentemente si no modificas los registros MX para que apunten al Exchange, jamás va a recibir correo para ese dominio, a no ser que el actual servidor de correo se lo reenvie (o le reenvie el de determinados buzones).

    Independientemente de esto, tienes que configurar exchange, el espacio de direcciones, los conectores de envío y recepción.

    Si quieres probar que tu exchange funciona para recibir, haz lo siguiente:
    telnet servidor
    helo hostname
    mail from: direccion@dominio.com
    rcpt to: direccion@midominioenexchange.com
    data
    subject: prueba
    Hola, esto es una prueba
    .
    quit

    Saludos.


    lunes, 1 de diciembre de 2008 21:17
  • Muchas gracias por contestarme,

     

    La empresa ya tiene su dominio que es el iie.org.mx y nosotros compramos el dominio iiedev.com.mx, lo que queremos es hacer unas pruebas instalando la plataforma colaborativa de Microsoft.

     

    La respuesta es que van a estar independientes, es decir la de iiedev.com.mx la estamos utilizando para pruebas, la buena es la del otro dominio que ya se encuentra trabajando perfectamente con windows 2003 y exchange 2003.

     

    El dominio iie.org.mx (el de la empresa) tiene un servidor "Appliance (scmgateway.iie.org.mx)" que es donde llegan primero los correos de internet y los revisa de virus, etc. y después los manda al servidor exchage de la empresa.

     

    De la misma manera tratamos de que el servidor Aplliance nos mande un correo a nuestro servidor exchange 2007.

    La ultima noticia que tuve del administrador de la red fue que por alguna extraña razón no se había registrado el envio a nuestro servidor exchange y que estaba revisando y en eso estoy ahora.

     

    Entiendo perfectamente lo que me dices en tu comentario, te lo agradezco.

     

    Estoy en espera que se resueva ese problema para hacer una prueba como me lo suguieres en el telnet.

     

    Muchas gracias,

     

    Si es eso entonces respondere que ya se concluyo con exito.

    martes, 2 de diciembre de 2008 0:10
  • El primer paso es hacer que exchange gestione el dominio iiedev.com.mx y que esté configurado como autoritativo.

    El segundo es redirigir los registros MX a la ip de ese servidor y en el firewall tener disponible el puerto 25 tanto de entrada como de salida.

    También deberás tener configurados los conectores de envio y recepción en Exchange (en el hub transport o si usas un Edge en el Edge).

     

    Saludos.

    martes, 2 de diciembre de 2008 7:26
  • El problema fue que el DNS principal de la empresa no estaba resolviendo para mi dominio iiedev.com.mx .

     

    Se tuvo que hacer lo siguiente

    ya  recibe y envia correo del dominio IIEDEV a través de la red IIE (scmgateway , mail) y

    Usando dos DNS, uno para Internet y autoritativo para el dominio IIEDEV y otro interno en la red IIE para

    Conducir el correo del IIEDEV a un MailExchanger "interno" que es: correo.iiedev.com.mx

     

    Esta bien configurado el exchange server, fue problema del dominio.

     

    Muchas gracias a todos los que intervinieron en su valioso apoyo.

     

    Saludos

    martes, 9 de diciembre de 2008 0:08