locked
El explorer 32 bits no se conecta, el e 64 bists si... RRS feed

  • Pregunta

  • Tengo vista ultimate 64 bits sp1 y al instalar un router smc para tener wifi en casa dejo de tener conexión el explorer, emule, y todos los programas que funcionan a 32 bits y que requieren conexión. El explorer 64 bits se conecta sin problemas y el correo que funciona a 64 bist también. El kaperky he tenido que desistalarlo por que a no poder actualizar volvía loca a la CPU ralentizando el ordenador una barbaridad. Esto ya me había pasado antes, al actualizar algún controlador, etc y lo había resuelto restaurando a un punto anterior. Pero por misteriosa fuerzas informáticas va y no tenía ningún punto donde restaurar...!!!! He pasado el spyware y el antivirus desde windows xp instalado en otro disco y nada. Preferiría no tener que reinstalar todo... Alguine sabe de alguna solución mágica?? He leido por ahí y hay mucha gente con este problema...

    Gracias una vez más y un saludo

    miércoles, 17 de diciembre de 2008 19:48

Respuestas

  •  txufer Escribió:

    El tema de la máquina visrtual, donde puedo conseguir información de como se hace?


    Aquí mismo. Cuando hayas formateado, preguntanos... ya que hay varias posibilidades y no solo las de Microsoft.

    Un saludo,
    sábado, 20 de diciembre de 2008 10:21

Todas las respuestas

  •  txufer Escribió:

     El kaperky he tenido que desistalarlo por que a no poder actualizar volvía loca a la CPU ralentizando el ordenador una barbaridad.


    Es el culpable... y no vale con desistalarlo. En su web tienes una herramienta de desistalacion / limpieza... que si no la ejecutas quedarán restos que impiden el funcionamiento normal de windows. Limpia completamente ese antivirus y si continuan los problemas... comentas...

    Un saludo,
    miércoles, 17 de diciembre de 2008 20:18
  • Hola gracias por contestar. Me he bajado la herramienta KAV_Registry_Clean y la he pasado y sigue igual. Incluso me he bajado de microsoft el explorer 8 y lo mismo, ningún programa de 32 bits que requiere conxión se actualiza o se conecta. Lo cierto es que algo está impidiendo estas conexiones...
    jueves, 18 de diciembre de 2008 10:01
  • Desactiva los complementos. Todos, y prueba. (Panekl de control, Opcioens de Internet, pestaña programas, boton complementos).

     

    Tanto los de 32 como los de 64 usan para la conexion lo mismo.. la pila del conexion del sistema la cual es de 64. Por tanto, solo hay un punto comun que es la pasarela de la conexion de 32 a 64 en las comunicaciones. Esto suele tener mala pinta ya que indica, o bien que uno de los complementos instalados es erroneo, o si pasa como en un caso general (te pasa tambien con otros programas de 32), indica infeccion de virus / troyano / spyware que se meten a dicho nivel. Y el haber tenido o tener antivirus no vale para nada (el procentaje real de deteccion en virus de ultima generacion apenas alcanza un 50% y bajando). Es decir lo unico que protege son las buenas practicas... que por cierto, no tienes, ya que el tener el emule en una maquina real indica malas practicas por las vulnerabilidades que tiene (como todo el P2P). Este tipo de software debe ejecutarse siempre en maquina virtual.

     

    Un saludo,

    jueves, 18 de diciembre de 2008 11:39
  •  txufer Escribió:

     Pero por misteriosa fuerzas informáticas va y no tenía ningún punto donde restaurar...!!!!

     

    El malware de hoy en día suele eliminar todos los puntos de restauración del equipo para evitar que se puedan restaurar los cambios que ha efectuado en el equipo. Aunque el antivirus no te lo haya detectado, no quiere decir que no haya malware en el equipo...  Descarga AutoRuns y ProcessExplorer de http://technet.microsoft.com/en-us/sysinternals/default.aspx y ejecútalos como administrador. En Autoruns, selecciona "Options" /"Verity Image signatures" y "Hide Microsoft Entries" y fíjate especialmente en los procesos que aparezcan en la pestaña "Logon" como "Not Verified". Escribelos aquí.

    ¿Muestra el Process Explorer algún proceso "Not verified"? Para averiguarlo, ve a "View"/"Select columns" y marca "Verified Signer".

    Nota: Si la ventana de los programas, no se actualiza al seleccionar las opciones que comento, presiona F5.

    jueves, 18 de diciembre de 2008 11:46
  •  

    Muchas gracias a los dos por vuestro interes y ayuda. Me he descargado los dos programas y en el autoruns me aparece como not verified el programa de audio de la tarjeta de sonido HD audio control panel,CTRegRun que se refiere a registration Scheduler Program, y Quick time task. En cuanto al Process explorer activando las casillas que me comentas sale la columna verified signer pero no aparece nada respecto a ningún proceso se queda vacia, no se si por que está bien o lo contrario. Ya me comentareis que más puedo hacer. Gracias

    jueves, 18 de diciembre de 2008 17:30
  • Se me olvidó decirte que en Process Explorer, además de hacer lo que te digo, tienes que seleccionar la opción "Verify Image signatures" que está en "Options" y por supuesto, refrescar mediante F5. Los procesos que pueden ser "sospechosos" son aquellos que aparecen marcados en color púrpura con la notación "Not verified" y en las "Strings" (menú contextual "Properties") aparecen URL's. De todas formas, lo que te digo es en líneas generales. Los rootkits, por ejemplo, permanecen ocultos y por tanto, no los muestra el Process Explorer. :-(

     

    Nota: Es importante que ejecutes ambos programas como administrador (botón derecho, "Ejecutar como Administrador").

     

    jueves, 18 de diciembre de 2008 18:05
  •  txufer Escribió:

    Muchas gracias a los dos por vuestro interes y ayuda. Me he descargado los dos programas y....


    Quie conste, que habiendo tenido el emule o cualquier p2p en maquina real... mi consejo es formatear... esa maquina estará llena de bicho indetectables (salvo analizar el trafico de red a ver que sale que no debe...).

    Un saludo,
    jueves, 18 de diciembre de 2008 18:30
  •  davidrec Escribió:

    Se me olvidó decirte que en Process Explorer, además de hacer lo que te digo, tienes que seleccionar la opción "Verify Image signatures" que está en "Options" y por supuesto, refrescar mediante F5. Los procesos que pueden ser "sospechosos" son aquellos que aparecen marcados en color púrpura con la notación "Not verified" y en las "Strings" (menú contextual "Properties") aparecen URL's. De todas formas, lo que te digo es en líneas generales. Los rootkits, por ejemplo, permanecen ocultos y por tanto, no los muestra el Process Explorer. :-(

     

    Nota: Es importante que ejecutes ambos programas como administrador (botón derecho, "Ejecutar como Administrador").

     

     

    Me salen varios procesos con "Unable to verify":

     

    ffpsrv.exe, NSlauncher.exe, Acerquick, MOM.exe, QTTask.exe, CCC.exe, EMUPMIxDSP.exe, nod32Km.exe, RAVCpl64.exeestos son deprogramas que conozco y luego están estos que desconozco: sqlservr.exe, Service Layer.exe. Y ahora que hago con esta información? es que em pierdo... en cuanto a lo de formatear lo suelo hacer, epro en este momento por los trabajos queestoy haciendo tengo que esperar, por lo que estoy intentando conseguir como sea que esos programas vuelvan a poder conectarse.

     

    Gracias de nuevo

     

    jueves, 18 de diciembre de 2008 19:15
  • ¿que hace el NOD32 ahí?... ya tienes un culpable casi con seguridad...

    Un saludo,
    jueves, 18 de diciembre de 2008 19:23
  •  

    Noooo, el nod 32 lo he puesto despúes de que pasara todo, para tener aunque sea un protección mínima miestras me conecto con el explorer 64 bits, ya que el kapersky volvía loca a la CPU...
    jueves, 18 de diciembre de 2008 20:05
  •  txufer Escribió:

     Noooo, el nod 32 lo he puesto despúes de que pasara todo, para tener aunque sea un protección mínima miestras me conecto con el explorer 64 bits, ya que el kapersky volvía loca a la CPU...


    Quitalo... y por favor, hay que remover todo con las herramientas de limieza que tiene cada casa de antivirus en su web. No vale desistalarlo.


    ¿proteccion dices?... me causa risa... porcentaje de aciertos del mejor antiviurs inferior al 50% y bajando. ¿qie proteccion es esa?... la unica posible son las buenas practicas y el sentido comun.


    En mi vida he usado antivirus excepto para probarlos. Y los unicos virus que han entrado en mi maquina son los que yo traigo para desensamblar y analizar que hacen...


    Un saludo,

    jueves, 18 de diciembre de 2008 20:22
  •  

    Lo quitaré, en todo caso ves alguna solución a mi problema sin formatear?
    jueves, 18 de diciembre de 2008 21:17
  • Quitalo -e insisto, no vale desistalar solamente, hay que usar las herramientas de limpieza de los fabriocantes o sino, no hacemos nada- y probamos. Luego continuamos eliminando cosas...

    Un saludo,
    jueves, 18 de diciembre de 2008 21:27
  • Desinstalado completamente y todo sigue igual, además insisto este problema empezó sin el nod32, tenía el kapersky...

     

    viernes, 19 de diciembre de 2008 10:34
  •  

    ¿Se conectan a Internet los programas de 32bits cuando arrancas el sistema en "Modo seguro con funciones de red" (presiona la tecla F8 al iniciar y selecciona dicha opción?

     

    Por cierto, lo de que te desaparecen los puntos de restauración es algo normal si se arranca XP antes de arrancar Vista. Los puntos de restauración no se conservan al arrancar versiones anteriores de Windows.

    viernes, 19 de diciembre de 2008 11:36
  • Buf despues de pasar por dos antivirus y ver los problemas que tienes...yo me plantearia seriamente formatear y empezar desde cero la verdad...

     

    Saludos!

     

    viernes, 19 de diciembre de 2008 12:08
  •  

    Ya he probado en modo seguro y nada no se conectan... En cuanto a lo de formatear está claro que al final lo tendré que hacer. La cuestión es que estoy editando un video y no puedo formatear hasta acabar. Como el video va para largo, quería intentar restablecer las conexiones de 32 bits, ya que salvo el explorer 64 y el windows mail, que funcionan, el resto no. Y cuando digo el resto me refiero al antivirus (Kapersky) o de ad-aware, o el,"emule", este último no me importa tanto. Como podreis imaginar he hecho mucha pruebas etc, pero no hay manera, y yo creo que no se trata de un virus. Todo esto pasó al conectar el modem al router inhalambrico SMC, epro no a la primera, pues funcionaba bien, sino Cuando entré en el sistema operativo xp que está instalado en mi otro disco duro para poder entrar en el router smc y configurarlo, ya que en vista 64 bits, concretamente en el explorer de 32bits me decía que la contraseña era invalida, conecté la salida del modem a la entrada WAN del router inhalambrico SMC y todo iba fatal, hasta que cambié la entrada a un conector de los normales y ahora lo que hace es de swich, que es lo que quería, por lo que la red inhalambrica va de cine con los tres ordenadores que tenemos en casa. Pero... en el único que tiene vista, y que está conectado por cable, me pasa lo que os he contando.
    viernes, 19 de diciembre de 2008 14:38
  • Como entenderás, si puedes conectarte con programas de 64bits pero no con programas de 32bits, no es un problema de la configuración de la conexión... Yo me inclino a pensar que el problema está originado por un bicho o por las porquerias que has instalado en dicho sistema (Kaspersky, ad-aware...). Los antivirus son incompatibles entre sí y además no se desinstalan completamente... Además, si con el XP que tienes instalado en dicho ordenador y que por tanto sales a Internet de la misma manera, puedes conectarte a Internet con programas de 32 bits, está más que confirmado, ¿no?

     

    viernes, 19 de diciembre de 2008 18:20
  •  

    BUeno y si finalmente es un bicho hay alguna manera de quitarlo?... por que por lo que estoy leiendo decis que el ad-adware es una porquerí, o el nod.32 o el kapersky... cuando los tenía por buenas herramientas para proteger mi pc... Entonces que antivirus es bueno, o..., menos malo?
    viernes, 19 de diciembre de 2008 21:08
  • Si fuese Jose Manuel, al cual creo que vamos a ver mucho menos (vacaciones) te diria...

    Ninguno, solo buenas practicas...peeero si quieres uno, el OneCare, por lo menos es de microsoft y es el que menos daña al SO, ademas mejor que ellos nadie conoce el SO...
    Yo lo tengo ya casi 2 meses y bueno...lo unico malo que tiene es que cada X tiempo (como maximo un mes o 4 semanas no me acuerdo) te pide que le hagas el "mantenimiento" al ordenador, busca de virus, adwares, archivos que no se usan etc..por lo demas va bien,ademas te incorpora su propio firewall desactivando el de windows...

    Saludos!!
    viernes, 19 de diciembre de 2008 21:23
  • Vamos a ver... Lo que no se puede es tener varias herramientas de este tipo instaladas en el sistema conjuntamente ya que ello lo daña seriamente y lo ralentiza. Como su porcentaje de detección es bastante bajo no nos podemos fiar de que los archivos que nos descargamos no estén infectados. La mayoría de los ejecutables descargados en programas P2P llevan regalito. Para demostrar esto basta con subir algún archivo sospechoso a http://www.virustotal.com/es/ y ver los resultados...

     

    Mediante el programa "Process Explorer" es posible "visualizar" si algún proceso es sospechoso. Ya te dije que suelen estar marcados en color púrpura, llevar URL's en las "Strings", no se puede verificar la firma... No obstante, por desgracia los rootkits son indetectables....

     

    Puedes probar a pasar varios antivirus online (sin instalarlos en el equipo,puedes pasarlos desde el xp que tienes instalado) y si te detectan algo, mediante el programa "Autoruns" lo puedes deshabilitar del inicio y luego eliminarlo manualmente. Si tras pasar varios de ellos no te detectan ningún bicho, entonces lo más probable es que algún programa que hayas instalado te haya modificado parámetros del sistema que impidan que los programas de 32 bits se conecten a Internet. En este caso, no tienes más remedio que formatear y también si los antivirus te detectan algún bicho porque si te detectan alguno lo más probable es que tengas otros que sean indetectables...

     

    Esta es toda la serie de comprobaciones que puedes hacer para convencerte de lo que te hemos dicho.

    viernes, 19 de diciembre de 2008 21:45
  • Y ni aun asi, los escaneos online utilizan complementos de activeX, osease que te meten una "cosilla" y por otro lado piensa esto...tu mismo le estan dando permiso para que entre en tu ordenador y mire todo lo que le salga de...donde quieras XD

     

    Lo del virustotal, leches no lo habia oido, aun asi, tengo algunos archivos "infectados", los voy a subir a ver que dicen!!

     

    El process, muy buena herramienta, lo malo es que hay que llevar cuidado, hay procesos que no podemos conocer y que sean de algun programa que utilizamos, ejemplo, un post que hice, jose manuel y yo creiamos que era un bicho, alfinal y tras mucho buscar, era un proceso que tengo "residente" (siempre acivo) de la webcam...

     

    Los rootkits...en la suite de sysinternals, el RootkitReveleader si no recuerdo mal, te los saca, pero vamos que es normal que pille tela, os digo que en una virtual que no sale a internet se lo pase y detecto rootkits..

     

    Aun asi y como dice jose manuel muchas veces xD, aqui se ve lo que serian "malas practicas"(sin animo de hechate la bronca ni nada, es mas ami me lo han dicho mil veces xD ) yo de ti cuando terminase el video..formatearia..es mas si tienes ram suficiente...maquinas virtuales cada vez que enchufes, trabaja con ella...yo la tengo para meterme en las paginas "no securas" y para los p2p y demas..es mas follon claro sta, pero si pasa algo....borras y vuelves a montar...yo por lo menos tengo esa filosofia, si contase con 4 gigas de ram funcionaria siempre con virtual, es mas con 1 giga que tengo, la tengo enchufada casi el dia entero...

     

    Saludos!

     

    viernes, 19 de diciembre de 2008 23:12
  • Gracias por todo, voy a ver si acabo el video y formateo,. El tema de la máquina visrtual, donde puedo conseguir información de como se hace?

     

     

    Saludos

     

    sábado, 20 de diciembre de 2008 10:07
  •  txufer Escribió:

    El tema de la máquina visrtual, donde puedo conseguir información de como se hace?


    Aquí mismo. Cuando hayas formateado, preguntanos... ya que hay varias posibilidades y no solo las de Microsoft.

    Un saludo,
    sábado, 20 de diciembre de 2008 10:21
  • Hola txufer,  no se si este muy tarde mi post, pero es siempre bueno saber la respuesta, el problema que tienes con tu explorer 32 bits, es debido al nod 32, desistalalo y reinicia, y ya que te funcione tu explorer buscate otro antiviruz, (eso hize yo)

    Saludos

    miércoles, 27 de mayo de 2009 21:33
  • Buenas.

    Me pasa lo mismo que a ti txufer.  Tengo el Nod 32 con vista  64.  Y ningun navegador de 32 me funciona.  Solo puedo navegar con el Explorer de 64.  Ahora mismo  no puedo formatear por que tengo trabajos importantes que terminar y necesito reparar los  navegadores de 32.


    Has solucionado tu problema ya.

    Salu2
    jueves, 22 de octubre de 2009 9:14