locked
problemas con Windows Media Center RRS feed

  • Pregunta

  • Tengo problemas con Windows Media Center, no puedo abrirlo. Me aparece un mensaje que dice:"El administrador de actualizaciones del almacen de Windows Media Center dejo de funcionar".¿Qué puedo hacer para solucionarlo? Gracias

    sábado, 19 de julio de 2008 11:54

Respuestas

  • Bueno. esto no tiene mucho que ver con lo anterior... porque tu te refieres al de Aver y no al del sistema operativo.

    ¿tienes Home Premium o Ultimate? En ese caso debes manejarlo con el de WIndows y no con el de Aver, ya que el de Aver es para sistemas sin mediacenter... (y aun así falla mucho y es conveniete tener la ultima de http://www.aver.com.tw

    Un saludo,
    miércoles, 10 de septiembre de 2008 20:54

Todas las respuestas

  •  

    intenta restaurar el equipo a un estado anterior a q te sucediese eso aver si asi funciona...

     

    Saludos!

    sábado, 19 de julio de 2008 12:33
  • Hola molpiiii, gracias de antemano por contestarme. He intentado hacer lo que me dices pero no se ha solucionado. He buscado el evento que se produce cuando intento abrir windows media center en el visor de eventos  y aparece esto:

    - <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    - <System>
      <Provider Name="Windows Error Reporting" />
      <EventID Qualifiers="0">1001</EventID>
      <Level>4</Level>
      <Task>0</Task>
      <Keywords>0x80000000000000</Keywords>
      <TimeCreated SystemTime="2008-07-20T15:07:11.000Z" />
      <EventRecordID>33308</EventRecordID>
      <Channel>Application</Channel>
      <Computer>Usuarios</Computer>
      <Security />
      </System>
    - <EventData>
      <Data>261714592</Data>
      <Data>5</Data>
      <Data>CLR20r3</Data>
      <Data>Ninguno</Data>
      <Data>0</Data>
      <Data>ehshell.exe</Data>
      <Data>6.0.6000.16386</Data>
      <Data>4549b55e</Data>
      <Data>ehshell</Data>
      <Data>6.0.6000.0</Data>
      <Data>480ebcf2</Data>
      <Data>b</Data>
      <Data>0</Data>
      <Data>System.BadImageFormatException</Data>
      <Data />
      <Data>C:\Users\Usuario\AppData\Local\Temp\WER1A41.tmp.version.txt</Data>
      <Data>C:\Users\Usuario\AppData\Local\Microsoft\Windows\WER\ReportArchive\Report149a3a2d</Data>
      </EventData>
      </Event>

    No se si te sirve de información. ¿Qué puedo hacer?...

    Gracias

    Un saludo

    domingo, 20 de julio de 2008 15:29
  • si, ese es el informe del error, la verdad q de algo me a servido! xD

    aun asi mirate esto, creo q puede ayudarte con el problema aunq nose si sera una solucion!!

     

     

    http://support.microsoft.com/kb/935685/es

     

    ya me diras si te ayuda

    Saludos!!

    domingo, 20 de julio de 2008 20:06
  • Hola molpiii, no he conseguido solucionarlo. Despues de aplicar el hotfix me dice que no se aplica al sistema.

    Me olvidare de Windows Media Center...Gracias por tu interés

    Un saludo

    jueves, 24 de julio de 2008 16:23
  • nada..de todas formas el dia 28 creo, vuelve jose manuel, el seguramente aportara luz a esto, de momento no te des x vencido!!

     

    Saludos!

     

    jueves, 24 de julio de 2008 20:07
  •  

    Hola,

     

    Creo que tengo el mismo problema. Instale una terjeta de tv (AverMedia Duo Hybrid PCI-E) en un Vista Home Premium de 64 bit (trae controladores para Vista X64) y cada vez que intento abrir el AverMedia Center me sale un error que no permite que se termine de abrir y lo cierra: "AVer MediaCenter dejó de funcionar: El programa dejó de funcionar correctamente por un problema. Windows cerrará el programa y le notificará si existe una solución."   Por supuesto, no te notifica una ***.

     

    He probado a deshabilitar el servicio "Iniciador del Servicio de Windows Media Center". También el extender y el de uso compartido. Juntos y por separado. Ya No tengo ni idea de qué *** más hacer. No se casi nada de esto. Por favor AYUDAAAA

     

    En el visor de eventos he encontrado dos errores que deben estar relacionados:

     

     

    Nombre de registro:Media Center
    Origen:        ehRecvr
    Fecha:         10/09/2008 19:26:01
    Id. del evento:4
    Categoría de la tarea:Ninguno
    Nivel:         Error
    Palabras clave:Clásico
    Usuario:       No disponible
    Equipo:        Malaguita
    Descripción:
    No se encuentra la descripción del id. de evento 4 en el origen ehRecvr. El componente que provoca este evento no está instalado en el equipo local, o bien la instalación está dañada. Puede instalar o reparar el componente en el equipo local.

    Si el evento se originó en otro equipo, la información que se va a mostrar tenía que haberse guardado con el evento.

    Se incluyó la siguiente información con el evento:
    7162 BDA Analog TV Tuner
    80070057

    El recurso de mensaje está presente, pero el mensaje no se encuentra en la tabla de cadenas o mensajes

    XML de evento:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
      <System>
        <Provider Name="ehRecvr" />
        <EventID Qualifiers="0">4</EventID>
        <Level>2</Level>
        <Task>0</Task>
        <Keywords>0x80000000000000</Keywords>
        <TimeCreated SystemTime="2008-09-10T17:26:01.000Z" />
        <EventRecordID>88</EventRecordID>
        <Channel>Media Center</Channel>
        <Computer> Malaguita </Computer>
        <Security />
      </System>
      <EventData>
        <Data>7162 BDA Analog TV Tuner</Data>
        <Data>80070057</Data>
      </EventData>
    </Event>

     

     

     

    Nombre de registro:Application
    Origen:        Application Error
    Fecha:         10/09/2008 20:33:12
    Id. del evento:1000
    Categoría de la tareaSad100)
    Nivel:         Error
    Palabras clave:Clásico
    Usuario:       No disponible
    Equipo:        Malaguita
    Descripción:
    Aplicación con errores AVer MediaCenter.exe, versión 1.6.0.15, marca de hora 0x465fb4e1, módulo con errores MixerCtrl.dll, versión 1.1.0.2, marca de tiempo 0x45cfca75, código de excepción 0xc0000005, desplazamiento con errores 0x000097b3, Id. de proceso 0x11ec, hora de inicio de la aplicación 0x01c91373ac6d5995.
    XML de evento:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
      <System>
        <Provider Name="Application Error" />
        <EventID Qualifiers="0">1000</EventID>
        <Level>2</Level>
        <Task>100</Task>
        <Keywords>0x80000000000000</Keywords>
        <TimeCreated SystemTime="2008-09-10T18:33:12.000Z" />
        <EventRecordID>2346</EventRecordID>
        <Channel>Application</Channel>
        <Computer>Malaguita</Computer>
        <Security />
      </System>
      <EventData>
        <Data>AVer MediaCenter.exe</Data>
        <Data>1.6.0.15</Data>
        <Data>465fb4e1</Data>
        <Data>MixerCtrl.dll</Data>
        <Data>1.1.0.2</Data>
        <Data>45cfca75</Data>
        <Data>c0000005</Data>
        <Data>000097b3</Data>
        <Data>11ec</Data>
        <Data>01c91373ac6d5995</Data>
      </EventData>
    </Event>

     

     

    miércoles, 10 de septiembre de 2008 18:47
  • Bueno. esto no tiene mucho que ver con lo anterior... porque tu te refieres al de Aver y no al del sistema operativo.

    ¿tienes Home Premium o Ultimate? En ese caso debes manejarlo con el de WIndows y no con el de Aver, ya que el de Aver es para sistemas sin mediacenter... (y aun así falla mucho y es conveniete tener la ultima de http://www.aver.com.tw

    Un saludo,
    miércoles, 10 de septiembre de 2008 20:54
  • Hola Jose,

    Tengo el Windows Vista Home Premium. ¿Dices que si tengo el Premium sólo puedo manejarlo con el mediacenter de Windows? ¿Que los avermedia son sólo para sistemas sin mediacenter de windows?

    El caso es que con el media center de Windows tampoco puedo ver nada. Cuando instalé la tarjeta de avermedia, la reconoció el windows media y se puso a configurar la tv no detectó ningún servicio, ningún canal. Por eso pensé que tendría alguna incompatibilidad y sólo podría verlo con software de avermedia o cualquier otro....

    Sinceramente estoy pensando en quitar el Vista 64 bits y probar con un XP con service pack 2 hasta que deje de dar tantas incompatibilidades.
    jueves, 11 de septiembre de 2008 7:12
  •  Malaguita Escribió:
    Hola Jose,
    Sinceramente estoy pensando en quitar el Vista 64 bits y probar con un XP con service pack 2 hasta que deje de dar tantas incompatibilidades.

    Las incompatibilidades las metemos nosotros... fijate que tienes un 64 bits y le has montado el media center de Aver que es de 32.

    Unicamente hay que montarle los drivers de la tarjeta... suponiendo que Vista no la reconozca y que en WU no existan.

    La instalacion de ese software de Aver puede que te haya deñado Vista... gay que tener muchisimo cuidado con los sistemas de 64 bits... (y esto es extensible a XP de 64 bits, claro...)

    Un saludo,
    jueves, 11 de septiembre de 2008 16:04