none
No se redirecciona ninguna impresora con Windows Server 2016

    Pregunta

  • Tengo funcionando un servidor con Windows Server 2016 y los servicios de Remote Desktop.

    Los clientes se conectan al servidor con la aplicación de Escritorio Remoto pero no les capturan las impresoras.

    Tengo configurado el Permitir redirección de impresoras cliente y no hay forma. 

    No me captura ninguna impresora. En el visor de eventos no encuentro ningún error....

    jueves, 12 de enero de 2017 11:26

Respuestas

  • amigo lo resolvi con las directivas de grupo

    Para arreglar el problema de raíz lo mejor ha sido desabilitar el uso de Easy Print. En realidad, más que desabilitar Easy Print lo que hacemos es que primero se busque el driver de la impresora en cuestión en el servidor y en caso de no estar instalado dicho driver entonces se usaría Easy Print. Por defecto la configuración es justo la contraria y primero se utiliza Easy Print.

    La forma de desabilitarlo es muy fácil. Debemos ir a las GPO ejecutando el comando gpedit.msc

    Ruta de la GPO: Configuración del equipo / Plantillas administrativas / Componentes de Windows / Terminal Services / Terminal Server / Redirección de impresora / ”Usar controlador de impresora Easy print de terminal services primero”

    Utilizar:

    • Disabled: Si desactivas esta politica terminal server intentará encontrar un driver de impresora compatible para utilizar. Si terminal server no encuentra ningún driver que coincida con la impresora entonces intentará utilizar Easy Print para instalar la impresora. Si por alguna razón no puede instalarse el driver entonces la impresora no estará disponible en la sesión de terminal server.

    Para no usar el driver Easy Print debes poner el valor Disabled.

    jueves, 20 de julio de 2017 16:16
  • Tengo funcionando un servidor con Windows Server 2016 y los servicios de Remote Desktop.

    Los clientes se conectan al servidor con la aplicación de Escritorio Remoto pero no les capturan las impresoras.

    Tengo configurado el Permitir redirección de impresoras cliente y no hay forma. 

    No me captura ninguna impresora. En el visor de eventos no encuentro ningún error....

    Cordial Saludo a todos.

    Que pena no poder aportar soluciones al problema, tengo el mismo escenario y el mismo problema, estaré muy atento a alguna respuesta que ayude o en su defecto, aportar en caso de tener la solución.

    Atento.


    JORGE H. CASTELBLANCO ING. SISTEMAS

    jueves, 13 de julio de 2017 2:16

Todas las respuestas

  • Tengo funcionando un servidor con Windows Server 2016 y los servicios de Remote Desktop.

    Los clientes se conectan al servidor con la aplicación de Escritorio Remoto pero no les capturan las impresoras.

    Tengo configurado el Permitir redirección de impresoras cliente y no hay forma. 

    No me captura ninguna impresora. En el visor de eventos no encuentro ningún error....

    Tengo el mismo problema, incluso he probado con las directivas de grupo. la misma configuración la tengo con un windows 2012 server y funciona perfecto.

    martes, 4 de julio de 2017 14:51
  • Primero hay que revisar si ambas plataformas son iguales, tanto las pc como servidor (de 32 o de 64bit)
    martes, 4 de julio de 2017 20:53
  • Las dos plataformas son 64 bits.

    Por una parte Windows 2016 Server Standard (64 bits)

    y windows 10 Profesional 64 bits


    lunes, 10 de julio de 2017 11:58
  • Tengo funcionando un servidor con Windows Server 2016 y los servicios de Remote Desktop.

    Los clientes se conectan al servidor con la aplicación de Escritorio Remoto pero no les capturan las impresoras.

    Tengo configurado el Permitir redirección de impresoras cliente y no hay forma. 

    No me captura ninguna impresora. En el visor de eventos no encuentro ningún error....

    Cordial Saludo a todos.

    Que pena no poder aportar soluciones al problema, tengo el mismo escenario y el mismo problema, estaré muy atento a alguna respuesta que ayude o en su defecto, aportar en caso de tener la solución.

    Atento.


    JORGE H. CASTELBLANCO ING. SISTEMAS

    jueves, 13 de julio de 2017 2:16
  • amigo lo resolvi con las directivas de grupo

    Para arreglar el problema de raíz lo mejor ha sido desabilitar el uso de Easy Print. En realidad, más que desabilitar Easy Print lo que hacemos es que primero se busque el driver de la impresora en cuestión en el servidor y en caso de no estar instalado dicho driver entonces se usaría Easy Print. Por defecto la configuración es justo la contraria y primero se utiliza Easy Print.

    La forma de desabilitarlo es muy fácil. Debemos ir a las GPO ejecutando el comando gpedit.msc

    Ruta de la GPO: Configuración del equipo / Plantillas administrativas / Componentes de Windows / Terminal Services / Terminal Server / Redirección de impresora / ”Usar controlador de impresora Easy print de terminal services primero”

    Utilizar:

    • Disabled: Si desactivas esta politica terminal server intentará encontrar un driver de impresora compatible para utilizar. Si terminal server no encuentra ningún driver que coincida con la impresora entonces intentará utilizar Easy Print para instalar la impresora. Si por alguna razón no puede instalarse el driver entonces la impresora no estará disponible en la sesión de terminal server.

    Para no usar el driver Easy Print debes poner el valor Disabled.

    jueves, 20 de julio de 2017 16:16
  • Yo lo acabo de probar, y no me funciona. No aparecen ni las básicas de Windows redireccionadas.

    Si alguíen tiene otra idea.

    Gracias.

    jueves, 20 de julio de 2017 18:11
  • Sin resultado positivo, ya probamos con el tema de la GPO y sigue igual no detecta las impresoras automáticamente, instale driver exactamente igual al de la pc local, reinicie server y sigue igual, no deja error en evento alguno ni en pc local ni en server
    martes, 12 de septiembre de 2017 15:16
  • Hola

       Me ocurre exactamente el mismo problema, no se redireccionan las impresoras cuando conecto por escritorio remoto. 

      Pero he encontrado una solución temporal hasta que encuentre una que solucione lo que yo creo es un bug.

      Al conectarse con la instancia /admin las impresoras se redireccionan correctamente:

    Por ejemplo:

    ip_servidor /admin

    como os decía, espero que sea algo temporal.

    domingo, 17 de septiembre de 2017 8:12
  • Hola

       Me ocurre exactamente el mismo problema, no se redireccionan las impresoras cuando conecto por escritorio remoto. 

      Pero he encontrado una solución temporal hasta que encuentre una que solucione lo que yo creo es un bug.

      Al conectarse con la instancia /admin las impresoras se redireccionan correctamente:

    Por ejemplo:

    ip_servidor /admin

    como os decía, espero que sea algo temporal.

    Puedes explicar esto. No entiendo a que te refieres con "conectarse con la instancia /admin".

    A mi de repente, se me redireccionan, sin hacer nada, pero no consigue que impriman. Se queda el trabajo en el "limbo" y no llega a imprimir.

    Muchas gracias.


    • Editado Taki04 lunes, 18 de septiembre de 2017 14:56
    lunes, 18 de septiembre de 2017 14:52
  • Buena tarde.

    Se me presento la misma inquietud Taki04, lo que dice PCpractico, es que en tu conexión a tu escritorio remoto, después de la ip a la que accedes al servidor por TS, le das espacio /admin y le dices conectar.

    Posterior a este te pide usuario y clave, ingresas y en verdad funciona, carga las impresoras.

    SI bien lo que dices puede ser mas un problema de cola de impresión, busca en servicios y reiniciala.

    Por otro lado, lo que dice PCpractico es verdad, esto es temporal, pero voy a ver como se comporta el Visor de sucesos a ver que diferente funciona, si es de permisos, de perfil o de que otra índole.

    Si se algo para solucionar el problema os comunico.

    Atento.


    JORGE H. CASTELBLANCO ING. SISTEMAS

    lunes, 18 de septiembre de 2017 20:55
  • Hola:

    Alguien tiene algún avance sobre este asunto?

    Con los equipos con W10 no tengo problema, pero con W7 no hay manera.

    La idea de /admin, con W7 tampoco funciona.

    --

    Saludos

    Jose Maria Sanz

    jueves, 22 de marzo de 2018 18:14
  • Hola jsanzperez,

    Te recomendamos realizar tu consulta de manera independiente, de esta manera es mas facil para los colaboradores identificarla y brindarte la ayuda necesaria, de cualquier forma quedo al pendiente de tus comentarios y actualizaciones.

    SALUDOS CORIDALES.
    Gracias por usar los foros de TechNet.

    Tonatiuh Abrego
    _____

    Por favor recuerde "Marcar como respuesta" las respuestas que hayan resuelto su problema, es una forma común de reconocer a aquellos que han ayudado, y hace que sea más fácil para los otros visitantes encontrar la solución más tarde.

    Microsoft ofrece este servicio de forma gratuita, con la finalidad de ayudar a los usuarios y la ampliación de la base de datos de conocimientos relacionados con los productos y tecnologías de Microsoft. 

    Este contenido es proporcionado "tal cual" y no implica ninguna responsabilidad de parte de Microsoft.

    lunes, 26 de marzo de 2018 17:28
    Moderador