locked
No se pudo iniciar la sesión "Circular Kernel Context Logger" por el siguiente error: 0xC0000035" RRS feed

  • Pregunta

  • Hola a todos,

    En el visor de eventos de windows Ultimate x64 me sale este error cada dia unas 8 veces.

    Alguien sabe que es  y como solucionarlo?

    Gracias y un saludo.
    pcero
    jueves, 26 de noviembre de 2009 12:58

Respuestas

  • Este es un error documentado en versiones de 64X por lo que mi recomendacion es pasar a una version final, por que me da la imrpesion que estas usando una ultimate RC o RTM, ¿o Me equivoco?

    bueno tu nos contaras


    saludos !!!
    Fernandojulian
    La RTM es la final !!!... joper.. no confundamos a la gente...

    Y es un error bastante raro que se produce SOLO cuando la maquina está suspendida o hibernada y se levanda de hibernacion TIene que ver con el IPv6 que no puede activarse al tener una tarjeta de red o wireless que no se levanta bien de odos de ahorro de energia y normalmente se soluciona, o bien quitando la marca de "permitir ahorro de energia en este dispositivo" en la correspondiente tarjeta de red en el Administrador de dispositivos, o bien desactivando el IPv6 (no recomendado).





    Untitled 1

    Jose Manuel Tella Llop news://jmtella.com

    • Marcado como respuesta Xavier_23 jueves, 26 de noviembre de 2009 14:35
    jueves, 26 de noviembre de 2009 14:15
  • Muchas veces he pensado que es raro que en alguna parte no exista un ranking por fabricante, sobre la calidad de sus drivers.

    Saludos.
    pcero

    Muchas veces me he pensado en montar un site de estos... pero a lo mejor no ganaba para juicios... :-P
    Es peligroso... o montar uno piraton en las Caiman... porque no veo otra opcion. No solo de drivers, sino de soporte de los fabricantes a su hardware... que suelen ser unos ladrones y te dejan sin soporte en cuanto pueden... :-P

    Un saludo,
    Untitled 1

    Jose Manuel Tella Llop news://jmtella.com

    • Marcado como respuesta Xavier_23 martes, 1 de diciembre de 2009 19:59
    martes, 1 de diciembre de 2009 10:16

Todas las respuestas

  • Este es un error documentado en versiones de 64X por lo que mi recomendacion es pasar a una version final, por que me da la imrpesion que estas usando una ultimate RC o RTM, ¿o Me equivoco?

    bueno tu nos contaras


    saludos !!!
    Fernandojulian
    jueves, 26 de noviembre de 2009 13:27
  • Este es un error documentado en versiones de 64X por lo que mi recomendacion es pasar a una version final, por que me da la imrpesion que estas usando una ultimate RC o RTM, ¿o Me equivoco?

    bueno tu nos contaras


    saludos !!!
    Fernandojulian
    La RTM es la final !!!... joper.. no confundamos a la gente...

    Y es un error bastante raro que se produce SOLO cuando la maquina está suspendida o hibernada y se levanda de hibernacion TIene que ver con el IPv6 que no puede activarse al tener una tarjeta de red o wireless que no se levanta bien de odos de ahorro de energia y normalmente se soluciona, o bien quitando la marca de "permitir ahorro de energia en este dispositivo" en la correspondiente tarjeta de red en el Administrador de dispositivos, o bien desactivando el IPv6 (no recomendado).





    Untitled 1

    Jose Manuel Tella Llop news://jmtella.com

    • Marcado como respuesta Xavier_23 jueves, 26 de noviembre de 2009 14:35
    jueves, 26 de noviembre de 2009 14:15
  • Hola Jose Manuel,

    Fernando: Por supuesto que es la final; despues de esperarme unos dias desde el lanzamiento, la compre en una tienda que me costo mis buenos 167 euros.

    Jose Manuel: Las otras veces que sale este error no lo he controlado, pero el de hoy si. Ha sucedido cuando sin cerrar la sesion del usuario "normal", he cambiado a admininistrador para hacer una modificacion y no se si ha sido al salir del "normal" o al volver que se ha producido el error.

    El ipv6 no lo pienso desactivar porque ya conozco desde Vista x64, que hay determinadas aplicaciones que lo usan parcialmente.

    Respecto a la tarjeta wireless no hay tal porque no uso wireless, lo mio es cable a 1Gb. La placa no tiene y en el router lo tengo deshabilitado y sin antena.

    Como siempre, un cordial saludo.


    pcero
    jueves, 26 de noviembre de 2009 14:43
  • Hola Jose Manuel,

    Fernando: Por supuesto que es la final; despues de esperarme unos dias desde el lanzamiento, la compre en una tienda que me costo mis buenos 167 euros.

    Jose Manuel: Las otras veces que sale este error no lo he controlado, pero el de hoy si. Ha sucedido cuando sin cerrar la sesion del usuario "normal", he cambiado a admininistrador para hacer una modificacion y no se si ha sido al salir del "normal" o al volver que se ha producido el error.

    El ipv6 no lo pienso desactivar porque ya conozco desde Vista x64, que hay determinadas aplicaciones que lo usan parcialmente.

    Respecto a la tarjeta wireless no hay tal porque no uso wireless, lo mio es cable a 1Gb. La placa no tiene y en el router lo tengo deshabilitado y sin antena.

    Como siempre, un cordial saludo.


    pcero
    Puede ser el driver de la tarjeta de red... y efectivamente no conviene desactivar el IPv6. En cualquier caso por lo leido, no pasa nada...

    Un saludo,

    Untitled 1

    Jose Manuel Tella Llop news://jmtella.com

    jueves, 26 de noviembre de 2009 14:46
  • Hola a todos,

    Retorno a este tema, pues dispongo de nueva informacion.

    ** Sucede exactamente lo mismo con un nuevo PC cargado tambien con Win 7 x64, pero con hardware totalmente distinto. El primer PC que me paso es un i7 920, placa Asus P6T Deluxe V2, con 12 GB de Ram y el segundo es un Intel core duo Quad 9450, con placa Asus P5Q Deluxe y 8GB de Ram, cargado tambien con Win 7 x64, Office 2007, Virtual PC y nada mas.

    ** Ahora se en que momento exacto se produce el suceso en el visor de eventos: Se generan 21 eventos en el espacio de 10 segundos en el correspondiente visor, al momento de salir de una sesion de usuario estandar sin cerrarla, para pasar a administrador, es decir se produce un cambio de usuario.

    ** El texto del evento es: "No se pudo iniciar la sesión "Circular Kernel Context Logger" por el siguiente error: 0xC0000035", el ID es 2 y el origen es "Kernel-EventTracing"

    Probablemente estos errores no tengan importancia, no estoy seguro, pero en cualquier caso cuando abres el Visor de Eventos hace daño a la vista, y hablando de Vista, me recuerdan algunos sucesos en serie de Windows Vista.

    Un cordial saludo.


    pcero
    lunes, 30 de noviembre de 2009 12:29
  • Hola a todos,

    Retorno a este tema, pues dispongo de nueva informacion.

    ** Sucede exactamente lo mismo con un nuevo PC cargado tambien con Win 7 x64, pero con hardware totalmente distinto. El primer PC que me paso es un i7 920, placa Asus P6T Deluxe V2, con 12 GB de Ram y el segundo es un Intel core duo Quad 9450, con placa Asus P5Q Deluxe y 8GB de Ram, cargado tambien con Win 7 x64, Office 2007, Virtual PC y nada mas.

    ** Ahora se en que momento exacto se produce el suceso en el visor de eventos: Se generan 21 eventos en el espacio de 10 segundos en el correspondiente visor, al momento de salir de una sesion de usuario estandar sin cerrarla, para pasar a administrador, es decir se produce un cambio de usuario.

    ** El texto del evento es: "No se pudo iniciar la sesión "Circular Kernel Context Logger" por el siguiente error: 0xC0000035", el ID es 2 y el origen es "Kernel-EventTracing"

    Probablemente estos errores no tengan importancia, no estoy seguro, pero en cualquier caso cuando abres el Visor de Eventos hace daño a la vista, y hablando de Vista, me recuerdan algunos sucesos en serie de Windows Vista.

    Un cordial saludo.


    pcero

    Curiosamente los dos con Asus... yo les comunicaría el problema... (no lo he visto en ningun equipo -en mi trabajo hay convertidos ya unos 3000- y no lo he visto tampoco aquí por ningun otro mensaje...)

    Un saludo,

    Untitled 1

    Jose Manuel Tella Llop news://jmtella.com

    lunes, 30 de noviembre de 2009 12:57
  • Hola Jose Manuel,

    Tu replica de algo en comun que tambien barruntaba y la de un colega de identico foro, pero el de ingles, diciendome que desconectara el IPV6 (ya lo habiamos comentado en este post), me ha puesto sobre la pista.

    Veamos, algo en comun de Asus, IPV6 = Chip de red = Yukon de Marvell. ambas placas llevan el mismo chip de red.

    Me he ido a Marvell y he visto que habia un controlador nuevo de hace un mes para este chip, lo he bajado, instalado y solucionado.

    Hoy si que me ha venido la inspiracion, pues lo habia buscado por la red, hay muchos post en castellano e ingles, pero ninguno con la solucion.

    Si esto le sirve a alguien que lea este post, pues estupendo.

    Un cordial saludo.


    pcero
    lunes, 30 de noviembre de 2009 19:33
  • Hola Jose Manuel,

    Tu replica de algo en comun que tambien barruntaba y la de un colega de identico foro, pero el de ingles, diciendome que desconectara el IPV6 (ya lo habiamos comentado en este post), me ha puesto sobre la pista.

    Veamos, algo en comun de Asus, IPV6 = Chip de red = Yukon de Marvell. ambas placas llevan el mismo chip de red.

    Me he ido a Marvell y he visto que habia un controlador nuevo de hace un mes para este chip, lo he bajado, instalado y solucionado.

    Hoy si que me ha venido la inspiracion, pues lo habia buscado por la red, hay muchos post en castellano e ingles, pero ninguno con la solucion.

    Si esto le sirve a alguien que lea este post, pues estupendo.

    Un cordial saludo.


    pcero

    joer... Marvell... mira que los odio: un desastre con drivers. Y si montas en esas tarjeta un W2008 Server con Hyper-V... reza, porque te bloique la red uses el driver que uses... :-P

    Un saludo,

    Untitled 1

    Jose Manuel Tella Llop news://jmtella.com

    lunes, 30 de noviembre de 2009 20:57
  • Muchas veces he pensado que es raro que en alguna parte no exista un ranking por fabricante, sobre la calidad de sus drivers.

    Saludos.
    pcero
    martes, 1 de diciembre de 2009 10:13
  • Muchas veces he pensado que es raro que en alguna parte no exista un ranking por fabricante, sobre la calidad de sus drivers.

    Saludos.
    pcero

    Muchas veces me he pensado en montar un site de estos... pero a lo mejor no ganaba para juicios... :-P
    Es peligroso... o montar uno piraton en las Caiman... porque no veo otra opcion. No solo de drivers, sino de soporte de los fabricantes a su hardware... que suelen ser unos ladrones y te dejan sin soporte en cuanto pueden... :-P

    Un saludo,
    Untitled 1

    Jose Manuel Tella Llop news://jmtella.com

    • Marcado como respuesta Xavier_23 martes, 1 de diciembre de 2009 19:59
    martes, 1 de diciembre de 2009 10:16
  • Hola Jose Manuel,

    Indudablemente, si tu personalmente con tu nombre, por otra parte archiconocido en la red, diseñas un ranking con tus opiniones....buscate un buen abogado antes, previo al traslado de tu patrimonio al caribe.

    Pero como ya sabes a tu edad  (la mia) casi todo esta inventado, hay muchas formulas en la red para no tener que aplicar el parrafo primero del post.

    Un cordial saludo :)
    pcero
    martes, 1 de diciembre de 2009 20:03
  • Hola Jose Manuel,

    Indudablemente, si tu personalmente con tu nombre, por otra parte archiconocido en la red, diseñas un ranking con tus opiniones....buscate un buen abogado antes, previo al traslado de tu patrimonio al caribe.

    Pero como ya sabes a tu edad  (la mia) casi todo esta inventado, hay muchas formulas en la red para no tener que aplicar el parrafo primero del post.

    Un cordial saludo :)
    pcero

    ;-)

    Un saludo,

    Untitled 1

    Jose Manuel Tella Llop news://jmtella.com

    martes, 1 de diciembre de 2009 20:13
  • Bueno pues solo quería aclarar que el problema no es exclusivo de una versión de 64bits, yo tengo windows7 32bits y tambíen aparece este registro de evento , lo que si coincide es que realicé una instalación de drivers de red inalambrica y además me ocacionó daños en el perfil de la cuenta

    La programacion en Microsoft cada ves se torna inalcanzable

    jueves, 24 de julio de 2014 2:29