none
exchange 2010 sp1 y clientes pop3 RRS feed

  • Pregunta

  • Hola a todos, antes de nada perdonad por repetir tema pero es que no encuentro nada al respecto. El tema es que tengo un entorno de coexistencia 2003-2010 y ya he movidao todos los buzones a 2010 pero aun tengo la organizaciuòn 2003. El problema viene con los clientes que tienen configurada su cuenta con POP. No funciona, he leido los articulos respecto a configuracion del servicio pop3 perno no hay manera de echarlo a andar.

    Conectando por telnet obtengo respuesta OK para el 110, el 25 pero para el 995 ssl me da error 19 y yo que se mas.

    El problema que tengo es que no puedo hacer la migracion a 2010 en produccion si no tengo acceso POP a las cuentas de correo para clientes externo.

    Alguien puede echarme una mano?

    Gracias

    miércoles, 30 de marzo de 2011 14:33

Respuestas

  • Jesus, la verdad que no se que puede ser. De casualidad no intentaste reemplazar pop3 por RPC sobre http http://technet.microsoft.com/en-us/library/dd776122.aspx

    Espero que algun otro especialista pueda ayudarte.

    Saludos


    Adrian Rodriguez -
    • Marcado como respuesta Ismael Borche viernes, 22 de abril de 2011 16:13
    jueves, 31 de marzo de 2011 12:44
  • Hola, vos dices que el firewall de windows 2008 no es, correcto, pero como es un FW a nivel de SO aplica a IN - OUT en la LAN. Fíjate si en IN tenes una regla que permita el ingreso de peticiones al port en cuestión y si estas excluyendo algun entorno, como Public, etc. Suerte. ale.
    Alejandro | Especialista en Infraestructura Microsoft |
    • Marcado como respuesta Ismael Borche viernes, 22 de abril de 2011 16:13
    lunes, 4 de abril de 2011 4:46

Todas las respuestas

  • Jesus, tenes un firewall delante de todo eso?, si es asi no sera que falta abrir puertos? o firewall del Server 2008.

    Aguardo respuesta para ayudarte.

    Saludos


    Adrian Rodriguez -
    miércoles, 30 de marzo de 2011 22:53
  • Hola Adrian, el firewall lo tengo deshabilitado en 2008 (o eso creo, como tiene mil cosas) y las pruebas las hago con clientes internos, es decir; no es el entorno de produccion por lo que no tiene salida a internet pero tengo un lab para realizar todas las pruebas antes de pasar a produccion. Realmente no se lo que pasa ya que despues de leer la doc creo qeu lo tengo bien configurado, el servicio corriendo, autentificacion para ssl, etc.. Lo unico que me surge duda es el tema del certificado que tiene el servicio de pop y la autentificacion.

    Muchas gracias,

    jueves, 31 de marzo de 2011 7:22
  • Jesus, la verdad que no se que puede ser. De casualidad no intentaste reemplazar pop3 por RPC sobre http http://technet.microsoft.com/en-us/library/dd776122.aspx

    Espero que algun otro especialista pueda ayudarte.

    Saludos


    Adrian Rodriguez -
    • Marcado como respuesta Ismael Borche viernes, 22 de abril de 2011 16:13
    jueves, 31 de marzo de 2011 12:44
  • Hola, vos dices que el firewall de windows 2008 no es, correcto, pero como es un FW a nivel de SO aplica a IN - OUT en la LAN. Fíjate si en IN tenes una regla que permita el ingreso de peticiones al port en cuestión y si estas excluyendo algun entorno, como Public, etc. Suerte. ale.
    Alejandro | Especialista en Infraestructura Microsoft |
    • Marcado como respuesta Ismael Borche viernes, 22 de abril de 2011 16:13
    lunes, 4 de abril de 2011 4:46