locked
problema con codec h264.ax RRS feed

  • Pregunta

  • Saludos a todos y gracias por ayudarme. Mi problema es que no puedo grabar nada. Tengo el sistema operativo Windows Vista, Ares y Ciberlink. Pues bien, sigo todas las instrucciones para grabar un disco, y al final me sale que lo he completado con éxito, pero no graba nada.  Se abre una ventana donde dice que tengo un error de pinnacle h264codec.ax y me da dos posibilidades: a) desactivarlo con el comando regsvr32 y b) cambiarle el nombre  y ninguna de las dos me ha dado resultado.  Además se abre otra ventana con el mensaje "com surrogate dejó de funcionar" y actúa como si hubiera perdido conexion. No se que puedo hacer ni que problema es el que tengo (Ya veis que no soy ninguna experta).  Quiero añadir otro problema y es que ahora mismo tengo los iconos del escritorio desordenados, es decir el símbolo de internet con el nombre del antivirus, con el simbolo de ebay el nombre de internet explorer... ¿alguien sabria decirme que me ocurre y como solucionarlo? Muchas gracias.

    miércoles, 3 de febrero de 2010 21:38

Respuestas

  • Hola,

    Lo del software de Pinacle, ahí tendrías que consultar en sus foros ya que es un problema propio de él, aunque asegúrate de tener la última versión de la aplicación compatible con Windows Vista.

    Lo del problema de los iconos, se te cambiaron desde un momento específico o siempre han estado así?
    Sergio Calderón | Microsoft Student Partner
    miércoles, 3 de febrero de 2010 22:46
  • Lo de los iconos...bicho?¿? de todas formas, prueba a volverlos cada uno con su imagen, supongo que sabes como no?

    Saludos!
    viernes, 5 de febrero de 2010 14:31
  • Lo de los iconos puede ser un bicho, aunque el mayor bicho que tienes ahi metido es el Ares. Toca la shell, no me extrañaria que todo lo de los iconos te lo haya liado el, como tantos otros problemas que provoca.
    Un saludo

    sábado, 6 de febrero de 2010 18:28
  • Otra cosa , Ciberlink da problemas de compatibilidad, y mete codecs, sucios, aparte de Ares que es como formatear el disco duro, Pinacle he tenido yo y no da problemas, escepto el demasiado consumo de memoria.
    Un Saludo, Juan.
    domingo, 7 de febrero de 2010 22:44

Todas las respuestas

  • Hola,

    Lo del software de Pinacle, ahí tendrías que consultar en sus foros ya que es un problema propio de él, aunque asegúrate de tener la última versión de la aplicación compatible con Windows Vista.

    Lo del problema de los iconos, se te cambiaron desde un momento específico o siempre han estado así?
    Sergio Calderón | Microsoft Student Partner
    miércoles, 3 de febrero de 2010 22:46
  • Lo de los iconos...bicho?¿? de todas formas, prueba a volverlos cada uno con su imagen, supongo que sabes como no?

    Saludos!
    viernes, 5 de febrero de 2010 14:31
  • Lo de los iconos puede ser un bicho, aunque el mayor bicho que tienes ahi metido es el Ares. Toca la shell, no me extrañaria que todo lo de los iconos te lo haya liado el, como tantos otros problemas que provoca.
    Un saludo

    sábado, 6 de febrero de 2010 18:28
  • Hola mareies,

    Tienes alguna actualización de tu problema?

    Saludos,
    Sergio Calderón | Microsoft Student Partner
    domingo, 7 de febrero de 2010 12:26
  • Otra cosa , Ciberlink da problemas de compatibilidad, y mete codecs, sucios, aparte de Ares que es como formatear el disco duro, Pinacle he tenido yo y no da problemas, escepto el demasiado consumo de memoria.
    Un Saludo, Juan.
    domingo, 7 de febrero de 2010 22:44